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1. Welcome 
Thank you for purchasing MasterCook. This Windows product works with or 

without a subscription to MasterCook.com. 

If you have a paid subscription to MasterCook.com, you can access the Sync 

Manager from the File menu in MasterCook 22 to sign into your 

MasterCook.com account and sync with your online account. However, before 

you do that, please read the Help article called Syncing with MasterCook.com. 

MasterCook also has online features and mobile apps that work with a 

MasterCook.com subscription. 

• MasterCook.com online tools 

• iOS App available in the Apple App Store 

• Android App available in the Google Play Store 

Some customers use only MasterCook on a Windows computer. Some 

customers use a MasterCook.com subscription. Some customers use both. We 

leave the choice up to you. 

We do not charge a subscription to use the Windows product only on your 

computer. However, a subscription is required if you wish to connect to a 

MasterCook.com account or use the mobile apps and online tools such as 

MasterCook.com recipe clipper. 

Notice: Because there are over 300,000 ingredients in MC 22, it will take 

about 10 seconds for certain screens to initially load after starting up 

MasterCook 22. Subsequent visits to these screens will be much quicker during 

your current session of MasterCook (until you restart the program). The 

Ingredient List, Recipe Edit screen, Meals, and Shopping screens are affected 

since they all load the ingredient database. When you initially view one of these 

screens, it will take about 10 seconds to load. However, when you then browse 

to any screen after this point, there will not be much of a delay until you 

restart the program. 

The USDA no longer updates their legacy ingredient database, which is what 

MasterCook 2020 and older are using. Going forward, they will only be 

updating the branded food items database which MasterCook 22 includes. 

MasterCook 22 installs the ingredient list database file from MasterCook 2020 if 

you would rather use it instead. See these instructions.  

1.1 What's New in MasterCook 22 

• Tested on Windows 11  

• New Backup, Restore, & Merge tool  

• New video player with many more video file types supported  

• Color theme selector    

html/mast2eer.htm
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• Converts some Unicode characters upon Paste such as fraction 
characters so they are recognized by the importer  

• Persistent setting for the Cookbook and Recipe Browser screens to 

remember the sort settings when you close the program  

• Adjust the font size of the Cookbook and Recipe Browser screens, 
Recipe Edit,  Meals, and  Shopping screens  

• Sync manager for those who have a subscription to 
MasterCook.com  

• Over 300,000 branded food items from the USDA FoodData Central  

• Added Sugars nutrient  

• Total Sugar Alcohols nutrient  

• Reset nutrition links in a single recipe or an entire cookbook  

• Date/timestamps displayed in the Recipe Browser screen.  

• Resize recipe images in a cookbook  

• Cost analysis displays in Nutrition tab of the Recipe Edit screen  

• Right-click on an ingredient row in the Recipe Edit screen to access 
the Ingredient Analysis  

• Over 70 additional cooking videos    

• Over 1,250 additional tips in the Tips section of the program 

• Updated font size adjustment in the Recipe Edit screen  

• Updated Nutrition Facts report to include Added Sugars  

• Updated Nutritional Analysis report to include Added Sugars and 
Total Sugar Alcohols  

• Updated the Email Setup dialog box to increase the font size and 

added a port number selector  

• Multiple bug fixes  

Notice: Because there are over 300,000 ingredients in MC 22, it will take 

about 10 seconds for certain screens to initially load after starting up 

MasterCook 22. Subsequent visits to these screens will be much quicker during 

your current session of MasterCook (until you restart the program). The 

Ingredient List, Recipe Edit screen, Meals, and Shopping screens are affected 

since they all load the ingredient database. When you initially view one of these 

screens, it will take about 10 seconds to load. However, when you then browse 

to any screen after this point, there will not be much of a delay until you 

restart the program.  

The USDA no longer updates their legacy ingredient database, which is what 

MasterCook 2020 and older are using. Going forward, they will only be 

updating the branded food items database which MasterCook 22 includes.  

MasterCook 22 installs the ingredient list database file from MasterCook 2020 if 

you would rather use it instead. See these instructions.  

https://fdc.nal.usda.gov/
html/mast2eer.htm
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1.2 Additional Help 
Resources: 

• To contact MasterCook Support just send an email to 
support@mastercook.com 

• Our support site is at https://support.mastercook.com. There are 
many additional articles online, and it has a search feature.  

• Check out the video tutorials on the MasterCook YouTube Channel. 
There are several how-to videos that you may find useful.  

• Mastercook User Group -- Several members of this group have been 
using MasterCook for over 30 years. If you have a quick question or 
want advice, the members in this group can help.  

• Join our mailing list to receive notifications and email exclusive 
sales offers. Sign up here. 

2. Getting Started 
Using MasterCook  

When you start up MasterCook, you will notice there are two toolbars.  

• The navigation bar at the top of the screen takes you to the 
different areas of the program. This toolbar is fixed and does not 
change.  

• The toolbar along the right side of the screen has icons with links to 
commonly used commands. The icons available depend on the 
screen you are viewing.  

MasterCook works much the same way as printed cookbooks. Recipes are 

stored in files on your computer called cookbooks, and cookbooks are stored in 

groups called Collections in folders on your computer.  

• The .mc2 files contain the text of your cookbook.  

• The .mcx files contain the photos of your cookbook. If your 
cookbook does not have any photos there will not be an .mcx file.  

MasterCook accesses these files together while you use the program. Keep the 

.mc2 and .mcx files backed up on a regular basis.  

You can access recipes in MasterCook in many different ways. You can browse 

through the cookbooks, use the MasterList, use the Recipe Browser, search for 

a specific recipe with the Search feature, and more.  

mailto:support@mastercook.com
https://support.mastercook.com/
https://www.youtube.com/user/MasterCookVideo/videos
https://mastercook.groups.io/g/main
https://23n2syws.pages.infusionsoft.net/
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2.1 Installing and Uninstalling 

MasterCook 
To install MasterCook, double-click on its installation icon to launch the 

MasterCook installation program. During the installation it will ask if you wish 

to transfer your files from a previous version of MasterCook that is installed on 

the computer. If you select no, you can use the Backup/Restore/Merge 

command from the File menu in MasterCook after you install the program. The 

installer will also ask if you wish to install the VLC media player. This is 

required if you wish to play and insert videos into your recipes and tips.  

Repair  

If you find the program is not working as expected, you can use the installation 

program to repair the program.  

Before you get started, you should make a backup copy of your files. If you 

cannot get the program to run, you can use Windows to backup your files 

instead. See the instructions below.  

Go to the Add/Remove Programs settings screen in Windows. Select the 

MasterCook program and press Uninstall. Use the Repair option. This causes 

the program to reinstall its program files only. It does not touch any user files. 

It fixes missing or corrupted files, shortcuts, and registry entries.  

Uninstall  

If you wish to uninstall the program, you have two options.  

1. Remove Everything - program files and user files  

2. Remove Program Files - leaves user files behind  

Using Windows to Backup Your Files  

If for some reason you cannot start up MasterCook, you should use Windows to 

backup your files.  

If you installed MasterCook 22 to its default location, you would find your user 

files within the Public Documents folder on your computer.  

1. Open the C drive on your computer.  

2. Open the Users folder.  

3. Open the Public folder.  

4. Open the Public Documents folder.  

5. Use Windows to copy the MasterCook 22 folder and all its content to 

another disk or drive.  

WARNING: Although you can use Windows to view your backup folder to 

confirm your data files were copied, you should never open files from a backup 
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location. It will confuse the program since it is already using files by those 

names. The program will not be able to work properly.  

2.2 Opening Additional Windows 

2.3 Moving and Resizing Windows 
You can move the windows around on-screen so you can work with several at 

once and still be able to view things clearly in each one. 

  

To move a window: 

1. Click the title bar at the top of the window you want to move. 

2. Click and drag it to the part of the screen where you want it and 

release the mouse button. 

  

To resize a window: 

1. Move the cursor to the edge of the window until it changes to a 
double-sided arrow. 

2. Click and drag the edge of the window to the size you want. 

  

You can also resize the columns and panes in some windows. For example, if 

you are making a shopping list and want the Store Location column to be 

larger, move your cursor to the left or right edge of the Store Location text 

box. Your cursor will change to a split-bar arrow; you can drag the column 

wider or narrower. The split-bar cursor is available in several areas, such as 

Recipe Display where you can resize most of the windowpanes both 

horizontally and vertically. 

  

To resize a column or pane in MasterCook: 

1. Move your cursor to the edge of a pane or column. 

2. If the cursor changes to a split arrow you can resize it. 

3. Click and drag the pane or column to the desired size. 

3. Navigation 
 

Navigation Bar  

The Navigation Bar is a permanent fixture at the top of the MasterCook window 

and makes it easy to move from one part of MasterCook to another.  
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• Click a title to go to that window.  

• Click the left/right arrows to scroll forward and backward through 
the sections you have been working on.  

3.1 The Toolbar 
The toolbar is positioned vertically on the right side of the screen. Each of the 

icons represents a feature or function in MasterCook. Some of the functions can 

also be found in the menus at the top of the screen.  

To see the title of an icon, place the mouse pointer over it. After a moment, the 

title will appear. This is useful when you cannot remember what an icon stands 

for. Click once to activate the feature. 

 New: This icon will create a new cookbook, recipe, menu, meal plan, 

shopping list or pantry. 

 Look Up/Link To Tips: This feature aids you in linking valuable 

information -- such as a video, tip, or glossary definition -- to your recipes. For 

example, a video that explains how to knead dough may be linked to a bread 

recipe. 

 Recipe Browser: This icon will open the Recipe Browser window and 

display the recipes in the current cookbook. 

 Recipe Display: Click this icon to open the highlighted recipe in the 

Recipe Display window. 

 Recipe Edit: You can use this icon to open the Recipe Edit window from 

the Recipe Browser and the Recipe Display windows. 

 Add To Shopping, Favorites or Menu: Click this icon when you want to 

add something to a menu, a shopping list, or your Favorites. 

 Scale Recipe: Click this icon to scale a recipe. This feature helps you 

decrease or increase the yield of a recipe. 

 Check Spelling: Use this icon to check your spelling when working with 

cookbooks and recipes. 

 Nutritional Analysis: Click this icon to see a nutritional analysis of the 

current recipe, menu, or meal plan. 

 Import/Export: Click here to exchange information from MasterCook 

with others via Export or E-mail. This icon will also allow you to access the 

Import and Import Assistant features of MasterCook. 
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 Print/Publish: Click here to print a recipe, menu, meal plan, shopping 

list, tip or something from your Favorites. You can also print an entire 

cookbook and edit your own print design. 

 Open the MasterCook Web site: Click here to launch your Web browser 

and go to the MasterCook home page. 

3.2 Menus 
The menus and commands in MasterCook are context sensitive. Some only 

appear when you are in a section of MasterCook where they can be used, and 

some have more commands when in specific functions in MasterCook. Many of 

the commands on the menus have keyboard shortcuts. These are keys used 

together to accomplish a function. For instance, press and hold the CTRL key 

on your keyboard and then press the N key to create a new recipe. Not all 

commands work in every part of MasterCook. If a menu command is 

unavailable, it will appear gray and will not function when clicked or the 

keyboard shortcut is used.  

3.3 The File Menu 
With the commands on the File menu, you can:  

• Create a new recipe  

• Open a new window  

• Open a file from a disk  

• Open a recipe  

• Open an embedded recipe  

• Close a window  

• Save a file 

• Import a file 

• Access the Import Assistant 

• Export and email a file  

• Edit the print design  

• Print or publish a recipe  

• Backup/Restore/Merge  

• Quit MasterCook  

3.4 The Edit Menu 
In the Edit menu you can:  

• Undo the last command  

• Redo the last command  
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• Copy text  

• Copy a recipe  

• Delete a recipe  

• Select all of a section of text  

• Categorize recipes  

• Access preferences 

Preferences refer to the configuration of MasterCook. When you change things 

in the Preference window you are making changes that affect the entire 

program, not just the current window. 

  

The Extended Edit Menu 

This appears when you are editing or entering a new recipe.  

The new commands are:  

• Cut Rows  

• Copy Rows  

• Paste  

• Paste Recipe  

• Paste Text to Ingredient - You can copy text from another program 
and then use the Paste Text into Ingredient command to place that 

text into the ingredient rows.  

• Insert Row  

• Delete Row  

Most of the commands refer to the text area where you add ingredients by 

rows in the Edit Recipe window.  

• Embed Recipe - This command will include a recipe within another 
as though it were an ingredient. For example, a Chicken Noodle 

Soup recipe might include recipes for Seasoned Chicken Stock and 
Homemade Egg Noodles.  

• Auto-number Directions  

3.4.1 Setting MasterCook Preferences 
Preferences refer to the configuration of MasterCook. When you change things 

in the Preference window you are making changes that affect the entire 

program, not just the current window. 

  

There are four tabs in the Preferences window: 

• General 

• Cookbooks and Recipes 
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• Meals 

• Nutrition 

  

You can customize portions of the MasterCook environment with each tab.  

3.4.1.1 General 

• You can select which fast-fill measurement system to use 
throughout MasterCook. You can use US measurements (cups, 
teaspoons, etc.), Metric measurements (liters, kilos, etc.), or a 
combination of both. Select Combined if you want both 

measurements to be available. Changing the measurement system 
affects only the new recipes you enter. 

• You can also decide how to display amounts less than one. You can 

choose to have them displayed as Rounded to Nearest Common 
Fraction, Combined Fraction/Decimal, or Decimal with the number 
of places to show. You can select for it to show one-sixth as a 

fraction or not (decimal instead). 

• You can turn FastFill on or off. FastFill is a shortcut feature. It offers 

words based on the letters typed. For example, if you type the 
letters app you will see the word apples FastFill in the text field.  

• The Use Abbreviations command will cause common words to be 

abbreviated in the ingredients. For example, teaspoon will become 
tsp. 

• You can turn Tool Tips on or off. Tool Tips are the explanations you 

see when you pass the mouse pointer over an icon. 

• The Restore Previous View upon Start-up option will cause the 
program to open the last window you were working in when you 

exited the program. 

• The last two options have to do with saving changes prior to exiting 
a window or the program. You can choose Prompt to Save Files for 

a reminder or Close Windows Without Prompting.  
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General Tab  

3.4.1.2 Cookbooks and Recipes 

• The Use Last Saved Source in New Recipe option can save you time. 
If this option is checked, the name of the last saved source will be 
automatically entered in the new recipe you are entering.  

• The Show Recipe Names, Titles and Ingredients as Title Case in 

Recipe Display option will cause all items mentioned to appear in 
title case in the Recipe Display window. 

• The Automatically Title Recipe Names, Categories and Ingredients 

when Typing option will cause all items mentioned to be converted 
to title case as they are entered.  

• You can Auto-number Directions in New Recipes. 

• The Open Recipes in options gives you two choices: Display View 
and Edit View. For example, if Edit View is selected, recipes will be 
opened in the Recipe Edit window. 

• The Import Assistant option allows you to select a format to use 
when auto-filling recipes. Click the down arrow to choose a format 
and then toggle the Show Auto-Fill Message box on or off. 

• The Recipe Edit Font Size allows you to select the font size of the 
Recipe Edit screen.  
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Cookbook/Recipe Tab  

3.4.1.3 Meals 

• You can choose to start your calendar week on a day other than 
Sunday. Click the arrow in the text box to select another day. 

• You can empty items in your calendar that are older than 60 days 
or choose a different number of days. 

• You can also set the row property default. When you type an 

ingredient into a recipe the assumption is it is an ingredient. But 
menus use both recipes and ingredients. You can select which row 
property to use as a default. Click the down arrow and select a row 

property.  
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Meals Tab  

3.4.1.4 Nutrition 

• Change the number of calories used to calculate the percent of daily 
values in nutrition analyses.  

For instance, if you want to know what percent of the daily values you are 

getting with a certain recipe and your target caloric intake for one day is 1500 

calories you would choose that number in this field. 

• You can also specify whether calculation notes should be included 
on the nutrition analysis report. 
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Nutrition Tab  

3.4.1.5 Color Themes 
The Color Themes tab within the Preferences window is new in MasterCook 

22. It allows you to change the color theme throughout the program. You need 

to restart the program after selecting a different theme.  

1. Select a theme from the list.  

2. Press the Done button.  

3. Restart MasterCook to see the changes throughout the entire 
program.  

Note: The Add button lets you add a theme file if you receive a new one in the 

future.  
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3.5 The View Menu 
In the View menu you can increase and decrease the font size of several 

screens, such as the Cookbook Browser, Recipe Browser, Recipe Editor, Meals, 

and Shopping.  

3.6 The Tools Menu 

• The Ingredient List includes nutritional information for over 
300,000 food items, mostly from the USDA FoodData Central 

database. You can add your own ingredients as well. When 
performing an analysis of your recipes and menus, the information 
comes from this list.  

• You can keep track of wines you have tried with the Wine List 
command.  

• Use the Substitutions command when you discover you do not 
have the exact ingredient a recipe calls for.  

• The Yields and Equivalents command will translate things like 

how many cups there are in a pound of nuts.  

• You can check the spelling in a cookbook with the Check 
Cookbook Spelling command.  

• The Find and Replace command is a search function.  

• You can use it to find a specific word, name or phrase and then 
replace it if necessary.  

• With the Edit User Dictionary command, you can alter the 
dictionary to include unique words or names so the spell check does 
not stop on them. This is handy if you have recipes named after 

people.  
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• When you click on the Modify command this submenu will appear. 
Use it to make changes to Categories, Cuisine references and 
Ratings.  

• The Customize Cookbook Titles command can be used to change 
the name and look of the book, the cover, titles and recipe text.  

• With the Change Collections command, you can move cookbooks 

from one collection to another. With the Manage Collections 
command you can add, remove or rename a collection. And with the 
Manage My Categories command you can add, remove or rename 

categories, cuisine and ratings.  

• The Import Assistant function makes it easy to import recipes 
from sources outside MasterCook.  

• The Import Results command displays problems with recipes 
imported during the current session using the Import command 
from the File menu. This list appears automatically after an import if 

there are problems. The command is only useful for recipes that 
have been imported this way. It will not be available if you used the 
Import Assistant.  

• The Cookbook Image Maintenance command allows you to 
compress and resize the recipe photos within a cookbook.  

• The Refresh File List command is similar to using the F5 key. The 

file list is updated to show any changes made. Although this usually 
happens automatically, you may find after adding or deleting a 

Menu, Meal Plan, Cookbook, Shopping List, etc. that you do not see 
your change reflected in the appropriate list. Try using the Refresh 
File List command to update the list.  

The Tools menu changes when the Recipe Browser window is on-screen. The 

new commands include:  

• Check Recipe Spelling - you can check the spelling of the selected 
recipe.  

• Add Recipe to - When you click on the Add Recipe To or Add 

Selected Recipes To command this sub menu will appear. Use it 
to add one or more recipes to the Shopping List, Favorites or Menu 
areas of MasterCook.  

• Cost Analysis - You can run a Cost Analysis on a recipe with this 
command as long as costs have been entered for the ingredients.  

• Nutritionally Analyze Recipe - With this command you can get a 

full report on the fat, carbohydrates, protein, etc. contained in the 
selected recipe.  

In the Recipe Edit window you will see:  

• Edit Preparation List - With this command you can remove or add 
new items to the list of preparations.  

• Ingredient Analysis - You can analyze a single ingredient with this 
command. The result is a list of fat, carbohydrates, protein, 
calories, etc.  
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When the Search window is on-screen, and a search has been completed, the 

Tools menu will change again. Some commands do not appear, and there are 

new commands. The new commands allow you to add selected recipes to the 

Shopping List, Favorites, or to a Menu.  

The new commands on the Tools menu in the Meal Manager window have to do 

with analyzing the cost and nutrition per menu and adding a menu or meal 

plan to a shopping list or favorites.  

The Tools menu changes yet again when you open the Shopping List window. 

The new commands are:  

• Add Shopping List to Favorites - This command adds the entire 
list to your list of favorites so it is available next time you want to 
produce a specific menu or recipe.  

• Combine Ingredients - When you have selected more than one 
recipe and added the ingredients to your shopping list this 
command will join the ingredients on the list, so you do not have 

the same ingredient listed twice.  

• Merge - With the Merge command you can update your shopping 
list based on what is in your pantry.  

One command changes for the Tips window. Add Tips to Favorites will add 

the tip currently highlighted on screen to your list of favorites. This is very 

handy when you use the same tip over and over.  

The changes in the Tools menu for the Favorites window include:  

• Add Selected Recipe(s) to Shopping List  

• Add Selected Recipe(s) to Menu  

• Cost Analyze Selected Recipe(s)  

• Nutritionally Analyze Selected Recipe(s)  

You can choose a recipe from your favorites list and add it to your shopping list 

or menu. You can also analyze the cost or nutrition of a specific recipe in your 

favorites list.  

3.7 The Ingredient Menu 

3.8 The Help Menu 
The Help menu is where you will find links to helpful resources: 

• Help Contents 

• Getting Started web page tutorial 

• MasterCook Support website 

• MasterCook's YouTube channel 

• MasterCook.com 

• About MasterCook 
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3.9 MasterList 
The MasterList displays all the files in MasterCook in a format similar to the 

Windows Explorer. Recipes are organized by cookbook and within the 

cookbooks by categories. The other files you can access through the MasterList 

are Menus, MealPlans, Shopping Lists, Pantries and the Tips and Glossary files. 

The MasterList makes it easy to find and rearrange things quickly, and to drag 

and drop recipes between cookbooks. 

  

The plus (+) symbol indicates the folder has more to see. The minus (-) 

symbol means that folder has already been expanded. Click a plus sign to see 

the contents of that item. For example, click the plus sign next to Cookbooks 

and you'll see a list of cookbooks. Click the plus sign in front of a cookbook to 

see the list of the categories contained within the book. Double-click a category 

to see its contents in the right pane. 

  

Scroll through the list to find the item you're interested in and double-click it to 

open it. For example, double-click a recipe to display it in the Recipe Display 

window; although this depends on how the Preferences are configured. You can 

also select the item and then use the Open command from the File menu. 

  

To the left of each item, you will see an icon. This icon indicates the kind of file 

the item is -- a recipe, a shopping list, and so forth. 

  

Basic Know-How: If you can't see the whole name of an item, place the 

pointer over it for a moment. The full name will appear, superimposed over the 

rest of the information in the window. 

3.9.1 Moving Things with the MasterList 
You can use the MasterList to do some things quickly and easily. If you want to 

place a recipe in your Best Cookies cookbook and the cookbook you created to 

give to a friend, you can drag and drop the recipe into those two places or use 

the Copy and Paste commands.  

To copy an item:  

1. Select the item you want to copy. 

2. Select Copy from the Edit menu or from the right-click menu. 

3. The item is sent to the Clipboard and is ready to be pasted 
somewhere. 

To paste an item:  

1. Select a folder in the left pane where you want the item to be 

pasted. 
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2. Select Paste from the Edit menu or from the right-click menu. 

3. The item is pasted directly into the selected folder. 

  

To delete one or more items: 

1. Select the item(s) you want to delete. 

2. Select Delete from the Edit menu or from the right-click menu. 

3. You will be prompted to confirm that you want to delete the item. 

Click Yes to complete the process. 

Hot Tip!  

Deleting recipes is final. The information cannot be retrieved once it is deleted.  

Dragging and Dropping Items  

A quick way to rearrange the items in MasterList is to drag and drop them to 

where they should be. You can drag and drop items from one pane to the other 

in a single MasterList, or you can open a second MasterList and drag and drop 

items between the two. 

  

CAUTION: Do not drop items into the left pane of the MasterList window. Only 

drag and drop items into the right pane of the MasterList window. 

3.9.2 Opening MasterLists in Two Windows 
One way to streamline your work in the MasterList is to open two windows at 

once. This makes it easier to drag and drop between cookbooks.  

To open a second window, use the Open New MasterList command on the 

File menu. When more than one MasterList is open, you can:  

• Search through different parts of both lists   

• Drag and drop items from one list to the other  

• Copy and paste items from one list to the other  

 

Basic Know-How: You will always have only one copy of the MasterList. You 

can open two windows, but you are looking at the same file. Changes made are 

reflected in both windows. For example, if you copy a Cheesecake recipe from 

Mama's Cookbook in the first window and paste it into the Family Recipes 

Cookbook in the second window, the change is made to both lists. Opening two 

windows simply helps you view and move files quickly and easily.  

3.9.3 Closing the MasterList 
When you have completed your work in the MasterList you can close it by 

clicking the X in the upper-right corner or by selecting the Close MasterList 

command from the File menu. 
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4. Backup/Restore/Merge 
Select Backup/Restore/Merge from the File menu in the main MasterCook 

program on the computer. 

  

In order to use the tools, you need to close the main MasterCook program once 

you launch the Backup/Restore/Merge command. 

  

In the Backup, Restore, and Merge program, you can click on the + and - 

boxes along the left of the screen to expand and and collapse sections. 

o The Backup tab allows you to backup your files for 

MasterCook 22. Note: It does not backup files from 
older versions.  

o The Merge tab allows you to merge your ingredients and 
tips from a previous version of MasterCook that is 
installed on the computer.  

o The Restore from MasterCook tab allows you to restore 
files from a previous version of MasterCook that is 
installed on the computer. Use this option if you have an 

older version of MasterCook currently installed on the 
computer. Warning: If you have more than one version 
of MasterCook installed on your computer do not restore 

the same cookbook from multiple versions.  

o The Restore from Backup tab allows you to restore your 
MasterCook 22 files from a backup location. It replaces 

the files that install with yours that you revised. This 
allows you to recover your preference settings and 
replace any customizations you made to files like the 

print templates, ingredients, etc. Caution: If you use 
the Restore from Backup option with a backup set of 
files from a previous version, their files will overwrite 

what MasterCook 22 installs. This means an older 
version of MasterCook's files will replace the new 
ingredients and tips that install with MasterCook 22 and 

wipe them out. Therefore, expand the items in the 
Restore from Backup screen and make sure you remove 
the checkmarks from the MC Tips files and the MC 

Ingredients.  

4.1 Backup Tab 
The Backup tab allows you to backup your files for MasterCook 22. It lists all of 

the user files for the program. 

It does not backup files from older versions of MasterCook. 

You can click on the + and - boxes along the left of the screen to expand and 

collapse sections. 
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Follow the steps below to backup your files: 

0. Add checkmarks to the boxes of items you wish to 

backup.  

1. Press the Browse button.  

2. In the Browse For Folder window that appears, select a 
location to place the files to be backed up. Use the Make 
New Folder button if necessary.  

3. After selecting the backup location, press the Backup 
button.  

4. Notice the progress bar displays as the files are being 

copied to the backup location.  

5. When the backup tool completes, you will see a Backup 
complete message.  

6. Press the OK button.  

7. You can close the Backup program by using Exit button 
or the X in the upper right corner of its window.  

Your backed up files can be used in the future if you need to recover lost or 

corrupt files.  

WARNING: Never open backup copies of your files, or 

you will confuse the program since it is using its own 

local files. It will also cause syncing problems for 

your MasterCook.com account.  
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4.2 Merge Tab 
If you have edited or added your own ingredients or tips in a previous version 

of MasterCook, you use this tool to merge them into the new version of 

MasterCook. If you have a previous version of MasterCook installed on the 

computer, it will list them on this screen. 

If you do not have a previous version of MasterCook installed on your 

computer, this box will be blank. You can still merge your ingredients and tips 

from a previous version of MasterCook even if it is not installed on the 

computer. Contact MasterCook Support for instructions. 

You can click on the + and - boxes along the left of the screen to expand and 

collapse sections. 

Follow the steps below to merge your files: 
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0. Add checkmarks to the boxes of items you wish to 
merge. 

1. Press the Merge button. 

2. If it detects duplicate ingredients, you will see a dialog 
box to select what to do. Use the Yes to All button if 
you wish to use the latest ingredient data installed with 

the program. If you use the No to All button, it will use 
the older data from your file that you are trying to 
merge into the new version. 

3. Notice the progress bar displays as the ingredients are 
being merged. 

4. When the merge tool completes, you will see a Merge 

complete message. 

5. Press the OK button. 

6. You can close the Merge program by using Exit button 

or the X in the upper right corner of its window. 

After you are done merging and you close the Merge program, you can launch 

the main MasterCook program and go to the Cookbooks screen and select 

Ingredient List from the Tools menu. You can check your ingredients to confirm 

they merged.  
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4.3 Restore from MasterCook Tab 
The Restore from MasterCook tab allows you to restore files from a previous 

version of MasterCook that is installed on the computer. If you have a previous 

versions of MasterCook installed on the computer, it will list them in this 

screen. 

If you wish to start with a fresh installation of MasterCook 22 and have the 

benefits of its new tips and ingredients, you should use the Restore from 

MasterCook tab. This will not overwrite the MasterCook 22 ingredients or tips. 

If you have added your own ingredients or tips to a previous version of 

MasterCook, the next step you would take is to use the Merge tab to merge 

them with those in MasterCook 22. 

Warning: If you have more than one version of MasterCook installed on your 

computer do not restore the same cookbook from multiple versions.  



MasterCook 22 

 30 

You can click on the + and - boxes along the left of the screen to expand and 

collapse sections. 

Follow the steps below to restore your files from a previous 

version of MasterCook that is installed on your computer: 

0. Add checkmarks to the boxes of items you wish to 
restore. 

1. Press the Restore button. 

2. You will receive a warning letting you know that you will 
be replacing the data files. For example, when you first 

install MasterCook, it comes with an empty My 
Cookbook. When you use this restore tool, if you have a 
My Cookbook in a previous version of MasterCook with 

your own recipes, it will replace the empty one that 
was installed with yours from the previous version that 
contains your recipes. 

3. Select Yes if you wish to continue. 

4. Select No if you wish to cancel. 

5. When you select Yes and files will be overwritten, you 

will see a dialog box that lists each file that will be 
replaced. It allows you to select to overwrite or keep 
what the program is currently using. 

6. Notice that the progress bar displays as the files are 
copied into MasterCook's folders. 

7. When the restore tool completes, you will see a Restore 

complete message. 

8. It reminds you that if you have ingredients or tips that 
need to be transferred into MasterCook, you need to use 

the Merge tool to transfer those into the program. 

9. Press the OK button. 

10. You can close the Restore program by using Exit button 

or the X in the upper right corner of its window. 

  

After you are done restoring and you close the Restore program, you can 

launch the main MasterCook program and see the content that was added to 

the program. 
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4.4 Restore from Backup Tab 
The Restore from Backup tab allows you to restore files from a backup location. 

For example, if you get a new computer or if you have to reinstall MasterCook 

22, you will use this option. It replaces the files that install with yours that you 

revised and saved in the backup. This allows you to recover your preference 

settings and replace any customizations you made to files like the print 

templates, ingredients, etc. 

Caution: If you use the Restore from Backup option with a backup set of files 

from a previous version, their files will overwrite what MasterCook 22 installs. 

This means an older version of MasterCook's files will replace the new 

ingredients and tips that install with MasterCook 22 and wipe them out. 

Therefore, expand the items in the Restore from Backup screen and make sure 

you remove the checkmarks from the MC Tips files and the MC Ingredients. 

If you have tips or ingredients you wish to merge from an older version's 
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backup files, open your backup folder and locate the MC Ingredients.ing file in 

your backup location. Right-click on the MC Ingredients.ing file and select 

Merge Ingredients from the commands that pop up. It will merge that 

ingredient file into the one that MasterCook 22 is currently using.  

Follow the steps below to restore your files: 

0. Press the Browse button. 

1. In the Browse For Folder window that appears, select the 
folder that contains your MasterCook files that were 
previously backed up. 

2. Press the OK button. 

3. The Restore from Backup screen populates with 
the contents of your backup folder. 

4. Add/Remove checkmarks to select what items you wish 
to restore to MasterCook. 

5. Press the Restore button. 

▪ You will receive a warning letting you know 
that you will be replacing the data files. For 
example, when you first install MasterCook, it 

comes with an empty My Cookbook. When 
you use this restore tool, if you have a My 
Cookbook in a previous version of 

MasterCook with your own recipes, it will 
replace the empty one that was installed with 
yours from the previous version that contains 

your recipes. 

▪ Select Yes if you wish to continue. 

▪ Select No if you wish to cancel.  

6. When you select Yes and files will be overwritten, you 
will see a dialog box that lists each file that will be 
replaced. It allows you to select to overwrite or keep the 

file the program is currently using. 

7. Notice that the progress bar displays as the files are 
copied into MasterCook's folders. 

8. When the restore tool completes, you will see a Restore 
complete message. 

9. Press the OK button. 

10. You can close the Restore program by using Exit button 
or the X in the upper right corner of its window. 

  

After you are done restoring and you close the Restore program, you can 

launch the main MasterCook program and confirm the content was added to 

the program. 

  



MasterCook 22 

 33 

   

4.5 User Data Files 
See below for a list and description of files used by the program. 

  

WARNING: Never rename these files on the computer, or you can corrupt 

them. If you wish to rename a cookbook, for example, do that from within the 

program only. Open a cookbook in MasterCook. Select Customize Cookbook 

from the Tools menu. Only rename it here. The program renames the files itself 

on the computer. 

In the Collection Folders:  

.pln - meal plans 

.mnu - menus 
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.mc2 - stores the text of a cookbook 

.mcx - stores the recipe photos of a cookbook  

In the MC Tools Folder:  

.bl - ingredient substitutions 

.el - ingredient equivalents 

.mcd - print designs 

.mcp - paper definitions 

.pl - pantry 

.sl - shopping lists 

.src - saved search criteria 

MC Ingredients.ing - ingredient file (if you added or editing ingredients in the 

Ingredient List) 

MC Prep Methods.mtd - ingredient preparation list 

MC Alt Sources.mtd - alternate source labels 

MC Alt Times.mtd - alternate times labels 

MC Wine List.wl - wine list 

MC Favorites.mfv - favorites 

MC Tips.mtf - Tips text file (if you edited the Tips section of the program) 

MC Tips.mcx - Tips picture file (if you edited pictures within the Tips section of 

the program)  

In the Public\Documents\MasterCook 20 Folder:  

Mastercook.INI - various user settings for the program, such as those in the 

Preferences  

userdic.tlx - words added to dictionary for spell checker  

ssce.ini - spellcheck settings  

5. Cookbooks 
MasterCook is another way of keeping track of recipes or finding new ones -- 

similar to printed cookbooks or hand printed 3x5 cards in a recipe box. What’s 

great about MasterCook is that the recipes won’t get lost, and if you forget the 

name of a dish, you can still find it. Recipes are stored in files called Cookbooks 

and the cookbooks in MasterCook are arranged in Collections as folders on your 

computer.  

5.1 Collections 
Cookbooks in MasterCook are organized in groups called Collections.  These are 

folders on your computer where your cookbook files reside. You can do several 

things with a collection that make it easier to organize your cookbooks.  You 

can create new collections, rename or reorganize them, add new cookbooks to 

collections, and remove whole collections.  

IMPORTANT: Do not have more than one cookbook by the same name in 

multiple collection folders. Do not rename your files outside of the program by 
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using Windows. Use the Customize Cookbook command from the Tools menu 

to rename your cookbook.  

5.1.1 Creating a New Collection 
You can create a new collection for friends, family or a particular group you 

belong to or to separate your cookbooks by cuisine or other criteria. 

  

There are two ways to create a collection: 

1. Use Windows to create a folder on your computer.  

2. Use the Manage Collections window in MasterCook to type in a 
new folder name.  

  

Use Windows 

1. You can use Windows to create a folder on your computer and place 

your cookbook files into it.  

2. Next, launch MasterCook and select Manage Collections from the 
Tools menu.  

3. Select this folder that contains your cookbook files and press the 
ADD button.  

  

Use MasterCook 

To create a new collection using the Manage Collections 

window: 

1. Click Cookbooks on the navigation bar to open the Cookbook 
Browser.  

2. Select the Manage Collections command from the Tools menu.  

3. Select the location for the new Collection folder in the All Folders 
field.  If the folder does not already exist, type a name for the new 
folder in the Collection Location field.   

Note:  Be sure the appropriate path appears in the Collection 

Location field. For example:   

C:\Users\Public\Documents\Mastercook 20  

4. Click the ADD button. 

 

NOTE: If you are creating a new folder, you will be prompted to confirm the 

action. If the folder already exists, it will be added to the list of existing 

collections.  
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5.1.2 Renaming a Collection 
You can easily rename Collections too. 

  

To rename a Collection: 

1. Click Cookbook on the navigation bar to open the Cookbook 
Browser. 

2. Select the Manage Collections command from the Tools menu.  

3. Select the Collection folder you want to rename from the Existing 
Collections field.  

4. Click the RENAME button.  

5. Type the new name and click OK. 

5.1.3 Adding to a Collection 
When you create a new cookbook, you can add it to a Collection. 

  

To add a new cookbook to a Collection: 

1. Click Cookbook on the navigation bar to open the Cookbook 

Browser. 

2. Select the New Cookbook command from the File menu.  

3. Type a name for the new cookbook and then select a collection to 

add it to.  

4. Click OK. 

  

Note: You can also create a new collection using the MANAGE COLLECTIONS 

button in this window. 

5.1.4 Moving a Cookbook to a Different 

Collection 
You may find that a cookbook is better located in a different collection. In 

MasterCook you can easily reorganize collections by moving cookbooks. 

  

To move a cookbook to a different Collection: 

1. Click Cookbook on the navigation bar to open the Cookbook 

Browser. 

2. Select the Cookbook you want to move. 
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3. Select the Change Collection command on the Tools menu or 
right-click the cookbook and select Change Collection from the 
list.  

4. Click the down arrow to choose the new collection. 

5. Click OK. 

5.1.5 Removing Collections 
You can remove whole collections too. 

  

To remove a Collection: 

1. Click Cookbook on the navigation bar to open the Cookbook Browser. 

Select the Manage Collections command from the Tools menu.  

2. Select the Collection folder you want to remove from the Existing Collections 

field.  

3. Click the REMOVE button.  

4. Click DONE. 

  

The Collection will be removed from MasterCook but will remain on your hard 

disk. 

5.2 How Cookbooks are Organized 
Printed cookbooks are usually organized by category. In MasterCook you can 

choose which categories you would like to use for your cookbooks -- by the 

type of meal (desserts, appetizers, breads), by the time of day you eat it 

(breakfast, brunch, lunch, dinner), and so forth.  

However you decide to organize your recipes, MasterCook makes it easy for 

you to manage them. Each cookbook can hold up to 12,000 recipes but keep in 

mind that the larger the cookbook the slower the search and sort times.  

Although there is a limit of 12,000 recipes in a cookbook, your cookbook file 

sizes are affected. There is a 2 GB file size limit on the computer. The .mc2 file 

contains the text of a cookbook. Its companion .mcx file contains all of the 

photos used in a cookbook. If you inserted really large photos and the 

.mcx file exceeds 2 GB, you will lose your photos in the cookbook. They 

won't be recoverable. You can avoid this if you resize and compress your 

photos using the tool that was first added in MasterCook 22.  

5.2.1 Finding and Opening Cookbooks 
To open a cookbook, click the word Cookbooks on the navigation bar at the top 

of the screen. The Cookbook Browser screen appears.  
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There are two ways to view the cookbooks: by Book or by Title. At the top of 

the screen click the Book tab to see thumbnails of the cookbooks or the Title 

tab to see the list of cookbooks by title.  

Along the left of the screen, you can select how to sort the cookbooks. A 

setting in the .ini file records your sort settings so they remain persistent.  

Hot Tip!  

You can adjust the font size of this screen by using the View menu at the top of 

the program.  

5.2.2 Creating a New Cookbook 
You can create your own cookbook and add recipes to it for use with 

MasterCook. You can share the cookbooks with your friends and family too.  

   

Note: MasterCook includes an empty cookbook called "My Cookbook". You can 

use this as your personal cookbook or create another.  

   

To create a new cookbook:  

1. Click the New button on the toolbar or choose New Cookbook from 
the File menu. 

2. Type a name for your new cookbook. 

3. Choose a collection where you want the cookbook stored. 

4. Click the box to use the categories you create. 

5. Click the MANAGE COLLECTIONS button if you want to make 
changes to the cookbook collections, such as add, remove or 
rename. 

6. Click OK when you're finished. 

   

Hot Tip!  

One way to customize the new cookbook to your own needs is to define a set 

of your own categories to apply to the recipes. You need to create your own 

category template before you create the new cookbook.  

5.2.3 Customizing a Cookbook 

1. Select the cookbook you wish to customize by clicking it once.  

2. Click the arrow next to the cookbook and select the Customize 

command from the list or select Customize Cookbook from the 
Tools menu. 

3. On the Book tab you can change the name and description of the 

cookbook by typing in the appropriate field. You can also make the 

mast5j1m.htm
mast5j1m.htm
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name all capitals or title case. If you make a change and don't like 
it, use the Reset button. 

4. Click the Recipe tab to modify the look of the recipe titles in your 

cookbook. You can convert them all to title case or capitals. 

5. Click the Cover tab to modify the cookbook's cover. You can center 
the art, distort it or tile it to fit the cover. You can also replace the 

art. 

6. Click the Page Display tab to modify the on-screen display of your 
recipes within a cookbook. You can change the layout from 

horizontal to vertical as well as the recipe field properties. Select 
the field you want to alter and then choose the font, size, style and 
color you want it to appear in. Click the OTHER button to see more 

colors. NOTE: None of these changes affect how your recipes 
appear when printed. 

7. Click APPLY to see how your changes appear. 

8. Click DONE when you are finished. 

  

Hot Tip!  

For best results, when inserting your own picture, pick a graphic that is the 

same proportion as the book (same width and height) 

5.2.4 Creating a Template Cookbook 
Creating a template cookbook is a great way to ensure that your preferred 

settings and the categories, cuisines, and ratings you use most often are within 

each new cookbook you create. 

1. Create a new cookbook by selecting New Cookbook from the File 
menu. Name it My Template or whatever you prefer and open it. 

2. Add your preferred categories, ratings, and cuisines by using the 

Modify > Categories command from the Tools menu. Type your 
categories, cuisines, and ratings in this window. 

3. Set your preferred font colors and sizes, etc. by selecting 

Customize Cookbook from the Tools menu. This affects the font 
attributes of the Recipe Display view. 

4. Do not add any recipes to your template cookbook. 

When you want to create a new cookbook, go to the Cookbooks screen and 

highlight the template cookbook and select Save Cookbook As from the File 

menu. This creates a new cookbook based on a copy of your template 

cookbook. 

Furthermore, you can add categories to this cookbook from another cookbook 

of yours. To do that open your other cookbook. Create a new recipe in this 

cookbook called Template Recipe or whatever you prefer. Assign every 

category in the cookbook to this recipe. Copy this recipe. Paste it into your 

Template Cookbook, and the categories will come along with the recipe. Then 

delete the recipe you copied. Be sure to select NO when prompted to delete 
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the empty categories since you want them to remain in the cookbook. The 

categories will remain assigned to your template cookbook. 

5.2.5 Renaming & Copying Cookbooks 
MasterCook cookbooks are stored as files. You can save the files so the data 

isn't lost when you turn off your computer. These files are stored on your hard 

disk or on removable media and can be copied to different directories and 

disks. 

  

You can make a copy of a cookbook with the Save Cookbook As command in 

the File menu. But remember, when you do this all the changes you make will 

be saved to the new copy of your cookbook. The old cookbook will remain 

unchanged unless you open it and make the same changes. 

  

To save a copy of a cookbook with a different name: 

1. Choose Save Cookbook As from the File menu. 

2. Type a new name for the cookbook. 

3. You can make other changes too. Choose to place the new cookbook in a 

different collection, elect to use or not use your unique categories, and more. 

Click the OK button when you're finished. A copy of the cookbook will be 

created using the new name. 

   

Hot Tip!  

This is a useful feature if you want to rename a cookbook, copy it for a friend 

or to make a backup copy of a cookbook before you make major changes, such 

as compressing and resizing images within a cookbook.  

5.2.6 Cookbook Image Maintenance 
Compressing & Resizing Recipe Images 

Oftentimes when you insert images taken from a camera, the images are so 

large that when you attempt to double-click to view the entire image in 

MasterCook, it can only show you part of the image. If you have multitudes of 

very large images, it can make the .mcx cookbook image file too large for the 

computer to handle. This new feature allows you to resize your images to 

reduce them.  

Although there is a limit of 12,000 recipes in a cookbook, your cookbook file 

sizes are affected. There is a 2 GB file size limit on the computer.  

• The .mc2 file contains the text of a cookbook.  

• Its companion .mcx file contains all of the images used in a 
cookbook.  
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WARNING: If you inserted multiple, really large images, and the .mcx file 

exceeds 2 GB, you will lose your images in the cookbook. They will not be 

recoverable. You can avoid this if you resize and compress your images.  

Compressing and resizing the images in a cookbook can also help when you 

wish to share a cookbook with someone else, so the files are not so large.  

Note: If you wish to test the results of these settings, try it out on a copy of a 

cookbook. You can quickly make a copy of a cookbook by using the Save 

Cookbook As command from the File menu while in the Cookbooks screen.  

The Cookbook Image Maintenance command from the Tools menu allows you 

to:  

• Select the image type: (a) JPEG or (b) PNG  

• Set the compression factor  

• Set the pixel size of recipe images -- change either the width or the 
height  

• Set the pixel size of the direction images -- change either the width 

or the height  

When you set the pixel size of either the width or height, the aspect ratio is 

maintained and the other side is automatically adjusted so that your images 

are not distorted.  

To compress and resize images in a cookbook:  

1. Make sure you have a current backup copy of your files. If 
something goes wrong, you can easily restore the backup copies. 
Do not skip this step.  

2. Once you have your files backed up, open a cookbook that you wish 
to compress and resize its photos.  

3. Select Cookbook Image Maintenance from the Tools menu.  

4. Adjust the desired settings and press the OK button.  

5. Be patient while the task completes. Read the caution below. When 
the task is complete, the Cookbook Image Maintenance dialog box 

will appear. Press OK.  

CAUTION: Depending on the number of recipes and images to resize and 

compress, it can take a long time for MasterCook to complete the task. 

Windows may even give you a false message that MasterCook quit responding. 

Ignore that message. Do not interrupt or close MasterCook while it completes 

its task, or it will corrupt your cookbook.  
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Cookbook Image Maintenance Window  

5.2.7 Backing up Cookbook 
There are two ways to backup your files for MasterCook. 

1. Use the Backup tab in the Backup, Restore, and Merge program.  

2. Use Windows or an automatic backup program to backup your files.  

Both options give the same results.  

Backup tab in Backup, Restore, and Merge  

From the File menu in the main MasterCook program on the computer select 

Backup/Restore/Merge. Use the Backup tab.  

Using Windows or an Automatic Backup Program  

If you use the default installation, MasterCook creates a folder inside of the 

Public Documents folder on your computer. Inside that MasterCook folder are 

all of your files within the collection folder(s), MC Tools folder, etc., so you can 

use Windows or your automatic backup problem to make regular backup copies 

of that folder.  

5.2.8 Copying Recipes from One Cookbook to 

Another 
With MasterCook you can copy recipes quickly and easily from one cookbook to 

another. 
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To copy recipes from one cookbook to another: 

1. Click Cookbooks on the navigation bar at the top of the screen. 

2. Double-click the cookbook that you want to add recipes to. The 

Recipe Browser will appear. 

3. Click MasterList on the navigation bar at the top of the screen. 

4. Select the recipe you want to move from the MasterList, right-click 

it and choose the Copy command from the list. Now minimize the 
MasterList and return to the Recipe Browser.  

5. Use the Paste Recipes command from the Edit menu and the 

recipe(s) will be copied into the cookbook. You can also copy recipes 
from the Recipe Browser to a cookbook in the MasterList. 

6. If you want to remove the recipe from the original cookbook, you 

will have to go back and delete it. 

  

Note: You can also drag one or more recipes from a cookbook in the MasterList 

to an open cookbook in Recipe Browser. 

5.2.9 Deleting an Entire Cookbook 
You may have no use for a cookbook and want to remove it from your system. 

But before you delete a cookbook, remember that there is no way to recover it 

once it has been deleted. Deleted cookbooks are not stored in the Windows 

recycle bin. 

  

To delete a cookbook: 

1. Select the cookbook you want to delete. You can select the 
cookbook from the MasterList, or the Cookbook Browser. 

2. Click the arrow to the right of the cookbook and select Delete 
Cookbook or select Delete Cookbook from the File menu or in 
MasterList select the Delete command from the Edit menu. 

3. You will be prompted to confirm that you want to delete the 
cookbook. This is a safety feature that gives you a chance to make 
sure you really want to permanently remove the data. 

4. Click YES or OK to delete the cookbook. The cookbook will be 
deleted. It cannot be retrieved. 

5.2.10 Closing a Cookbook 
With MasterCook, you can have more than one cookbook open at the same 

time in separate windows. You can click the 'x' in the upper right corner to 

close windows when you are done but be careful. You don't want to close the 

main window. 
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To close a cookbook in a separate window: 

1. Click the Close Window command on the File menu. 

2. You will be prompted to save any changes. 

5.3 Categories, Cuisine and Ratings 
You can use categories, cuisine type and ratings to group recipes. For example, 

you can set up categories for breakfast, lunch and dinner as well as for 

desserts, holiday and celebration dishes, baked goods, meats and vegetarian 

dishes. You can set up cuisine for Mexican foods, Thai, Chinese, Italian and you 

can set up ratings based on family favorites or what the kids will eat.  

   

All of these are helpful in organizing recipes and can be useful when performing 

searches. You can change the categories, cuisine types and ratings throughout 

MasterCook with the Manage My Categories or Modify commands on the Tools 

menu.  

5.3.1 Modifying Categories 
Categories can be anything you want. They can be food items, such as beef, 

chicken, etc. They can be courses, such as breakfast, lunch, etc. They can be 

cookbook chapters or magazine articles as well. Categories help you organize 

your recipes within a cookbook so you can filter and sort them in your 

cookbook within groups. 

  

To add a category: 

1. Select Manage My Categories or Modify... Categories from the Tools 

menu.  

2. On the Category tab, type the name of the category you wish to 
add.  

3. Click the Add button, or press ENTER.  

4. Click the Done button to exit this screen.  

  

To rename a category: 

1. Select Manage My Categories or Modify... Categories from the 
Tools menu. 

2. On the Category tab, find the name of the category you wish to 
rename and click it. 

3. Highlight the category name, retype it and press ENTER or click the 

RENAME button. 
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4. Click the DONE button to exit this screen.  

  

To remove a category: 

1. Select Manage My Categories or Modify... Categories from the 
Tools menu. 

2. On the Category tab, find the name of the category you wish to 

remove and click it. 

3. Click the REMOVE button. 

4. Click the DONE button to exit this screen. 

  

Hot Tip!  

Categories are per cookbook so you can have different categories in different 

cookbooks. You wouldn't want to be forced to have fish within a dessert 

cookbook for example. 

5.3.2 Modify Cuisines 
The Modify Cuisine feature allows you to modify the cuisine references that are 

used throughout MasterCook. Cuisine types are important because you can sort 

and search for recipes according to the cuisine to which they are assigned. For 

example, all your recipes that list the "Mexican" cuisine will be found and 

shown when you perform a search for all recipes that list "Mexican" cuisine. 

  

To add a cuisine: 

1. Select Manage My Categories or Modify... Cuisine from the Tools 
menu. 

2. On the Cuisine tab, type the name of the cuisine you wish to add. 

3. Click the ADD button, or press ENTER. 

4. Click the DONE button to exit this screen.  

  

To rename a cuisine: 

1. Select Manage My Categories or Modify... Cuisine from the Tools 

menu. 

2. On the Cuisine tab, find the name of the cuisine you wish to rename 
and click it. 

3. Highlight the category name, retype it and press ENTER or click the 
RENAME button. 

4. Click the DONE button to exit this screen.  
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To remove a cuisine: 

1. Select Manage My Categories or Modify... Cuisine from the Tools 

menu. 

2. On the Cuisine tab, find the name of the cuisine you wish to remove 

and click it. 

3. Click the REMOVE button. 

4. Click the DONE button to exit this screen.  

5.3.3 Modify Ratings 
The Modify Ratings feature allows you to add or remove the ratings you use for 

your recipes in MasterCook. Ratings can help you rate your recipes on a scale 

of one to ten by whatever criteria fits you and your cooking style best. For 

example, if you have finicky kids in the family, you can rate each recipe's "Kid 

Appeal" on a scale of one to ten with ten being the recipes that have the 

greatest kid appeal. 

  

To add a rating: 

1. Select Manage My Categories or Modify... Ratings from the Tools 
menu. 

2. On the Ratings tab, type the name of the rating you wish to add. 

3. Click the ADD button, or press ENTER. 

4. Click the DONE button to exit this screen.  

  

To rename a rating: 

1. Select Manage My Categories or Modify... Ratings from the Tools 

menu. 

2. On the Ratings tab, find the name of the rating you wish to rename 
and click it. 

3. Highlight the category name, retype it and press ENTER or click the 
RENAME button. 

4. Click the DONE button to exit this screen.  

  

To remove a rating: 

1. Select Manage My Categories or Modify... Ratings from the Tools 

menu. 

2. On the Ratings tab, find the name of the rating you wish to remove 
and click it. 

3. Click the REMOVE button. 
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4. Click the DONE button to exit this screen.  

5.3.4 Assigning Categories to Multiple 

Recipes from Search 
If you perform a search you can use its results to assign a category to those 

recipes. 

1. Go to the Search screen. 

2. Perform a search on something such as crackers. 

3. After the search results appear, select Save Search Criteria As 
from the File menu. 

4. Give it a name such as Crackers and save it. 

5. Go to the Cookbooks screen and open a cookbook. 

6. Along the left side of the screen in the Filter Recipes By section 

underneath the Predefined Search click on the drop-down menu and 
select Crackers.  

7. Now that you see only the Crackers recipes, select their titles and 

then press the Categorize button. 

8. In the Categorize window that appears, you can assign categories to 
those selected recipes. 

6. Recipes 
You can access the Recipe Browser one of several ways. Double-clicking a 

cookbook in the Cookbook Browser or clicking the Recipe Browser icon on the 

toolbar after selecting a cookbook are just two. The Recipe Browser displays 

the title of each recipe in the cookbook as well as the last modified date. Scroll 

through the list until you see the recipe you want. 

Displaying Recipes  

You can choose two different ways to look at the list of recipes.  

• Click the Pictures tab to see a picture of the finished product. (Note 
all recipes have pictures, just like in printed cookbooks.)  

• Click the Title tab to see a list of recipe titles. More recipes fit on the 

screen at one time on the Title tab. If you want to see a picture for 
a specific recipe, just click the Pictures tab. 

Note: The program does not save the creation date and the last modified date 

separately. If a recipe has never been edited, the last modified date will, in 

fact, be the same as the creation date. If you edit the recipe within the 

cookbook later, the date is modified at that time. 

Adjust Font Size 

You can adjust the font size of this screen by using the View menu at the top of 

the program. 
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Sorting and Filtering 

Along the left of the screen, you can select how to sort the recipes. A setting in 

the .ini file records your sort settings so they remain persistent. 

  

The Sort By field in the Recipe Browser window sorts the list of recipes by title, 

alphabet, author, category, cuisine, modify date, source, ratings, preparation 

time and time from start to finish. 

For example, if you're looking for quick desserts, select the Dessert category, 

and then select Preparation Time from the Sort By field. The list will now 

include desserts sorted by preparation time.  

There are several ways to open recipes from within the Recipe Browser, 

depending on what you want to do:  

• Double-click the recipe 

• Select the recipe you want, click the Recipe Display icon or the 

Recipe Edit icon on the toolbar 

• Select the recipe you want, choose Open Selected Recipe from 
the File menu 

• Select the recipe you want, choose Open Recipe in New Window 
from the File menu 

• Select the recipe you want, click the GO button  

The Cuisine, Ratings, and Category fields change based on the cookbook you're 

working in. For example, if you're looking at Betty Crocker's Cookie Book there 

won't be anything under Cuisine or Ratings. But there are categories. Click the 

down arrow and use the scroll bar to see the list of categories. Select a 

category and the list of recipes in the Recipe Browser will change.  

Cuisine includes specific types of cuisine like Thai, Mexican or Italian. Ratings 

are based on different information. For example, Kid Appeal, Grandpa's Diet, 

and so forth. Recipes are not pre-rated since ratings are often personal.  

The Sort By field sorts the list of recipes by title, alphabet, author, category, 

cuisine, source, ratings, preparation time and time from start to finish.  

The Cookbook field indicates which cookbook these recipes are located in.  

6.1 Organizing and Working with Recipes 
With MasterCook you can organize your recipes for maximum speed of use and 

convenience. There are many cookbooks in the MasterCook collection. You can 

add your own recipes-and recipes you obtain from mailing lists, and other 

places on the Web-as well as from friends and family.  

   

There are several different ways to access the recipes in MasterCook. The 

Search feature in MasterCook makes it easy to find anything. You can browse 

through the Cookbook and Recipe Browsers, or the MasterList for recipes. You 
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can edit the recipes, scale the recipes-to make more or less, analyze the 

nutritional content and more.  

  

Accessing Recipes 

There are three important areas where you can see and work with your 

recipes: the Recipe Browser, Recipe Display, and Recipe Edit windows. 

6.1.1 Accessing Recipes 
There are three important areas where you can see and work with your 

recipes: the Recipe Browser, Recipe Display, and Recipe Edit windows. 

6.1.1.1 Recipe Display 
You can adjust the font colors, styles, sizes of this screen by customizing your 

cookbook. Select Customize Cookbook from the Tools menu. 

To see a full recipe, you can double-click it in the list or use the Recipe Display 

icon on the toolbar. Select the recipe, click the icon and the recipe will appear 

in the Recipe Display window.  

Some recipes have a picture showing the final result and display serving and 

yield information, as well as notes, source information, serving ideas and more 

on the left side of the window.  

At the bottom of the window is the name of the cookbook where this recipe can 

be found.  

On the right side of the window are the ingredient list and cooking directions. 

Use the scroll bars to scroll up and down each column of information.  

Near the lower right corner of the Recipe Display is an icon of a person with a 

speech bubble. Double click on this icon to activate the talking directions. The 

recipe's directions will be read to you. It will also allow you to pause the 

reading of the directions when it comes to text that discusses doing something 

in a recipe for a specific amount of time, such as cool for about 5 minutes. 

Follow the instructions in the dialog box that appears.  

6.1.1.2 Recipe Edit 
You can adjust the font size of this screen by using the View menu at the top of 

the program.  

When you need to change information in a recipe click the Recipe Edit icon. You 

can edit ingredients, directions, the source, title, and more in the Recipe Edit 

window.  

For example, if you want to change something in the Key Lime Cookies recipe 

double-click the recipe from the list in the Recipe Browser or open the recipe in 

the Display Recipe window, and then click the Recipe Edit icon on the toolbar.  
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You can change the title, description and serving information by typing in those 

fields.  

You can cut, copy, remove or replace the picture and/or video linked with the 

recipe as well. Click the arrow to the left of the picture area in the Edit Recipe 

window and choose from the commands in the list.  

You can also adjust the amount or unit of an ingredient or change the 

ingredient itself and alter preparation information for an ingredient in the 

columns in the middle of the window.  

Click the tabs on the lower portion of the screen to edit the directions, notes, 

categories, serving ideas, time to prepare and cook or to add more 

information.  

NOTE: Do not remove or alter any copyright information included with recipes.  

6.1.1.3 Filtering Recipes by Predefined Search 
This feature allows you to select a saved search criteria to filter what 

recipes display in your cookbook. 

  

To filter recipes in the recipe list: 

1. Navigate to the Recipe Browser by opening one of your cookbooks. 

2. Choose a search from the Predefined Search list box. 

3. Your recipes should now be filtered. 

4. You can proceed to select a new cookbook to apply the same filter 
to the new cookbook 

   

Note: You can also further qualify the recipe filter by specifying a cuisine, 

rating or category.  

6.1.2 Embedded Recipes 
Some recipes have recipes within them. These are called embedded recipes. 

For example, your Grandmother's Chicken Noodle Soup recipe has a few 

ingredients that are actually whole recipes-such as her Seasoned Chicken Stock 

and her Homemade Egg Noodles. To include these items as their own recipes 

within the chicken soup recipe you embed them into the chicken soup recipe. 

  

You can tell that a recipe includes an embedded recipe if you see an indicator 

in the Row Properties column in the ingredients section of the recipe edit 

screen. 
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6.1.3 Entering a New Recipe 
With MasterCook you can take all those recipes you've cut from food packages, 

copied from friends and family or scribbled onto scraps of paper while watching 

a cooking show and add them to your own cookbook. You can organize them 

into categories, rate them, analyze them for nutrition information and more. 

To create a new recipe: 

1. Open the cookbook to which you'd like to add a recipe.  

2. Click the New icon on the toolbar or select New Recipe from the 
File menu. 

3. Begin with a title. It's a good idea to make the title descriptive. For 
example, "Pearl's Spicy Hot Chili" is better than "Chili." This is 
especially helpful when performing a search. If you don't enter a 

title, the default title will be "New Recipe."  

4. Add a description of the recipe. For Pearl's Spicy Hot Chili, you 
might enter "A hearty stew of meat, beans, vegetables and hot 

peppers." This description will appear when the recipe is selected in 
the Recipe Browser. 

5. Enter the number of servings the recipe will make. The Servings 

field must have a number in it if you want to perform an accurate 
nutritional analysis of the recipe. If the Servings field is blank, the 
analysis will be based on the assumption that the recipe serves one. 

6. Enter the unit and amount that result from the recipe-this is the 
yield. The yield is different from the serving information. For 
example, if you are making salad dressing that produces 2 cups you 

would enter "2" into the Amount field and "cups" into the Unit field. 
These are not servings but are what the recipe actually yields. This 

information is important if you plan to embed the salad dressing 
recipe into another recipe and that recipe will call for 1 cup of it. 

7. Enter the ingredients for the recipe. Use the TAB key to move from 

field to field. The column between Amount and Unit allows you to 
double click on it to change the ingredient's unit of measure. This is 
useful when you scale a recipe and want to convert 16 tablespoons 

to 1 cup, for example. It works just like the Change Recipe Units 
window. There are symbols on each ingredient line to the left of the 
Amount column indicating indicating what type of item it is. To 

change this, right-click the symbol and choose from the list. 

8. Now you can enter the cooking information, like directions, notes, 
and so forth. It's a good idea to fill in as much information as you 

can. You may not remember an idea or suggestion later and it's 
handy to have the information stored with the recipes for other 
cooks as well. 

9. If you wish to insert a picture or video, right-click in the picture 
placeholder in the upper right corner and select Insert Picture or 
Video from the menu that appears or click on the triangle icon in 

the lower left corner of the picture placeholder. 



MasterCook 22 

 52 

o NOTE: In the Directions, each row can hold text and an 
image. Therefore, you can insert as many pictures as 
you wish into a recipe by inserting pictures into the right 

column of the Directions. Click on the triangle icon in the 
right column and select the Insert Picture command. 

10. Use the Save command on the File menu when you have finished 

entering information about the recipe. 

  

Hot Tip! 

When typing in ingredients the FastFill will guess what you are trying to type. If 

you get a mixture of upper and title case words, just use the up and down 

arrow keys on your keyboard to select the proper one. 

Notice: Because there are over 300,000 ingredients in MC 22, it will take 

about 10 seconds for the Ingredient List window to initially load. Subsequent 

launches will be much quicker during your current session of MasterCook (until 

you restart the program). This same delay happens when you initially launch 

the Recipe Edit screen because it also loads the Ingredient List, but subsequent 

visits to the Recipe Edit screen will not be delayed during your current session 

of MasterCook. 

The USDA no longer updates their legacy ingredient database, which is what 

MasterCook 2020 and older are using. Going forward, they will only be 

updating the branded food items database which MasterCook 22 includes. 

6.1.3.1 Auto-Numbering Recipe Directions 
You can display recipe directions as numbered steps instead of paragraphs for 

existing recipes and you can set the preferences to apply this to every new 

recipe in new and existing cookbooks. 

  

NOTE: These numbers do not print. They are part of the screen display 

instead. If you want numbers that print, you should type number with the rest 

of the direction text. 

To automatically number directions for all new recipes added 

to a new cookbook:  

1. Select the Preferences command from the Edit menu.  

2. Click the Cookbook/Recipe tab. 

3. Click the Auto-number Directions in New Recipes box to mark it.  

4. Click DONE to close the Preferences window. 

  

To automatically number directions for individual recipes in 

existing cookbooks: 

1. Open a recipe in the Recipe Edit window.  
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2. Select the Auto-Number Directions command from the Edit menu.  

3. The recipe will display numbered direction steps if the command has 
a checkmark beside it  

4. If there is not a checkmark beside this option, click it to enable the 
command.  

Note: You will only notice the difference in the Recipe Display window. If you 

have selected the Auto-number Directions command but the directions do not 

appear numbered in the Recipe Display window, you may have to edit the 

directions in the Recipe Edit window. They may have been added as a single 

paragraph.  

To auto-number the directions for recipes in the cookbooks included with 

MasterCook, you will need to follow the procedure for individual recipes rather 

than using the Preferences setting procedure. 

6.1.4 Renaming a Recipe 
To rename a recipe: 

1. Open the recipe in the Recipe Edit window. This is the only area 
where you can rename a recipe. 

2. Type a new name for the recipe in the Title field. Note: Follow the 
same steps to change the description and/or serving information. 

3. Select Save from the File menu. The recipe will be saved with its 

new name in the current cookbook. 

  

If you want to retain the original recipe as well, you can use the Save As 

command from the File menu and give the recipe a new name too. This will 

leave the original recipe untouched and will create a second copy of the recipe 

with a new name. 

6.1.5 Units of Measurement 
You can display ingredients in the U.S. standard of measurement or with the 

Metric system and there are other units of measurement as well. When you are 

entering unit information a list will appear for you to choose from. You can 

choose the unit of measurement you find easiest to follow or type in your own.  

To change a recipe's measurement units: 

1. Open the recipe in the Recipe Edit window. 

2. Select the Change Recipe Units command from the Ingredient 
menu. 

3. To change a single ingredient measurement, click the ingredient in 

the list on the left to select it. A list of alternative measures will 
appear in the field on the right. 

4. Click the new measurement unit you want to use. The change will 

be reflected in the list on the left immediately. 
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5. To change all ingredients in the recipe to one measurement system-
Metric or U.S.-click the Change All to U.S. box or Change All to 
Metric box. The amounts and measurement units for all the 

ingredients in the recipe will be converted to their nearest 
equivalent in the corresponding system. 

6. Click OK to save the changes when you are finished. 

   

You can also change the units of measure per ingredient row from the Recipe 

Edit window. The icon in the column between Amount and Unit allows you to 

double-click on it to change the ingredient's unit of measure. This is useful 

when you scale a recipe and want to convert 16 tablespoons to 1 cup, for 

example. It works just like the Change Recipe Units window.  

   

Note: The changes made will apply only to the recipe you are working on. This 

is not a global change.  

6.1.6 Adding a Picture to a Recipe 
You can add your own digitized photos to a recipe. This is particularly helpful 

for foods that require specific or elaborate arrangement. For example, a 

layered salad, a cake with a specific design, or any recipe with ingredients that 

are arranged rather than combined. 

  

To insert a picture into a recipe, you'll need to have your picture converted into 

a digital format (for instance, by scanning it into your computer). 

Once you're ready: 

1. Open the recipe in the Recipe Edit window and click the arrow next 
to the picture area.  

2. Select the Insert Picture or Video command. 

3. The Insert dialog box will appear with a list of files that are 
compatible. 

 
NOTE: Most standard graphical formats will work-for example, files 
with these extensions: .bmp, .jpg, .png, .psd, and more.  

4. Select the picture file you want to insert. 

5. Click the OPEN button. 

  

You will only see a thumbnail of the picture in the Recipe Edit window. Switch 

to the Recipe Display window or double-click the thumbnail to see how the 

picture appears in larger size. An icon next to the recipe title in the Recipe 

Browser will indicate that a picture is attached to that particular recipe. 
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Displaying large pictures may take up a significant amount of memory. Having 

several recipes with large pictures open at the same time may slow down your 

computer. If you notice this, close one or more of the windows with pictures in 

them. 

  

MasterCook can read many different formats such as .bmp, .jpg, .png, .pict, 

and others. MasterCook cannot read .gif files, which are typically used for 

pictures transferred from the web. These pictures will need to be converted 

into an acceptable format before you can insert them into MasterCook recipes. 

6.1.7 Removing a Picture from a Recipe 
To remove a picture from a recipe: 

1. Click on the arrow in the picture area of the Recipe Edit window. 

2. Select the Remove command from the list. 

  

Hot Tip!  

Displaying large pictures may take up a significant amount of memory. Having 

several recipes with large pictures open at the same time may slow down your 

computer. If MasterCook seems to be bogged down, try closing a few windows 

that have recipes with pictures in them. 

6.1.8 Adding a Video to a Recipe 
Save your video files to the Video Tips folder on your computer where the 

video files that come with MasterCook are located. Keep this folder backed up 

regularly if you add your own video files. 

  

Adding videos to your recipes is similar to adding a picture: 

1. Open the recipe you want to add the video to in the Recipe Edit 
window and click the arrow next to the picture area. 

2. Select the Insert Picture or Video command from the list. 

3. The Insert dialog box will appear.  

4. Click the down arrow next to the Files of Type field and choose All 
Files to see those files. 

5. Find the video file you want to insert and select it. 

6. Click the OPEN button. 

   

A thumbnail of the first frame of the video will appear in the picture area of the 

Recipe Edit window. Switch to the Recipe Display window to see how it appears 

in larger size.  
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For the Ambitious Chef: Videos add flare to your recipes and may be 

appropriate when transferring a cookbook electronically as a gift to a friend or 

family member. 

6.1.9 Viewing your Video 
To play the video, click the video icon in the lower corner of the picture in the 

Recipe Display view. Or double-click on the video image to play the video. 

  

The video plays in a separate window so you can still access other parts of 

MasterCook while playing the video. 

6.1.10 Cut, Copy, and Paste in the Edit 

Recipe Window 
The Undo, Cut, Copy, Paste, and Select All commands work just as they do in a 

standard text editor in different areas in MasterCook.  

   

To cut text: 

1. Select the text to be cut (click and drag the text cursor over it). 

2. Choose Cut from the Edit menu-or right-click the selected text and 
choose Cut from the list. 

3. The text is cut from the recipe and stored in the Clipboard. You can 
now insert the text elsewhere in this recipe or another recipe with 
the Paste command. 

  

To copy text: 

1. Select the text to be copied. 

2. Choose Copy from the Edit menu-or right-click the text and select Copy. 

3. The text is copied to the Clipboard. The text can now be placed somewhere 

else in this recipe or another recipe with the Paste command. 

  

To paste text: 

1. Place the text cursor where you want the text to be pasted. Move 
the mouse pointer to the right spot and click. 

2. Choose Paste from the Edit menu-or right-click the appropriate 
spot and select Paste. 

3. The text will be inserted there. 
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6.1.11 Copy and Paste List of Ingredients 
You can also move whole ingredient lists between recipes. If you want to create 

a similar recipe using the list of ingredients from another recipe, you can copy 

the portion of the list you need from the original recipe and then paste it into 

the new recipe.  

Hot Tip!  

You can copy and paste an entire list of ingredients from an outside text editing 

program into a new recipe with the Paste Text into Ingredient command. 

This may save you time if you need to copy all the ingredients in a recipe from 

an outside source.  

  

To copy and paste a list of ingredients: 

1. Select a list of ingredients by clicking the row number button of the 
first ingredient, and then hold down the SHIFT key while you click 
the row number button of the last ingredient you need. If you need 

all the ingredients, you can use the Select All command from the 
Edit menu once you've selected one row. 

2. Select Copy Row(s) from the Edit menu-or right-click on the 

selected text and choose Copy Row(s) from the list. 

3. Place the text cursor where you want to paste the ingredients-you 
can arrange the windows so you can see both at the same time to 

do this. 

4. Select Paste Row(s) from the Edit menu, or right-click and select 
Paste Row(s). 

5. The list of ingredients and all the accompanying information will be 
pasted to the area you specified. 

6.1.12 Delete a Row 
You may find that you need to delete an entire ingredient row, or you may 

need to insert a row in between two rows that already have information in 

them.  

To delete a row:  

1. Click the ingredient row(s) you want to delete. To select a block at 
the same time, select the first item, hold the shift key and click the 
last ingredient. If you want to select ingredients that aren't 

continuous, click the first one and then hold down the ctrl key while 
clicking the other rows you want to select.  

2. Choose Delete Row(s) from the Edit menu or click the arrow to the 

left of the number button and select Delete Row(s), or right-click 
the row and select Delete Row(s) from the list.  

3. The row(s) will be deleted.  
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4. If you make a mistake, you can use the Undo Delete Row(s) 
command on the Edit menu to reverse the process.  

6.1.13 Insert a Blank Row 

1. Select the row beneath where you want the new row to go. 

2. Choose Insert Row(s) from the Edit menu or click the arrow to the 
left of the number button and select Insert Row(s), or right-click the 

row(s) and select Insert Row(s) from the list. 

3. A blank row will be inserted directly above the row you selected. 

6.1.14 Dragging and Dropping Rows 
If you need to move ingredients to change the listed order, you can drag and 

drop them into place. For example, after entering all the ingredients for a 

recipe you realize the salt should be the last ingredient instead of the fifth 

ingredient. You can move the salt to the last ingredient row. 

  

To drag and drop a row: 

1. Click the row number of the row you want to move and hold the 
mouse button down while dragging the row to the new position. 

2. Release the mouse button to drop the row in its new location. 

  

You can drag and drop several ingredient rows at once. Click the first row you 

need to move and then hold down the SHIFT key while you click the last. 

Continue holding the mouse button down while you drag the rows to their new 

place. If the ingredients you need to move are not in continuous rows, use the 

CTRL key to select them instead of the SHIFT key. 

  

You can also drag and drop items from one window to another. For example, 

you can drag a recipe from the MasterList to a shopping list and all the items in 

the recipe will be listed automatically in the shopping list. Another example is 

dragging a recipe from one cookbook to another cookbook. All the information 

attached to that recipe, including its categories and nutritional information, is 

copied with the recipe so no data is lost. 

  

To drag and drop an item from one area of MasterCook to 

another: 

1. Find the item you want to copy.  

2. Open another window and find the section you want to copy the 
item to-to open a second window select New Window from the 
File menu. 
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3. Click the item you want to move in the first window and drag it to 
the second window.  

4. Release the mouse button and the item will appear in the second 

window. 

  

If you are moving a recipe from the MasterList to the shopping list, it will 

appear as a list of items to be purchased and the preparation instructions and 

other information will not be copied. 

6.1.15 Copying Entire Recipes 
You can copy entire recipes from cookbook to cookbook. This is useful when 

you want to copy specific recipes for friends or family from several different 

cookbooks, or just for the purpose of organizing your favorite recipes so you 

can find them more quickly. 

  

You can use the copy and paste commands or use the drag and drop function. 

  

To drag and drop entire recipes: 

1. Select a recipe from the Recipe Browser window or the MasterList. 

2. Drag the recipe to a second window displaying the:  

• Favorites List 

• MasterList 

• Recipe Browser of another cookbook 

  

Note: You can also drag one or more recipes from a cookbook in the MasterList 

to an open cookbook in Recipe Browser. 

  

To copy recipes from one cookbook to another: 

1. Click Cookbooks on the navigation bar at the top of the screen. 

2. Double-click the cookbook that you want to add recipes to. The 
Recipe Browser will appear. 

3. Click MasterList on the navigation bar at the top of the screen. 

4. Select the recipe you want to move from the MasterList, right-click 
it and choose the Copy command from the list. Now minimize the 

MasterList and return to the Recipe Browser.  

5. Use the Paste Recipes command from the Edit menu and the 
recipe(s) will be copied into the cookbook. You can also copy recipes 

from the Recipe Browser to a cookbook in the MasterList. 
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6. If you want to remove the recipe from the original cookbook, you 
will have to go back and delete it. 

  

Hot Tip!  

If you copy and paste a recipe to the same cookbook so you have the same 

recipe twice, MasterCook will automatically open a File Save As window where 

you provide a new name for the recipe being copied. This is a safety feature 

that prevents the new recipe from copying over the original recipe. 

6.1.16 Deleting Recipes 
You can delete any of the recipes included with MasterCook. For instance, if 

your family cannot have sweets you may want to delete all the dessert recipes 

that are off-limits. This is one way to keep your cookbooks organized and free 

of data you don't use. 

  

Hot Tip!  

Deleting recipes is final. The information cannot be retrieved once it is deleted. 

  

To delete a recipe: 

1. Select the recipe in the Recipe Browser window, the MasterList, or 
from a Search results list. 

2. Depending on the window you're working in, use the Delete 
Recipe(s) command from the File menu, the Delete command 
from the Edit menu or use the DELETE key.  

3. You will be prompted to confirm that you want to permanently 
delete the recipe. 

4. Click YES or OK to delete the recipe. 

  

To delete a group of recipes: 

1. In the MasterList, Recipe Browser or Search Results list, select the 

names of the recipes you want to delete. Hold SHIFT or CTRL to 
select multiple recipes. 

2. Depending on the window you're working in, select the Delete 

Recipe(s) command from the File menu or the Delete command 
from the Edit menu or use the DELETE key. 

3. You will be prompted to confirm that you want to permanently 

delete the recipes. 

4. Click YES or OK to delete the recipes. 
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6.1.17 Embedding a Recipe in an Ingredient 

Row 
To embed a recipe: 

1. Open the main recipe in the Recipe Edit window. 

2. Click the row number of the ingredient row where you would like to 
embed the recipe. 

3. Select the Embed Recipe command from the Edit menu, or right-

click an ingredient row and select Embed Recipe from the list. The 
Embed Recipe window will appear with a list of cookbooks on the 

left and recipes on the right.  

4. Select the correct cookbook, select the recipe you need and click 
the INSERT RECIPE button. 

5. The recipe you selected will appear in the ingredient list of the main 
recipe. 

Hot Tip!  

One quick way to embed a recipe is to drag and drop the recipe from the 

MasterList or other window to an empty row in a recipe's ingredients. When 

exporting a recipe that has an embedded recipe both are exported. However, 

when you import the recipes, you will be prompted to link them back together.  

6.1.18 Identifying and Opening an Embedded 

Recipe 
 You can tell when an embedded recipe is included by the indicator. When 

you see this symbol in the Edit Recipe window you can double-click it to open 

the embedded recipe. The embedded recipe will appear in the Recipe Display 

window. If you made changes to the original recipe, you will be prompted to 

save those changes. 

Or you can open the embedded recipe in a new window:  

1. Use the Open Embedded Recipe command on the File menu. 

2. Select the recipe. 

3. Click the Open in New Window command. 

6.1.19 Nutritional Analysis and Embedded 

Recipes 
Accuracy is important for nutritional analyses. You must enter the amount of 

the embedded recipe to be included in the Ingredients section of the main 

recipe. For example, if you are embedding a recipe for white sauce and the 

main recipe calls for one cup of white sauce, make sure you include "1 cup" in 

the Amount and Unit columns of the embedded recipe ingredient row in the 
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main recipe.  If you do not or if you only put a "1" in the amount column and 

do not specify the unit, the analysis will be based on the entire embedded 

recipe even if you do not use all of it. 

  

Hot Tip!  

It is important that the embedded recipe has its Yield field properly populated 

and those units are like those used in the main recipe. For example, make sure 

the amount and unit of the yield field of the white sauce recipe has a similar 

unit of measure (weight vs. volume) as those being called for in the main 

recipe. Since the white sauce recipe yields a volume measure (cups), you will 

want to use a volume measure in the main recipe Unit column. 

6.1.20 Ingredient Symbols 
Each ingredient will display a symbol indicating the nature of the item in the 

row. These are important when it comes time to analyze the recipe for 

nutritional value. 

 This symbol indicates an ingredient. All items are assumed to be ingredients 

unless this is changed. Click the arrow to the left of the row to change the 

classification.  

 This symbol indicates a text item. When you change a row property to text 

all nutrition information is turned off and the text does not appear on a 

shopping list.  

 This symbol indicates an embedded recipe.  

  This symbol indicates a subtitle. A subtitle is useful when you want to divide 

a recipe. For example, in a pie recipe you might want to divide the filling and 

the crust. Setting up recipes in this way allows for easier searches.  

6.1.21 Recipe Ingredient Columns 
When entering new recipes be sure to include the following information: 

Amount and Unit: List the number of units here. For example, if your recipe 

calls for 2 cups of beans, the number 2 goes in the Amount column and the 

word cups goes in Unit column. You will notice that this field will FastFill (words 

with the same letters you've typed will appear) when common abbreviations 

are used. For example, the letter t will appear as tablespoon automatically. 

Select the word you need from the list and press TAB to move to the next field 

or press the Return key to continue. 

Ingredient : Enter the actual name of the ingredient. This field will FastFill 

too. If the ingredient is in the list, all the nutritional information exists in 

MasterCook. If you enter a new ingredient, you must also enter the nutritional 

information for that ingredient to get an accurate nutritional analysis of the 

recipe. You can also create a nutritional link. 

Preparation: The Preparation column also includes a FastFill list with 

preparation methods. 
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Scale Ingredient Measures: Look for the column between the Amount and 

Unit. The icon in the column allows you to double click on it to change the 

ingredient's unit of measure. This is useful when you scale a recipe and want to 

convert 16 tablespoons to 1 cup, for example. It works just like the Change 

Recipe Units window. 

6.1.22 The Recipe Tabs 
There are several tabs in the Recipe Edit screen underneath the Ingredients 

section.  

Directions: In this area you can type in the directions. You can enter them as 

steps or one narrative. Notice there are two columns. The left column holds 

text. The right column in the Directions allow you to insert photos. You can 

insert multiple photos by inserting one for each Direction row.  

Notes: Include any notes that relate to the recipe. For instance, if you should 

start an accompanying dish prior to the main dish note that here.  

Categories: Categories are based on the type of dish you are preparing. This 

can be an important field since only the recipes that have been categorized will 

be included in searches or sorts by category. For example, if you enter a new 

enchilada recipe and do not categorize it as a "main dish," it will not be 

included in a search for main dishes. You can assign as many categories to 

each recipe as you like, and you can add categories.  

Serving Ideas: You can suggest foods that complement the recipe here. For 

example, "This recipe can be paired with Spicy Corn and Bo's Mashed Potatoes. 

"You can also include other ideas such as "This dinner looks great on black 

China plates."  

Time: You can specify the amount of time required for the different steps in 

the recipe:  

• The Preparation Time indicates how much time you spend working 
hands-on with the recipe.  

• The Start to Finish Time includes all other work you need to do such 
as thawing or marinating.  

• You can also add, remove, and edit custom time labels by clicking 

the EDIT TIMES button.  

Time is entered in hours and minutes (00:00) in this field. If you type 20, that 

will be translated to 20 minutes.  

More Info: You can record helpful information here such as Author, Source, 

Copyright, Custom Source, Suggested Wine and Ratings :  

• The Author field is a place to record the name of the person, group, 

or company that originally wrote the recipe.  

• The Source is where the recipe originated. For example, "Cooking 
Light, July 1995."  

• The Copyright field will help you record the copyright information 
for a recipe if appropriate. It will also assist you in deciding how you 
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can share the recipe. If you see "Copyrighted 1998 by Mary Smith" 
in the copyright field, you should check out the specific copyright 
information for that particular source and contact Mary or her 

publisher before sharing more than a single recipe with others. 
Refer to the MasterCook End User License and Warranty for specific 
terms relating to the use of copyrighted recipes.  

• The Custom Source field gives you a spot to create your own kind of 
source. For example, a friend has e-mailed a recipe to you, so you 
might want to include "e-mail address" as a Custom Source label, 

then fill in the Custom Source field with the address. Note: Only one 
custom source can be added per recipe.  

• The Suggested Wine field allows you to add a wine that you think 

works well with a particular recipe.  

• The Ratings field allows you to rate your recipe just as the pros do 
on menus and in restaurants. You can rate your recipes for 

Spiciness and Difficulty, or you can create your own rating, such as 
how well your kids like it or how expensive the recipe is to make. All 
ratings are on a scale of 0 to 10. Just drag the slider to the right to 

increase the rating or to the left to lower the rating.  

Nutrition: MasterCook has a live nutrition feature. You can see the nutrition 

information change as you add or remove ingredients as well as a cost 

analysis.  

6.2 Scaling Recipes 
Recipe Scaling scales individual ingredients to change the total quantity 

produced by the recipe. 

MasterCook lets you input your own number of servings, and MasterCook will 

adjust the ingredient amounts appropriately. This will often come in handy, but 

note that for a variety of reasons related to food chemistry, some recipes 

simply will not turn out the way the recipe author intended when you scale 

them. Soufflés and other delicate foods are nearly impossible to scale. Some 

culinary experts warn against scaling complex recipes by more than a factor of 

two and against scaling recipes for baked goods at all. 

  

To scale a recipe:  

1. There are many areas and situations where the Scale feature is activated. 

The screen where you'll probably use the Scale feature most often is the Recipe 

Edit screen.  

2. Click the Scale Recipe icon on the toolbar. 

3. A box appears prompting you to enter a new number of servings.  

4. Type in a new serving size and click OK.  

  

mast8ugi.htm
mast8ugi.htm
mast2khj.htm
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The ingredient amounts are adjusted to accommodate the new number of 

servings. In addition, the measurement units are also changed where 

appropriate. The cooking time and pan size are not adjusted. 

Hot Tip! 

Scaling affects only items in the Amount column. Be sure to check values such 

as pan sizes and cooking times which will need to be adjusted manually. 

6.3 Yields & Equivalents 
The Yields and Equivalents command will translate things like how many cups 

there are in a pound of nuts. You can edit and add yield and equivalent 

information too. 

• A yield is the amount of a raw item remaining after it has been 
processed in some fashion. For example, three and one-half pounds 

of almonds in the shell yields one pound of shelled almonds.  

• An equivalent is the same physical amount of an ingredient 
expressed in different measurement units. 

  

To find the yield or equivalent for an ingredient: 

1. Select the Yields and Equivalents command from the Tools menu. 

2. Type the name of the ingredient or select it from the list. 

3. Enter the amount and the unit. 

4. The information will appear in the Yield or Equivalent field. 

5. Click the DONE button to exit. 

  

To edit a yield or equivalent: 

1. Select the Yields and Equivalents command from the Tools menu. 

2. Find the yield or equivalent you want to edit and double-click it or 

click the EDIT button. 

3. Make the changes and click the ADD button to save the 
information. 

4. Click the DONE button to exit. 

  

To add a new yield or equivalent: 

1. Select the Yields and Equivalents command from the Tools menu. 

2. Find item you want to add a new yield or equivalent to and double-
click it or click the EDIT button. 

3. Add the information and click the ADD button. 

4. Click the DONE button to exit. 
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6.4 Substitutions 
MasterCook includes a list of substitutions for a variety of common recipe 

ingredients. If you have a recipe that calls for sour milk and you don't have 

any, you can find a substitution. Look up sour milk, and you'll find the 

proportions of milk and vinegar you can use as a substitute.  

The substitutions provided by MasterCook are only general substitutions to be 

used in the preparation of your recipes. Whenever you modify a recipe, you will 

need to be aware that it may not taste the same or look the same as the 

original. 

  

To find a substitute for an ingredient: 

1. Select the Substitutions command from the Tools menu. 

2. Type the name of the ingredient you need to substitute or find the 
ingredient in the list. 

3. Enter the amount the recipe calls for. 

4. One or more suggested substitutions will appear in the Substitutions 
field. Use the scroll bar to find a substitute that will work for you. 

5. If there are notes for a substitution, they will appear in the box 
below the Substitutions field.  

6. Click the DONE button to exit this screen. 

  

To edit a substitution: 

1. Select the Substitution command from the Tools menu. 

2. Select the substitution that you want to edit and double-click it or 

click the EDIT button. 

3. Edit the information and/or notes. Press TAB to move between 
fields. 

4. Click ADD to save the changes and DONE to exit this screen. 

  

To add a substitution: 

1. Select the Substitution command from the Tools menu. 

2. Click the NEW button. 

3. Type the name, amount, and unit of the ingredient for which you 
would like to create a substitution. Press TAB to move between 

fields. 

4. Add any pertinent notes. For example, if your substitution is vinegar 
and milk for sour milk, you might type "Let it sit for five minutes" in 

the Note field. 
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5. Click the ADD button. 

6. You can continue adding substitutions or click the DONE button to 
exit this screen. 

6.5 Check Spelling 
MasterCook includes a feature that checks the spelling in recipes. You can 

check the spelling of a single recipe or an entire cookbook. 

To check spelling select the Check Recipe Spelling or the Check Cookbook 

Spelling command from the Tools menu or click the Check Spelling icon on the 

toolbar, and the Check Spelling window will appear. 

If there are any words that MasterCook does not recognize, that are misspelled 

or are repeated, they will be displayed in the Not In Dictionary/Repeated Word 

field. The Replace With field may have a suggestion and there might be a list of 

suggestions below that. The recipe name will appear along with the area in 

which the error was found and the instance of the actual use of the word. You 

can: 

• Accept the suggested word in the Replace With field by clicking the 
REPLACE button  

• Skip the word by clicking the IGNORE button  

• Replace all instances of the word by clicking the REPLACE ALL 
button  

• Ignore all instances of the word by clicking the IGNORE ALL button  

• Add the word to the dictionary by clicking the ADD button  

• Click the SUGGEST button to see a list of suggested spellings 

• Click the OPTIONS button to see more options 

• Check the spelling in another recipe by clicking the NEXT RECIPE 
button  

• Run the check spelling function again by clicking the START OVER 

button 

• Look through the words you have added by clicking the USER 
DICTIONARY button 

• Click DONE to exit the Check Spelling window 

  

Spell Check Options 

With the options you can configure the function to check the spelling in specific 

fields: 

• Title 

• Description 

• Ingredients 

• Directions 
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• Author 

• Source 

• Copyright 

• Alternative Source 

• Notes 

• Serving Ideas 

• Suggested Wines 

  

You can also specify what should be ignored or looked for: 

• Ignore capitalized words (e.g. Canada)  

• Ignore all-cap words (e.g. ASAP) 

• Ignore words with numbers (e.g. Win11) 

• Ignore words with mixed case 

• Case sensitive 

  

1. Click the box next to the item you want included to mark it and click again 

to unmark it.  

2. Click DONE to exit. 

  

Hot Tip: 

If you notice misspelled words in parts of your recipes and you have already 

spell checked them, it may be that you have asked your spell checker not to 

check that particular section of your recipes. Look in Spell Check Options to see 

which sections of your recipes you have marked to be spell checked. 

6.5.1 User Dictionary 
You can add words to the User Dictionary in MasterCook. For example, if your 

recipes use proper names, like Patti's Pancakes, you can add the word Patti's to 

the user dictionary so you don't have to click the Ignore or Ignore All buttons 

every time you run across the word Patti's. You can also edit the User 

Dictionary. 

To edit the User Dictionary: 

1. Select the Edit User Dictionary command from the Tools menu. A 

list of words in the User Dictionary appears on the left.  

o To add a new word, type the word in the Words field and 
click ADD WORD .  

o To delete a word, select it from the list and then click 
DELETE WORD .  
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o To edit a word already in the Dictionary, find it in the list 
and click it. When the word appears in the Words field 
you can change it and then click ADD WORD .  

▪ Note: The edited word and the original word 
will both remain in the dictionary until you 
delete one of them.  

2. Click the CLOSE button when you are finished. 

Hot Tip: 

The MasterCook 22 Backup tool will backup your spell check files. 

  

Importing and Exporting Word Lists 

  

You can import word lists to expand the dictionary too. You can find word lists 

in several different places--the Internet, a software dictionary, etc. However, 

the list must be in text file format for it to work. 

To import a word list: 

1. Select the Edit User Dictionary command from the Tools menu.  

2. Click the IMPORT button. 

3. Locate the file you need.  

4. Click OPEN.  

Each word in the selected file is added to the User Dictionary in MasterCook. 

  

You can export a word list too. 

To export a word list: 

1. Select the Edit User Dictionary command from the Tools menu.  

2. Click the EXPORT button. 

3. Locate the destination for the file.  

4. Type a name for the list and click SAVE.  

Your User Dictionary will be copied to the destination you selected. 

6.6 Find and Replace 
The Find and Replace command is a search function. You can use it to find a 

specific word, name or phrase and then replace it if necessary. 

  

To perform a Find and Replace: 

1. Select the Find and Replace command from the Tools menu. 
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2. Select an item to search-either a cookbook or selected recipe(s)-by 
clicking the appropriate button. 

3. In the Find What field, type the word you want to find. 

4. Choose a search option: 

o As a Whole Word 

o As a Partial Word 

o Case Sensitive 

5. In the Replace with field, type the replacement. 

6. Click the FIND button. 

If the word you are looking for is found you will see it in the field at the bottom 

of the screen. Above that the recipe name and the field where the word was 

located will be listed as well as the number of recipes searched. 

  

You can choose to: 

• Replace that instance of the word 

• Replace all instances of the word 

• Go on to the next recipe 

• Start over 

Options 

With the options you can configure the function to search in specific fields: 

• Title 

• Description 

• Ingredients 

• Directions 

• Author 

• Source 

• Copyright 

• Alternate Source 

• Notes 

• Serving Ideas 

• Suggested Wines 

  

1. Click the box next to the item you want included to mark it and click 

again to unmark it.  

2. Click DONE to exit. 

  



MasterCook 22 

 71 

Hot Tip: 

When you import recipes from the Web, you might end up with a lot of extra 

spaces in your recipes. Try doing a Find and Replace of extra spaces by 

replacing all instances of two spaces with one space. 

7. Search 
It takes time to find a recipe in a printed cookbook, especially if you don't have 

a particular recipe in mind. With MasterCook you can find a recipe that will use 

what you have in the pantry by doing a search based on those items. Or you 

can look for recipes using particular cuts of meat or vegetables, find meals 

suitable for special events and more. The search feature in MasterCook makes 

finding things fast and easy... even when you don't know what you're looking 

for. 

7.1 Basic Searches 
On the Search screen, type in a keyword or words, for example, rice and 

beans, and configure the search. 

  

The search options: 

• If you choose Include the search results will include all the recipes 
containing the words rice and beans. 

• If you choose Exclude the search results will contain recipes without 

the words rice and beans. 

• The All command will direct the search to look for recipes that 
include all of your keywords.  

• The Any command will cause the search function to find references 
to any of the keywords. With the keywords rice and beans the 
search results will include all recipes that contain the word rice, all 

the recipes that contain the word beans, and all the recipes that 
contain both words. 

Note: The search results will also include any recipes with the word and. To 

keep your searches accurate try not to use articles, prepositions, etc. unless 

they are necessary in the search phrase-for instance, "Hearts of Palm Salad." 

• If you select the As a Phrase command the search results will 

include items that contain the keyword text in the order you typed 
it. For example, the keyword rice and beans will result in recipes 
that contain that exact phrase only. 

Hot Tip! 

If you want to avoid finding "hamburger' when you are searching for "ham", 

use As a Phrase and put a space after the word "ham". As a Phrase 

recognizes things like spaces where Any and All do not. 

Next, choose what you want to search in the Search In field. You can search 

cookbooks-all of them or specific ones-menus, meal plans or tips.  
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To specify which cookbooks to search: 

1. Click on the drop down menu next to Search In.  

2. Click Select Cookbooks to Search.  

3. From the window that appears, click the cookbook you would like to 

search. Use the Ctrl or Shift keys to select multiple cookbooks.  

4. Click Done to exit the Select Cookbooks to Search window.  

Search In will change to Selected Cookbooks and the list of cookbooks selected 

will appear in the window below.  

Click the SEARCH button to begin the search. A progress bar will appear 

indicating what is being searched and how quickly the search is going. 

Depending on how many cookbooks, menus, meal plans or tips being searched 

it may take a moment. You can stop the search by clicking the STOP button, but 

if the item you are looking for has not yet been found you'll have to the run the 

search again to find it.  

Fine Tuning a Search  

The number of recipes located in the search are displayed at the bottom of the 

Search Results field. If the search results for your keywords rice and beans are 

too numerous you can try to reduce them to a more manageable number by 

using more or different key words. For example, adding the word Mexican 

would narrow the search and return fewer items.  

When you repeat a search you can integrate the new search results with the 

previous results or you can replace the previous search results with the new 

list. To add to the list, click the Add to Found Items button in the Modify Search 

Results field. To replace the list, click the Replace Found Items button. 

Check the Found Items Only box to search only the items in the list from the 

previous search. 

7.2 Expanded Searches 
Click on the EXPANDED SEARCH button to see the Expanded Search screen for 

more options. 

To configure an expanded search click on a condition in the Limit Search To: 

list and select the criteria.  

For example, if you want to limit your search to a specific recipe category click 

on the Recipe Categories search condition. Click the SELECT FROM LIST radio 

button and then choose one or more of the categories to include or exclude. 

Press the SHIFT key while clicking the categories if they are contiguous or the 

CTRL key if they are not. Click the INCLUDE or EXCLUDE button and then click the 

ADD button to finish your configuration. Now click the SEARCH button to perform 

the search based on the conditions you specified. 

• Add: Select this button to add the criteria from Limit Search to. 
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• Remove: Select a criteria under Search Selected Cookbooks for 
Recipes That and click Remove it from the list. 

• Clear All: Remove all search criteria. 

• Search: Click Search to perform a search based on the criteria you 
have selected. 

  

In the Modify Search Results field you can choose to have the new search 

appended to the old search list, replace the items in the list with those found in 

the new search or you can search the found items only. 

The expanded search criteria are: 

Keyword: Enter a keyword for the expanded search, or edit the keyword from 

the basic search window. Limit the search to one or more of the following by 

checking or unchecking the boxes: 

• Search All 

• Titles 

• Ingredients 

• Directions 

• Recipe Notes 

• Serving Ideas 

 

Recipe Categories: Search all the recipes in the list or select from the list by 

clicking the Select From List button, picking a category and then clicking the 

Add button. You can add more than one category by using the Ctrl or Shift 

keys. 

  

Cost per serving: If you have added cost information to your ingredients you 

can search for the cost per serving in a recipe with this condition. Select one of 

the buttons and fill in the box(es) with a dollar amount to configure the search. 

• Any 

• Between 

• Greater Than 

• Less Than 

 

Ingredients to Use: To search for all ingredients in the list click the All 

button. To search for certain ingredients use the Select from List option. Select 

an ingredient from the list and click the Add button. 

  

Ingredients to Avoid: To avoid all ingredients make sure the All button is 

selected. To avoid certain ingredients use the Select from List option. Select an 

ingredient from the list and click the Add button. 
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Ingredients in Pantry: To search in a pantry list click the Use Pantry Only 

box and select a pantry from the list. To ignore the pantry uncheck the box or 

select Ignore Pantry from the drop down menu. 

  

Nutrition: You can also select from the many different nutrition conditions to 

find recipes with specific items, like certain amounts of protein or calories from 

fat. But the search results will depend on what you are searching. For example, 

if you chose to search Cookbooks, you’ll get information per serving as 

opposed to information per day in Meal Plans. 

  

Cuisine: To search for all cuisine in the list click the All button. To search for 

certain cuisine use the Select from List option. Select a cuisine from the list, 

select the Include or Exclude radio button, and click the Add button. 

  

Ratings: Search for recipes based on the ratings you have entered. 

1. Select a rating from the drop down menu. 

2. Select the radio button next to Any Value or Between to select a 
specific value. 

3. Click on the drop down menu next to Between to select: 

o Between 

o Greater Than 

o Less Than 

4. Enter a value. 

  

More Info: You can search the information contained in the More Info section 

of a recipe. This would include: 

• Author 

• Source 

• Copyright 

• Custom Sources entered in Recipe Edit  

  

Time: You can search for a recipe based on time: 

• Any 

• Preparation 

• Start to Finish 

• All Other Times: “Custom Times” entered in Recipe Edit  
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Title: You can search by title: 

• Any 

• Starts With 

• Include 

• Exclude 

  

Subtitle: Similarly, you can search for a recipe by a subtitle or one or more 

words from the subtitle: 

• Any 

• Starts With 

• Include 

• Exclude 

  

You can use search conditions together by clicking the ADD button after 

selecting each condition in the Limit Search To field. All the conditions you add 

to the search configuration will appear in the Search all Cookbooks for Recipes 

That: field. To remove a condition, highlight the condition and click the REMOVE 

button. Click the CLEAR ALL button to remove them all. 

Click the SEARCH button to perform the expanded search. A progress bar will 

appear indicating what is being searched and how quickly the search is going. 

Depending on how many cookbooks, menus, meal plans or tips being searched 

it may take a moment. You can stop the search by clicking the STOP button, but 

if the item you are looking for has not yet been found you'll have to the run the 

search again to find it.  

To return to the basic search window click the BACK TO KEYWORD button. 

7.3 Search Results 
To open a recipe from the search results list double-click the recipe or highlight 

the recipe and click the Recipe Display or Recipe Edit icon. 

Computer Whiz! To save yourself time, open two windows and drag and drop 

a recipe from the Search Results list to a cookbook, menu, meal plan or 

shopping list. For instance, if you want to create a shopping list for a recipe 

found in the search: 

1. Select New Window from the File menu to open a second window. 

2. In the second window, click on Shopping on the navigation bar 

3. Open the list you want to add the recipe to or create a new one. 

4. Resize both windows so you can see each one on-screen at the 
same time. 
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5. Highlight the recipe in the search results list and then drag and drop 
the recipe onto the shopping list. 

  

Removing Items from a Search List 

You can remove items from the results list in order to reduce the list or to 

remove recipes you don't want. Select a recipe and click the REMOVE ITEM button 

or use the Remove command from the Edit menu. The item will be removed 

from the search results list, but will remain intact in its original location in 

MasterCook. Use the Undo Remove command on the Edit menu if you make a 

mistake. 

Note: Do not use the Delete command on the Edit menu unless you want to 

permanently delete a recipe from the MasterCook program. The Undo 

command will not restore a deleted file. 

  

Saving Search Criteria 

You can save your search criteria in order to work with it in the future. This is 

helpful if you have created a very detailed search criteria. 

1. Use the Save Search As command on the File menu. 

2. Name the search and click OK . 

  

Hot Tip!  

When you save search criteria, they will appear in the filters section of the 

Recipe Browser screen, so you can easily use them to filter recipes that appear 

in the Recipe Browser screen. 

  

Opening Saved Search Criteria 

To open saved search criteria: 

1. Use the Open command on the File menu. 

2. Locate the search file. 

3. Click the Open button. 

Note: Search criteria is saved with a *.src extension in the MC Tools folder. 

  

Saving Search Criteria Under a Different Name 

You can save search criteria with a different name. 

To do this: 
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1. Open the search criteria file. 

2. Use the Save Search As command on the File menu. 

3. Type the new name of the search. 

4. Click OK . 

  

Deleting Saved Search Criteria 

You can delete saved search criteria files. 

To delete saved search criteria: 

1. Click the Delete Search command on the File menu. 

2. Locate the search file you want to delete. 

3. Click Yes when asked if you're sure you want to delete the search. 

7.4 Using Search to Delete Recipes 
You can use search to find recipes you wish to permanently delete from 

your cookbooks. 

Hot Tip! 

Before you perform the steps below, make sure you have a recent backup copy 

of your MasterCook files. 

To delete recipes from cookbooks using the Search window: 

1. Perform a search to create a Found Items list. 

2. In the Found Items list, select one or more recipes that you want 
to delete. 

3. Press your computer's Delete button on the keyboard. 

4. A dialog box will appear to confirm you wish to permanently delete 

these recipes. 

o NOTE: This cannot be undone. The recipes will be 
permanently deleted forever.  

5. Select OK or Cancel . 

  

Note: If you want to keep the recipes in your cookbooks but remove them 

from your Found Items list, use the Remove Item button. 

8. Meals 
Some people find it useful to create a weekly menu prior to grocery shopping. 

This way they know what and how much to buy. 
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With the Meal Manager feature you can manage family meals, while tracking 

nutrition, and simplify your shopping. 

  

You can create a single menu, or meal plans to cover weeks or months at a 

time. This is especially useful when you must adhere to a restricted diet. 

  

Hot Tip!  

You can adjust the font size of this screen by using the View menu at the top of 

the program. 

8.1 Menus and Meal Plans 
In the Meals screen in MasterCook you will see two tabs in the upper left of the 

screen -- one for Menus and the other for MealPlans. 

  

A Menu is a list of dishes to be eaten at one meal. A typical menu consists of a 

main dish or entree, one or two side dishes and a dessert. A more elaborate 

menu might include soup, salad and bread, in addition to another entree, and 

be divided into courses. 

  

A Meal Plan is a list of meals for one or more days. Each day includes meals -- 

breakfast, lunch, dinner, and snacks. 

  

Hot Tip!  

You can adjust the font size of this screen by using the View menu at the top of 

the program. 

8.2 Menus 
If added your cookbooks and their menu and meal plan files from a previous 

version of MasterCook, they will appear in the list along the left side of the 

screen. Click the Menus tab to see the menus and click the MealPlans tab to 

see the meal plans. 

  

Select a menu and then click the Display Menu button. You can also double-

click your selection or use the Open Selected Menu command from the File 

menu. 

  

The recipes in the menu will be displayed on the right side of the screen. 
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You can open each recipe to examine its ingredients, preparation instructions 

or cooking directions by double-clicking the R in the Row Properties column. 

You can also select a recipe and click the Recipe Display icon on the toolbar. 

  

To return to the Meals window from the Recipe Display window click the back 

arrow on the Navigation Bar. 

  

At the top of the screen is the title of the menu. Below that is the number of 

portions the menu will provide. You can customize recipes by adjusting the 

scaling and portions sizes. You can change portion size by typing a number in 

the Portions field. 

   

The button next to theMenu Portions field will change depending on where the 

cursor is. When you add a single item—e.g. an apple—to the menu it will 

appear as an ingredient and the Ingredient Amount window will appear. 

Indicate the amount of apple by filling in the Amount and Unit fields— e.g. 1 

cup—and specifying whether the amount is per serving or per menu. Click OK 

to save the information and exit. 

  

To make changes, select the ingredient in the menu, click the Set Amount 

button, make the changes and click OK. 

  

Click on a recipe and the button changes to Recipe Scaling . Select a recipe and 

click the button to scale it. For example, if you want six servings and the recipe 

will only make four change the number in the Scale recipe to serve field to 6 

and click the OK button. The ingredient measurements will change to increase 

the recipe servings by two. 

  

You can also divide portions. This is different from scaling the ingredients since 

it doesn’t change anything except to divide the total quantity of a recipe into 

different sizes. For example, a recipe which produces 4 servings can be divided 

into 2 for larger portions or 6 for smaller portions. 

  

Note: These changes affect only the recipe in the menu. They do not alter the 

original recipe. 

  

The Match Recipe to Menu button changes both the scale and portion sizes to 

match what’s been entered in the Menu Portions field. 
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At the bottom of the screen you can use the Course field to assign a recipe to a 

meal. And you can include notes for each menu. 

  

You can add or remove pictures too. Click the arrow and choose the 

appropriate command. 

8.2.1 Editing Menus 
You can add, remove, replace or change recipes in the menu, as well as text, 

ingredients and subtitles. To add a recipe, right-click an empty row on the 

menu and choose Insert Recipe from the list of commands. 

  

Choose a cookbook and then scroll through the recipes to find the one you 

want. Select it and then click the INSERT RECIPE button. The recipe will 

appear with the other items in the menu. 

  

To replace a recipe, right-click the recipe and click the Insert Recipe 

command. Find the recipe you want and click the REPLACE RECIPE button. 

The new recipe will replace the old recipe on the menu. 

  

Click the CANCEL button to close the Insert Recipe window without making 

any changes.  

   

To add text, ingredients and subtitles, click an empty row in the menu and type 

in the ingredient name, or the subtitle or text you want to add. If you're 

entering an ingredient, when the Ingredient Amount window appears fill in the 

Amount and Unit information and click OK. If you're entering text or a subtitle 

click the CANCEL button to dismiss the Ingredient Amount window.  

   

The item you add will appear with an I in the Row Properties Column. To 

change this, right-click the I and select the appropriate property. 

  

If you want to change a menu but save the old menu information, use the 

Save As command on the File menu. The modified menu will be saved under a 

different name. 

8.2.2 Creating New Menus 
In the Meal Manager window, click the Menu tab and then double-

click New at the top of the list, or click New and then click the 

DISPLAY MENU button. You can also use the New Menu 

command on the File menu. 
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1. Type a name for the new menu in the Title field. 

2. Use the MasterList to drag recipes directly onto the menu, right-
click an empty row and use the Insert Recipe command, or use 

the Insert Recipe command on the Edit menu.  

o Note: It is important to add recipes with one of these 
methods-rather than typing the recipe name manually-if 

you want accurate nutritional analyses. See Chapter 10: 
Nutrition for more information. 

3. Assign a course to your menu, such as breakfast, lunch, or dinner. 

It's not necessary, but if you do you can drag a menu into a meal 
plan and it will be placed in the appropriate part of the day. 

4. Type notes about the menu in the Notes field. 

5. To scale all the recipes to the same servings, type the number of 
servings in the Menu Portions field.  

6. Use the Save As command on the File menu to save your menu. 

8.3 MealPlans 
MealPlans make it possible for you to design many meals at once so you can 

plan your family's shopping and nutritional intake weeks—even months—in 

advance. 

  

You can plan three main meals and several snacks for each day. This is helpful 

for people who need to eat many small meals throughout the day. 

  

You can create a full MealPlan quickly by dragging and dropping menus into the 

MealPlan window. You can place separate menus wherever you like, but if you 

try to drop a dinner into a breakfast slot you will see a message prompting you 

to confirm that you want to continue. 

8.3.1 Creating a New MealPlan 
To create a new MealPlan: 

1. Select Meals from the navigation bar at the top of the screen. 

2. Click the MealPlans tab. 

3. Select New MealPlan from the File Menu or double-click New on 
the MealPlans tab or click the New icon on the toolbar. 

4. To insert recipes: drag and drop recipes from the MasterList, or 
select Insert Recipes from the Edit Menu or click the arrow at the 
left of each row and select Insert Recipe.  

o Note: It is important to add recipes with one of these 
methods-rather than typing the recipe name manually-if 
you want accurate nutritional analyses. 
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o If you try to add a recipe or menu to a MealPlan with no 
course assigned to it, you will be prompted to assign a 
course. This will ensure correct placement of the recipe 

in the MealPlan. 

o You can add a time of day for each meal too. Type it in 
the column under the clock symbol to the left of the 

course line, for example, Breakfast. 

5. Right-click a recipe and select Set Servings to change the number 
of servings. You can also click on a recipe and then click the 

RECIPE SCALING button to alter the portions or servings. 

6. Type a title into the Title field. 

7. Use the Save As command on the File menu and type the title for 

the meal plan into the Name field. 

  

You can also insert menus and other MealPlans into the new MealPlan directly 

from the Menu or MealPlan tab. You can drag and drop the information into the 

meal plan on the right side of the screen or select the menu or meal plan and 

click the ADD MEALPLAN button. 

  

A message will appear prompting you to choose which day to add the menu to. 

Use the arrows to find the correct day and then click OK. If you change your 

mind or find you've selected the wrong menu click CANCEL. 

  

You can add meals to a day by right-clicking on a course and selecting Insert 

Meal. A submenu will appear and you can choose from the list of courses, such 

as Brunch, AM Snack, Nightcap. 

  

You can look at each recipe in your MealPlan by double-clicking it. Click the 

back arrow on the Navigation Bar to return to the Meal Manager. 

  

Note: With the drag and drop method, be sure to drop the menu on the day 

line if you want the meals placed in the correct positions. For example, If you 

try to drop a dinner menu on the breakfast line you will see a message 

prompting you to change the course assignment. 

8.3.2 Editing a MealPlan 
Modifying a MealPlan is easy. You can drag and drop menus and recipes within 

a MealPlan, add text or items, as well as copy, paste, insert or delete. 

  

To edit an existing MealPlan: 
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1. Locate the MealPlan and open it with the DISPLAY MEALPLAN 
button. 

2. You can: 

o Move an item by dragging it to another place anywhere 
in the Meal Plan. 

o Delete an item by selecting it and using the Delete 

Row(s) command on the Edit menu. 

o Insert a new item using the Insert Recipe command 
on the Edit menu. 

o Select an item and use the Copy command on the Edit 
menu to place it on the Clipboard, and then paste it to 
another row. 

3. If you make a mistake you can use the Undo command on the Edit 
menu. 

4. Save the changes with the Save command on the File menu. All 

changes become permanent after saving the MealPlan. 

  

Note: If you add to or change a MealPlan but want to keep the old information 

in a separate copy, use the Save As command from the File menu to save 

your modified MealPlan under a different name. 

8.4 Row Properties 
Meal Plans and Menus include many of the same screen elements found in the 

Recipe Edit window. For example, row properties. These indicate what the row 

contains: an Item, Recipe (embedded), Text, or Subtitle. You can change these 

in Meal Plans and Menus. 

  

To change a row property: 

1. Click the arrow to the left of the row. 

2. Select a property from the list. 

3. Depending on your choice, an I, T, R or S will be placed in the Row 
Property column.  

4. You can change a row property before or after you have placed 

information in the row. 

8.5 Using Mastercook's Calendar 
The MasterCook Calendar is similar to most wall calendars with a month -- or 

week -- at a glance view. You can scroll through the weeks by clicking the 

single arrows at the top of the screen, and scroll through the months by 

clicking the double arrows.  
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The two buttons to the left of the arrows allow you to switch between 

the Monthly and Weekly views. The weekly view is very similar to the 

Meal Plan view. 

 

While the Monthly view gives you a broad overview, it only indicates that meals 

are planned, not the contents of those meals. The Weekly view gives you a list 

of the meals and menus you've planned, and allows you to add notes. 

 

The small calendar in the lower left corner is a 

shortcut of sorts. The default display is the current 

month with the current day in red. Each day that 

has a meal plan or menu assigned to it is 

displayed in bold. Use the arrows on either side of 

the month name to scroll through the months of 

the year. You can display a different month in the 

small calendar than is shown in the expanded 

view. 

 

To more closely examine a day or add a menu or meal plan to a day double-

click the date for that day and the weekly view will appear. You can add from 

the Menus or MealPlans tabs or from elsewhere in MasterCook. To return to the 

calendar view click the DISPLAY CALENDAR button. 

You can drag and drop days from the expanded calendar onto the small 

calendar. For example, after creating a successful week of menus in 

September, you might want to copy it to the month of October. Change the 

small calendar to October, and then select and drag the week from September 

on the expanded calendar to the small calendar. 

Note: To select more than one day press the SHIFT key while clicking the 

days. 

You can also drag and drop days within the large view of the calendar. This will 

accomplish a cut and paste instead of copy and paste. To copy a day right-click 

it and select the Copy command, and then right-click the day where you want 

to paste the information and select Paste from the list. You can also use these 

commands on the Edit menu. 

When you create a menu or meal plan you can add it to the calendar. This can 

be useful, for example, if you're planning for a vacation and want to make sure 

you have all the days covered, or if you'll be out of town and want to leave a 

meal plan for your family. 

Hot Tip!  

You can change the first the day of the week, for example, from Sunday to 

Monday, using the Preferences command on the Edit menu.  
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8.6 Recipe Scaling 
Recipe Scaling adjusts individual ingredients to change the total quantity 

produced by the recipe. For instance, you might want to make a bigger cake to 

serve more people. 

You can also define how many portions the final dish will be divided into. 

Changing Portions does not scale the ingredients, but divides a recipe's total 

quantity into different sizes. The purpose of setting the Portions is that it will 

affect the nutritional values per individual serving that MasterCook calculates. 

If you are not interested in the nutritional analysis, then setting Portions is not 

important. 

This scaling is done for recipes using the Recipe Scaling dialog. This dialog lets 

you specify two things - how much to scale the recipe by (Scale recipe to 

serve) and the number of portions it is divided into (Recipe divided into). 

Typically, you will adjust both to get the total amount and the size and number 

of servings that you want. 

When you set the number of servings in a menu, MasterCook can scale all your 

recipes to match the menu's servings. If you want a recipe to reflect something 

different, use the Recipe Scaling feature. Some reasons you might want to 

Recipe Scaling include: 

•You want to make a recipe's original size, but want to change the number of 

people it will serve. An example of this is a pie that might not easily scale from 

eight servings to six. You would, of course, want to make the original recipe 

size and perhaps cut it into six portions. By changing the portions, you can get 

proper nutritional information for the larger pieces of pie. 

•You want to make all of a recipe, but only serve a portion of it. For example, 

you are creating a menu for six, but two are vegetarian. You may decide to 

either scale a meat dish to serve four or make the entire meat dish and only 

serve four portions of the six, saving the remainder for leftovers.  

Recipe Scaling gives you the opportunity to subtract the unused servings from 

the nutritional analysis, yet still allows you to add the entire recipe amount to 

your shopping list.  

Note that if the item you are altering is an Ingredient instead of a Recipe (and 

therefore will have an (I) next to it) the button will be labeled Set Amount 

instead of Recipe Scaling. 

Hot Tip: 

Using Servings in a menu or MealPlan will not change the recipe in your 

cookbook, only the servings used in the menu or MealPlan. 

To change a recipe's servings in a Menu or MealPlan:  

1. Make sure you have either a Menu or MealPlan on the Meal Manager window 

open in the right pane (not the calendar). 

2. Select a Recipe Row for which you would like to customize the servings. 

3. Click on RECIPE SCALING. This opens the Recipe Scaling window. 

mast3ygm.htm
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4. Type the new number of servings you would like the recipe to serve. All 

quantity information will be recalculated for the new recipe scaling. 

5. Fill in how many portions you will divide that particular recipe into. 

6. Click OK to exit and save changes or click CANCEL to exit without saving. 

Note that the original recipe will not be changed. 

9. Shopping 
Shopping lists can make grocery shopping, whether it's in person or online, 

quicker and more efficient. The Shopping List feature in MasterCook is designed 

to do just that. The Pantry feature goes a step further and makes creating the 

shopping list easier by tracking what you have on hand already. 

  

Hot Tip! 

You can adjust the font size of this screen by using the View menu at the top of 

the program. 

9.1 Shopping List 
You can make a shopping list for a single recipe, a group of recipes, a menu, 

an entire meal plan, or just for the basic items you purchase regularly. You can 

merge your Shopping List with your Pantry, so if you already have an 

ingredient you won't end up buying more of it. You can edit the list to take 

advantage of advertised sale items, coupons you need to use, or to add extra 

items you want to pick up. You can also organize the list several different ways 

to make finding things easier.  

   

MasterCook includes a sample shopping list. You can use it as is or change it to 

meet your needs.  

   

To open the sample shopping list:  

1. Click Shopping on the navigation bar. 

2. The Sample Shopping List should appear. If it doesn't appear select 
it from the text box in the upper left corner. Click the down arrow 
and select Sample Shopping List. Use the scroll bar to look through 

the list. 

  

You can edit the list until you have a shopping list that works for you. The rows 

work similarly to the other parts of MasterCook. Click the row number to select 

the row. Right-click to see the list of commands available for use -- cut, copy, 

paste, insert and delete. You can also drag and drop items from row to row. 
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To cut items from a shopping list: 

1. Click the row number of the item you want to cut from the shopping 

list. To select more than one item use the SHIFT or CTRL keys. 

2. Choose Cut Row(s) from the Edit menu. These rows will be stored 

on the Clipboard until you paste them elsewhere. 

  

To copy shopping list items to the Clipboard: 

1. Click the row number of the item you want to copy. To select a 
whole group of items click the row number of the first item, hold the 

SHIFT key and click the row number of the last item. 

2. Click the Copy Rows command on the Edit menu. The selected 
items remain where they are as well as being copied to the 

Clipboard. 

  

Note: When you cut, copy, or delete an item, make sure you select the entire 

row, not just part of it. Click on the row number to select the whole row. 

  

To paste items into the shopping list: 

1. Click the row number in the shopping list where you want to paste 
the copied information.  

2. Click the Paste command on the Edit menu. The item will be 
inserted. 

  

To move an item in the shopping list: 

1. Click the row number of the item you want to move. 

2. Drag and drop it to where you want it.  

   

If you need to move an item to a different shopping list, open a separate 

window by selecting New Window from the File menu then drag the row to 

the other shopping list. 

9.2 Creating a New Shopping List 
You may find it easier to create your own shopping list, using some or none of 

the items from the Sample Shopping List, or to create a shopping list for a 

specific menu. 

  

To create a new shopping list: 
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1. Click Shopping on the navigation bar at the top of the screen. 

2. Select New Shopping List from the File menu or click the New 
icon on the toolbar. 

3. Begin typing your first item in the Items column. You'll notice that 
this field will FastFill (words with the same letters you've typed will 
appear). Scroll through the list until you see the item you want and 

click it or press ENTER.  

4. Use the TAB key to move from column to column. 

5. The Amount and Unit columns are the amount of the item the recipe 

calls for. For example, 2 Tablespoons would be entered as 2 in the 
Amount column and Tablespoons in the Unit column. The Unit 
column will FastFill too. 

6. The Store Location column fills automatically with the section of the 
store where you can find the item. For example, if you type milk it 
will fill with "dairy products." 

7. The Recipe column will also fill automatically with the name of the 
recipe when you add a recipe to the list. 

8. The Cost column will only display something if cost information has 

been entered. This is something that must be done through the 
Ingredient List. See Chapter 10: Nutrition for more information. 

9. The Coupon column is for you to note whether you have a coupon 

for that item, how much it's for or if there's a sale on that item. This 
is helpful when you have several coupons but don't remember what 

they're all for. It saves you the time of rummaging through them 
all. You can even use this column for the name of the store where 
you need to purchase a specialty item. 

10. Save your shopping list with the Save Shopping List command on 
the File menu. 

11. You can print a copy of the shopping list using the Print/Publish 

Shopping List command on the File menu or the Print/Publish icon 
on the toolbar. 

  

Hot Tip!  

In the Edit Print Design screen you can edit the font styles and sizes when 

printing your shopping lists. 

9.2.1 Adding a Recipe to a Shopping List 
You can also fill a shopping list using the Add To icon on the toolbar while 

creating menus and meal plans or while working with recipes in the Recipe 

Browser, Recipe Display and Recipe Edit windows. 

  

To add to a shopping list: 
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1. From the Recipe Browser, Recipe Display or Recipe Edit windows or 
the Menus and Meal Plan window, click the Add To icon on the 
toolbar. 

2. Select Shopping List. 

3. On the Shopping List tab click the down arrow and select from the 
list. 

4. Click OK. 

5. The recipe, menu, or meal plan will automatically be added to the 
shopping list and you will see a message confirming this. 

  

NOTE: You can start a new shopping list by selecting New from the list. Give 

the new list a name and click OK . The selected recipe will be added to the new 

shopping list. 

9.2.2 Checking Boxes 
The boxes to the left of each item row can be checked or cleared with the 

Check All and UnCheck All buttons at the bottom of the screen. You can also 

check the boxes individually. 

  

A check means you need the item on that line, and the item will be included in 

the printed list. Items without checkmarks will not be on the printed list. 
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9.2.3 Combining Ingredients 
You may notice some duplication of items. For example, you may have started 

a list with celery for snacking and find that when you added a recipe for celery 

soup the item celery was added again. Use the COMBINE INGREDIENTS 

button to consolidate those items.  

Ingredients must have the same name to be combined. For example, 1 cup of 

milk will be combined with 1 gallon of milk but not one gallon of 1% milk.  

Ingredients must have the same type of measure to be combined. A volume 

measure will not be combined with a weight measure. For example, 1 pound of 

butter will be combined with 1 ounce of butter, since they are both weights. 

However, 1 pound of butter (weight) will not be combined with 1 cup of butter 

(volume).  

Units of measure will be automatically scaled. For example, if you have 2 cups 

of milk for one recipe and 2 cups of milk for another recipe within the same 

shopping list and you press the Combine Ingredients button, you will see 1 

quart of milk after they are combined.  
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9.2.4 Combining Shopping Lists 
You can combine separate shopping lists into one. Click the down arrow to the 

right of the Combine Shopping Lists field, select a shopping list and it will be 

added to the shopping list on the screen. For example, if you have a shopping 

list with the ingredients for a dinner and a separate list for a dessert you can 

combine the two prior to printing and heading off to the store. 

Make sure you have one of the two lists you want to combine open on-screen 

prior to choosing from the Combine Shopping Lists field. 

Hot Tip! 

The list you added will remain intact. For example, you can make a separate 

list for special meals and then combine it with your basic list prior to printing, 

always maintaining the basic list. Or, you can use the Save Shopping List As 

command from the File menu to save your combined list leaving the originals 

intact. 

9.2.5 Merging Shopping and Pantry Lists 
The Merge button is available in either Pantry or Shopping view; both buttons 

complete the same action. They either add or subtract needed items from your 

shopping list based on what is in your pantry. If you already have a particular 

item in your pantry, it will remove the checkmark in the Need column for that 

particular item from your shopping list. If there is an item in your pantry 

marked as needed (it has a checkmark by its row number) that item will be 

added to your shopping list. 

For example, type 1 quart of milk in a new pantry list and add a checkmark in 

its Have column. Save the pantry list. Next, go to the Shopping List and create 

a new shopping list. Add 1 cup milk and add a checkmark to the Need column 

and save it. While still viewing the your shopping list, press the Merge button. 

Notice the checkmark next to milk in the Need column of the shopping list was 

removed since you have that much milk in your pantry, so you don't need it. 

Note: The Merge command does not keep track of amounts. It only keeps track 

if you need an item or not. 

Hot Tip!  

When you print a shopping list, it only prints items that have a checkmark in 

the Need column.  

9.2.6 Saving and Deleting Shopping Lists 
When you create a new shopping list or make changes to an existing list you 

should save it if you want to use it again.  

To save a shopping list: 

1. Choose Save Shopping List from the File menu. 

2. If you haven't saved the list yet, you will be prompted to name the 

list. 
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3. Type a name and click OK. 

  

You can save a shopping list under a different name and leave the original list 

intact by using the Save Shopping List As command on the File menu. 

  

If you decide you have too many shopping lists or don't need some of them 

you can delete them. 

  

To delete a shopping list: 

1. Make sure the shopping list you want to delete is on-screen. 

2. Select Delete Shopping List from the File menu 

3. You will be prompted to confirm the action. Click OK to continue. 

9.3 Organizing the Shopping List 
Hiding Columns 

You may find that certain columns aren't relevant to your style of shopping. For 

example, you may not want to keep track of the costs of individual ingredients 

so you won't need an empty Cost column. You can hide that column on-screen. 

  

To hide a column in a shopping list: 

1. Point to the Hide command on the Edit menu while in the Shopping 
List window. 

2. From the submenu, select the title of the column you want to hide. 
A checkmark indicates a hidden item. 

o Note: Hidden columns will appear in a printed shopping 

list. 

  

To unhide a column in a shopping list: 

1. Point to the Hide command on the Edit menu while in the Shopping 
List window. 

2. From the submenu, select the title of the column you want to 
unhide. 

9.3.1 Sorting 
Unless you choose to sort your list it will reflect the order in which items were 

entered. You can sort in several different ways by clicking the column headers. 

Right-click to choose ascending or descending sort or to hide the column. 
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• If you have checked items, click the Need header to sort the list so 
the items you need to buy are listed first. Click it again to reverse 
the list.  

• Sorting by Item will arrange the items alphabetically.  

• You can sort by Recipe to see all the ingredients for each recipe 
grouped together. 

• You may want to sort your shopping list by Cost to see which items 
are least expensive.  

• You may want to sort by Coupon to see which items you already 

have a coupon for and which items don't. 

9.3.2 Printing 
You can print a shopping list using the Print/Publish icon on the toolbar, or 

the Print/Publish Shopping List command on the File menu. The Print 

dialog box will appear. With MasterCook you can print single- or double-sided, 

portrait or landscape and add numbers to the pages. Make your selections and 

click Print . 

  

Only the items checked as "Need(ed)" on the Shopping List will print. The list 

prints with all the column headers, the information in each column and includes 

a box to the left of each item so you can check it off as you pick it up. 

9.3.3 Shopping List Cost Column 
You can add an ingredient's cost in the Shopping screen or the Ingredient List. 

If you add a cost from the Shopping screen, it applies there only. If you add an 

ingredient's cost in the Ingredient List, it will be available for recipes, menus, 

and in the Shopping screen. 

  

To add or edit an ingredient's cost while in a Shopping List:  

1. While in a shopping list, click in the cost cell of the item you want to 
either give a cost value or edit its existing cost value.  

2. Type in the approximate cost. 

  

To edit an ingredient's cost while in the Ingredients List: 

1. Select Ingredient List from the Tools menu. 

2. Select the ingredient from the Ingredient list in the left pane (or 

click the New button to create a new ingredient). 

3. In the Ingredient List window, select the More Info tab.  

4. Enter the cost, amount, and unit. For example, $1.49 per 12 
tortillas. 
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9.3.4 Calculating Costs 
One way to help keep your budget under control is to use the Cost column in 

the shopping list screen. You can figure the approximate cost of your shopping 

trip before setting foot in the store. 

You might wonder why we didn't include the costs for you. Well. costs can vary 

drastically depending on the growing season, regional cost differences, store 

sales, and how many coupons you have stuffed in your pocket. Since there is 

such a large variation prices, we didn't even attempt to include cost values.  

So, take a minute to enter the approximate prices of the food items. If you are 

interested in calculating costs, this can be a small time investment that may 

help you be more aware of how much money you're going to be spending on 

groceries. 

9.3.5 Coupon Column 
The Coupon column is a place to note the savings you'd like to make on your 

shopping trip. Feel free to include any other notes you would like! Note that the 

numbers (or other information) listed in the Coupon column won't be 

subtracted from the Total Cost. 

Hot Tip! 

If you want more room in the Coupon column (or any other column), you can 

resize the column by placing your cursor on either the left or right side of the 

Coupon button. When the cursor changes to a split bar, hold down the mouse 

button and drag the column to the size you want. 

9.3.6 Emailing Shopping Lists 
You may want someone else to pick up a few things at the store on the way 

home from work, or send it to yourself as a reminder. 

  

To e-mail a shopping list: 

1. Use MasterCook to open or create a shopping list. 

2. Add a checkmark to the Need column for the ingredients you wish 

to copy. 

3. Choose Copy List as Text from the Edit menu to copy the shopping 
list to the Windows clipboard. 

4. Paste it into the e-mail. 

  

Hot Tip!  

You can even paste into Excel or another program if you want to work on that 

text in another program. 
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10. Pantry 
The purpose of the MasterCook Pantry is to help you keep track of the food 

items you have in your home; whether that's in a drawer, closet, cupboard, 

refrigerator or freezer. 

  

A MasterCook Pantry can help you avoid throwing away food because it is old 

or spoiled. It's also a great way to track staple foods, and make sure you keep 

them in stock, and can help prevent last-minute shopping trips for anything 

except fresh foods. 

  

The Pantry you create needs to be as accurate as possible in order to become a 

useful tool. Include all the food items in your house, even if they aren't in a 

formal pantry room or closet.  

To create a pantry list: 

1. Click Shopping on the navigation bar at the top of the screen. 

2. Click the Pantry tab. 

3. Select New Pantry or an existing pantry from the Current Pantry 
field or click the New icon on the toolbar. 

4. Begin typing your first item in the Item column. You'll notice that 
this field will FastFill (words with the same letters you've typed will 
appear). Scroll through the list until you see the item you want, 

click it or press ENTER.  

5. Use the TAB key to move from column to column. 

6. The Purchase Date column is the date you actually purchased the 

item. You may not know this date, and depending on the food item 
it may not matter, but it's best to have an estimated date rather 
than nothing. It's important in tracking perishable food. 

7. The Use By Date is found on most perishable food containers. 

8. The Amount and Unit columns are the amount of the item you have 
on hand. For example, 2 cups of flour-2 is the amount and cups is 

the unit. 

9. The Store Location column fills automatically with the section of the 
store where you can find the item. For example, if you type milk it 

will fill with "dairy products." 

10. Save the Pantry with the Save Pantry command on the File menu. 

  

You can edit pantry items, hide and sort columns in the Pantry. Click the row 

number to select the row. Right-click to see the list of commands available for 

use -- cut, copy, paste, insert and delete. You can also drag and drop items 

from row to row. If you reach the 100th row you can insert more by right 

clicking and using the Insert Row(s) command.  
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To cut items from a pantry list: 

1. Click the row number of the item that you want to cut from the 

shopping list. To select more than one use the SHIFT or CTRL 
keys. 

2. Choose Cut Row(s) from the Edit menu. These rows will be stored 
on the Clipboard until you paste them elsewhere. 

  

To copy pantry items to the Clipboard: 

1. Click the row number of the item you want to copy. To select a 

whole group of items click the row number for the first item, hold 
the SHIFT key and click the row number of the last item. 

2. Click the Copy Rows command on the Edit menu. The selected 

items remain where they are and are copied to the Clipboard. 

  

Note: When you cut, copy, or delete an item, make sure you select the entire 

row, not just part of it. Click on the row number button to select the whole row. 

  

To paste items into the pantry list: 

1. Click the row in the shopping list where you want to paste the 
copied row.  

2. Click the Paste command on the Edit menu. The item will be 
inserted. 

  

To move an item in the pantry list: 

1. Click the row number of the item you want to move. 

2. Drag and drop it to where you want it.  

If you need to move an item to a different pantry list, open a separate window 

by selecting New Window from the File menu then drag the row to the other 

pantry list. 

10.1 Checking Boxes 
The boxes to the left of each item row can be checked or cleared with the 

Check All and UnCheck All buttons at the bottom of the screen. You can also 

check the boxes individually. A check means you have the item on that line in 

your pantry. Items with checkmarks will be marked with an X on the printed 

list. 
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10.2 Combining Ingredients 
Use the Combine Ingredients button to combine similar pantry items. For 

example, if you have two items listed that are the same, say sugar, they will be 

combined onto one line. 

  

Note: Ingredients must have the same name to be combined. For example, 

sugar and granulated sugar will not be combined. 

10.3 Merging Your Pantry and Shopping 

Lists 
The Merge button will merge the information on the shopping list and pantry. If 

you marked an item in the Need column on your shopping list and the pantry 

indicates that you have that item, it will be unchecked on your shopping list. 

  

Unchecked items on the pantry list will be added to the shopping list when you 

use the Make New Shopping List From Pantry command in the File menu. 

10.4 Making a New Shopping List from 

the Pantry 
You can create a new shopping list from the information that is unchecked in 

your pantry. 

  

To do this: 

1. On the Pantry tab, select Sample Pantry from the Current Pantry 

field. 

2. Check the items you have in your pantry, and leave unchecked the 
items you do not have. 

3. Use the Make New Shopping List from Pantry command on the File 
menu. 

4. A dialog box will appear with this query: "Add Checks to Pantry 
after Merge with Shopping List?" Click Yes if you would like checks 
added to the Have column for those items currently unchecked in 

your pantry. Click No if you would like to leave these items 
unchecked. 

o Note: Click Yes if you are going to pick up all the items 

missing from your pantry on the next shopping trip. This 
will save you time and help keep your pantry accurate. 

5. Click the Shopping List tab. All items not marked in the Have 

column in your pantry have been added to a new shopping list. 
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10.5 Making Dinner with What's in the 

Pantry 
Use the What Can I Make? button to find a recipe that uses the food items 

you have in the Pantry. 

  

You can choose to search through all the cookbooks or selected cookbooks. 

Click the Search button and in a few moments a list of all the recipes you can 

make with the ingredients you have in your house will appear. 

  

Double-click a recipe to see it in the Recipe Display window. Use the back 

arrow on the navigation bar to return to the Pantry . 

  

Note: These searches are limited to recipes that use the ingredients in the 

MasterCook Ingredient List. We recommend that you add "water" to your 

Pantry for best results. 

10.6 What Can I Make 
The "What Can I Make" feature of the Pantry (under Shopping) and "Search for 

Ingredients in Pantry" (under Expanded Search) match ingredients in the 

Pantry with ingredients in recipes. Only the recipes in which all ingredients are 

found in the pantry will be returned by the search. Only pantry entries that are 

found in the MasterCook ingredient list are considered for the search. If an 

ingredient in a recipe is nutritionally linked to an ingredient in the MasterCook 

Ingredient list, the pantry must contain the name of the MasterCook Ingredient 

list item, NOT the ingredient named in the recipe.  

Tip: To maximize the number of recipes returned when you use What Can I 

Make, enter Pantry items using the "Indexed As" name of an ingredient. See 

the More Info tab within the Ingredient List. For example, if you enter "corn" in 

your Pantry, you will get back recipes using "corn," "frozen corn," and "frozen 

corn kernels."  

10.7 Organizing the Pantry 
Hiding Columns 

You may find that certain columns aren't wanted. For example, you may not 

want to keep track of the location of individual ingredients so you won't need 

an empty location column. You can hide that column on-screen. 

  

To hide a column in a pantry list: 
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1. Point to the Hide command on the Edit menu while in the Pantry 
window. 

2. From the submenu, select the title of the column you want to hide. 

A checkmark indicates a hidden item. 

o Note: Hidden columns will appear in a printed pantry 
list. 

  

To unhide a column in a pantry list: 

1. Point to the Hide command on the Edit menu while in the 
Pantry window. 

2. From the submenu, select the title of the column you want to 
unhide. 

10.8 Printing 
You can print a pantry list using the Print/Publish icon on the toolbar, or the 

Print/Publish Pantry command on the File menu. The Print dialog box will 

appear. With MasterCook you can print single- or double-sided, portrait or 

landscape and add numbers to the pages. Make your selections and click Print 

. 

  

Items that are checked in the Have column will appear with an X. The list prints 

with all the column headers and information in the columns. 

11. Favorites 
Organizing your favorite recipes, menus, meal plans, shopping lists, tips and 

search information is easy in MasterCook.  

The Favorites window is a place where you can group items from different 

areas of MasterCook. For example, if you really like a recipe, add it to your 

Favorites list so you can find it easily and quickly the next time you want to use 

it. 

  

The favorites window has six tabs --Recipes, Menus, MealPlans, Shopping, Tips 

and Search. Click a tab to see those items -- for example, click the Tips tab to 

see the tips you have added to the favorites list. If you have several tips use 

the scroll bar to move through the list. 

  

You can access all the items in the Favorites list by double-clicking them. This 

action will open the corresponding window and display the item you clicked. For 

example, double-click About Pasta on the Tips tab and the About Pasta tip will 

appear in the Tip window. You can also type the name of the tip in the Go To 
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field and click the GO button. Use the back arrow on the navigation bar to 

return to the Favorites window.  

   

Hot Tip!  

These changes are stored within the MC Favorites.mfv file inside the MC Tools 

folder on your computer. You may want to keep this file backed up on a regular 

basis. 

11.1 Adding to Your Favorites 
Adding to the Favorites list is quick and easy using the Add To icon on the 

toolbar or the Add menu commands. You can add recipes, menus, meal plans, 

shopping lists, tips and search information. 

  

To add to Favorites: 

1. You can click the arrow next to the Add To icon on the toolbar or 

the Add To icon itself or in some cases you can use the Add 
command on the Tools menu. 

o If you click the arrow, select Favorites from the options 

listed 

o If you click the icon, select the Favorites tab and click 
OK 

2. The recipe, menu, meal plan, shopping list, tip or search will be 
added to Favorites and you will see a confirmation message. Click 
OK. 

11.2 Working with your Favorites 
Once you have your favorite recipes, meal plans, menus, shopping lists, tips or 

search criteria added to the Favorites window you can open or remove them 

from the Favorites list. 

  

Opening a Favorite 

A convenient feature of Favorites is the ability to open any item directly from 

the Favorites list. 

  

To open a Favorite: 

1. Click Favorites on the navigation bar at the top of the screen. 

2. Click the tab where the item can be found. 

3. Find the item; use the scroll bar if necessary. 
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4. Double-click the item name or select it and use the Open Selected 
command on the File menu. You can also type the title of the item 
in the Go To field and click the GO button. 

5. The item will be displayed in the appropriate window.  

Removing a Favorite  

When you don't want an item in the Favorites list any longer you can remove 

it. This will only remove the item from the Favorites list. It will not remove the 

item from MasterCook.  

  

To remove a Favorite: 

1. Click Favorites on the navigation bar at the top of the screen. 

2. Click the tab where the item can be found. 

3. Find the item and select it. 

4. Click the REMOVE button or right-click the item and select 
Remove from Favorites. A confirmation message will appear. 

5. Click OK.  

6. The item will be removed from Favorites, but will remain in its 
original location in MasterCook. 

  

Note: If you make a mistake you can use the Undo command. Right-click on 

the screen and select Undo Delete from the list. 

12. Tips 
MasterCook includes cooking tips, terms, and video clips demonstrating 

cooking methods. 

The Tips feature helps you find all sorts of information that will enhance both 

your knowledge and your cooking skills. 

The information is organized according to specific categories. Some of the 

categories are:  

•Cooking Terms 

•Equipment 

•Safety 

•Ingredients 

•Nutrition  

and there is an All category so you can look through all the categories at once. 
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You can find out about cooking terms such as bain marie -look it up and you'll 

find that it's a French word for a double-boiler, see exactly what Bûche de Noël 

molds look like and much more. 

To use the Tips feature: 

1. Click Tips on the navigation bar at the top of the screen.  

2. Click the down arrow to the right of the Select a Category field and select a 

category. 

3. You can type the word you are searching for or browse through the list of 

items in the list. 

4. If you'd like to sort the items in the list, click the down arrow to the right of 

the Sort By field and choose a method of sorting. 

5. When you select an item you will see the information to the right. 

Some information includes pictures or video. 

12.1 Finding Terms 
The Tips feature also provides you with immediate access to definitions of the 

most commonly used cooking and food terms. 

To find a term:  

1. Click Tips on the navigation bar at the top of the screen. 

2. Click the down arrow to the right of the Select a Category field and select a 

category. 

3. You can type the word you are searching for or browse through the list of 

items in the list. 

4. If you'd like to sort the items in the list, click the down arrow to the right of 

the Sort By field and choose a method of sorting. 

5. When you select an item you will see the information to the right. 

12.2 Video Player 
MasterCook 22 is the first version to have a new video player. QuickTime was 

discontinued by Apple several years ago. The VLC media player is now included 

with MasterCook and supports many more file types.  

The VLC media player has it own window as well so that you can browse other 

parts of MasterCook without having to quite playing the video.  

When you install MasterCook, the installation will prompt you to install the VLC 

media player. If you decline at that time, you can install it later by rerunning 

the installation program and using the Repair option.  
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12.3 Video Tips 
The tips that have videos have a video type icon to the left of the tip's title in 

the Tips screen. The tips are stored within the Video Tips folder on your 

computer. If you add your own tips, first same the video file to the Video Tips 

folder on the computer. Then you can edit a tip to insert a video. 

MasterCook comes with over 100 cooking video clip .mov files with the Video 

Tips folder that installs with the program. 

 

Some of the tips are demonstrated in video clips by 

professional chefs in step by step methods so it's 

easy to learn new techniques. 

 

 

See Also:  

Editing Tips 

12.4 Editing Tips 
You can edit and add your own tips to the program. While in the Tips screen 

click on the Pencil icon along the right side of the screen to access the editor 
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view. You can now use the New Tip command from the File menu to add your 

own tip.  

If you edit or add your own tips, you should backup the tips files on your 

computer.  

 

See Also: 

Backup 

12.5 Wine List 
MasterCook includes a sample wines list to give you an idea of how wines can 

be listed. Click one of the wines to see the information we have included.  

 

See Also: 

How to Use the Wine List 

Deleting a Wine from the List  

Modifying the Wine List  

12.5.1 Wine List 
MasterCook includes a sample wines list to give you an idea of how wines can 

be listed. Click one of the wines to see the information we have included.  

 

See Also: 

How to Use the Wine List 

Deleting a Wine from the List  

Modifying the Wine List  

12.5.2 Wine List Window 
To open this window, select Wine List from the Tools menu. Then select the 

MC Wine List from the list at the top right. 
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12.5.3 How to Use the Wine List 
Whether you have a wine cellar the size of a living room or a small stash in a 

cool cupboard, MasterCook can help you keep track of it all. 

The list includes sample wines as examples. Click one of the wines to see its 

information which includes vineyard, type, region, the year it was produced 

and pertinent notes. 

You can specify in the Category to Show field what wine category to display, 

but you must create categories and assign them first. You can also sort the list 

by: 

•Alphabet 

•Availability 

•Category 

•Quality 

•Region 

•Winery 

•Varietal 
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If you have wine lists from previous versions of MasterCook they will appear in 

the Select a Wine List field. Click the down arrow and choose a list to examine 

or print. You can only add new wines to the sample list included with 

MasterCook. 

The Type to Find Wines in the Wine List field is a quick way to find a wine. Type 

the name of the wine with the winery, or vineyard, name first.  

The Wine Tips field will indicate any tips linked to a particular wine. For 

example, if you want to link the tip defining dry white wine to a white wine in 

the list, select the wine in the list, click the Link to Tip icon, select the 

appropriate tip and click OK. The name of the tip will appear in the Wine Tips 

box. You can unlink a tip by unselecting the tip this way too. 

 

See Also: 

Adding New Wines  

Categorizing Wines 

Modifying the Wine List  

Printing from the Wine List  

12.5.4 Modifying the Wine List 
You can modify the list at any time. Add new wines, change information, 

remove wines too. 

To edit the wine list: 

1. Click the Wine List command in the Tools menu. 

2. Depending on what you want to do: 

•Select the name of the wine you want to edit. 

•Click the New Wine button to add a wine. 

3. Make the changes or additions. 

4. Click the SAVE button for each wine you edit or add. 

5. Click the DONE button to exit the Wine List window. 

To delete a wine from the list: 

1. Click the Wine List command in the Tools menu. 

2. Select the name of the wine you want to delete. 

3. Click REMOVE. The wine will be permanently removed. 

You can use the REMOVE button to clear the list included with MasterCook in 

order to start with a clean list. 

mast4gqb.htm
mast4fjn.htm
mast36ic.htm
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12.5.5 Deleting a Wine from the List 
You may want to delete the wines we included in the Wine List, or ones you 

may have lost interest in. 

To delete a wine from the Wine List: 

1. Click Wine List in the Tools menu to open the Wine List window  

2. Select the name of the wine you want to delete. 

3. Click REMOVE. The wine will be permanently removed.  

You can use the REMOVE button to clear the list included with MasterCook in 

order to start with a clean list. 

13. Nutrition 
A nutritional analysis is a breakdown of a food's chemistry. The different 

components of the food are analyzed and quantified. Nutrients such as sodium 

and fat are calculated and represented as grams per serving or some other 

notation, as well as the percent of the daily value. 

The nutritional analyses generated in MasterCook are created from a list of 

over thousands of ingredients. Most of the information for the Ingredient List 

comes from United States Department of Agriculture (USDA) research 

publications. U.S. Department of Agriculture, Agricultural Research Service. 

FoodData Central, 2019. fdc.nal.usda.gov.  

Some of the information in the Ingredient List comes from nutrition labels on 

food products, called Nutrition Facts. This information often helps in defining 

the nutritional value of name brand foods or foods that are new on the market. 

If a recipe you add uses different nutritional data, the results may vary slightly.  

13.1 The Ingredient List 
When you select Ingredient List from the Tools menu you'll see the Ingredient 

List window. 

You can scroll through the list to find an ingredient and click it to see a 

description below. Detailed nutrition information for the ingredient will appear 

to the right. 

Notice: Because there are over 300,000 ingredients in MC 22, it will take 

about 10 seconds for certain screens to initially load after starting up 

MasterCook 22. Subsequent visits to these screens will be much quicker during 

your current session of MasterCook (until you restart the program). The 

Ingredient List, Recipe Edit screen, Meals, and Shopping screens are affected 

since they all load the ingredient database. When you initially view one of these 

screens, it will take about 10 seconds to load. However, when you then browse 

to any screen after this point, there will not be much of a delay until you 

restart the program. 
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The USDA no longer updates their legacy ingredient database, which is what 

MasterCook 2020 and older are using. Going forward, they will only be 

updating the branded food items database which MasterCook 22 includes. 

  

MasterCook 22 installs the MasterCook 2020 MC Ingredients.ing file if you 

would rather use that much smaller one instead. 

Follow these steps: 

1. Close MasterCook 22 so it is not running. 

2. Open the MasterCook 22 MC Tools folder on your computer at this 

location if you used the default installation location: 

o C:\Users\Public\Documents\MasterCook 22\MC Tools 

3. Locate the MC Ingredients and MC20 Ingredients.  See the first 

screenshot below. 

4. Right-click on the MC Ingredients file and select Rename. Rename it 
to MC22 Ingredients. See the second screenshot below. 

5. Right-click on the MC20 Ingredients file and select Rename. 
Rename it to MC Ingredients. See the second screenshot below. 

6. Then start up MasterCook 22, and it will be using the much smaller 

file instead  -- the one you renamed as MC Ingredients. 

  

 

Before Renaming  
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After Renaming  

13.1.1 Adding Ingredients 
You can add a new ingredient to the ingredient list along with all its nutritional 

information. Most commercial food items have this information printed on the 

packaging so all you need to do is copy it into the Ingredient List fields. 

  

To add a new ingredient: 

1. Select Ingredient List from the Tools menu. 

2. Verify that the ingredient isn't already listed. 

3. Click the NEW button. 

4. Enter the ingredient name and click OK. 

5. Fill in the nutritional information for the new ingredient. See the tip 
below.  

6. Click the SAVE button. 

  

Hot Tip!  

Notice the top part of the Nutrition Facts tab of the Ingredient List. There are 

three fields. It is best to fill in all three fields if possible, so the program has all 

three measurement types. Sometimes this might not be possible if the food 

packaging label doesn't provide that info. 

• Serving Size: Input 1 apple, 1 serving, 5 potato chips, etc. 

• Is equal to Weight: Input the weight of serving size. 

• Or equals Volume: Input the volume of a serving size. 
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These correlate to how you plan on using the ingredient in your recipes. If your 

recipe calls for the ingredient based on volume (cups -- i.e., 1 cup flour) but 

you don't enter a volume, the program isn't going to be able to give you an 

accurate nutritional analysis (NA) for that ingredient in your recipe. 

Review "sweet potato" in the Ingredient list. It is known by all three 

measurements. This means that if a recipe calls for any three types: 

• 1 sweet potato 

• 1 cup sweet potato 

• 1 pound sweet potato 

The recipe will reflect the correct NA for all three measurements. 

Additionally, review "potato chip" and notice that this ingredient is not known 

by volume. Therefore, if your recipe calls for 1 cup potato chip, the program is 

not going to be able to give you a proper NA because it doesn't know the NA 

based on volume. It only knows each (serving size) and weight. So, it would 

give you an accurate NA for 1 pound potato chip and 1 potato chip. 

Note: When you edit the Ingredient List, those changes are stored within the 

MC Ingredients.ing file within the MC Tools folder on your computer. You will 

want to keep this file backed up on a regular basis.  

13.1.1.1 Percent Daily Value 
Nutrition Facts labels on consumer products show values in two ways: as the 

actual amount the ingredient contains and as a Percent Daily Value, which are 

based on a 2,000 calorie diet. 

  

You don't need to enter both the amount and the Percent Daily Value. Enter 

one and the program will calculate the other. For example, if you enter 5 

grams of fat in the amount field, the Percent Daily Value will be calculated 

automatically. 

13.1.1.2 Description 
You can add a description of the ingredient in the Description box.This is useful 

when you need to know specifics about the ingredient. For example, if the 

ingredient is kidney beans, you might want to specify whether you are 

including nutritional information for cooked beans or raw beans, since one cup 

of raw beans has three times the nutritional value of one cup of cooked beans. 

  

There are three tabs with different information on the Ingredient List main 

window: 

• Nutrition Facts 

• Exchanges 

• More Info 
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13.1.2 Nutrition Facts 
When you add a new ingredient to the list, enter as much information as 

possible so that all recipes, menus, and MealPlans that contain this ingredient 

will have accurate nutritional analyses. When running a nutritional analysis of a 

recipe, you will see a message when you have incomplete information. 

  

You can also edit an ingredient's nutritional information on this tab. 

• Serving Size: This is the quantity of the food item that one person 
eats in a sitting. Include the amount and the unit of measurement 
and indicate if the item is a fluid. Since the term "ounce" can mean 

both a weight and a volume, checking the fluid box will cause the 
program to calculate as though the ingredient has the weight of 
water, even if you only fill in the volume field. For example, if 

chocolate cake mix is not in the list and you want to enter the 
nutritional information for it, you would enter "1" in the Amount 
field and "package" in the Unit field next to Serving Size. For 

accurate nutritional analyses you must enter the weight and volume 
in the Is Equal to Weight and Or Equals Volume fields.  

o For example, if chocolate cake mix is not in the list and 

you want to enter the nutritional information for it, you 
would enter "1" in the Amount field and "package" in the 

Unit field next to Serving Size. For accurate nutritional 
analyses you must enter the weight and volume in the Is 
Equal to Weight and Or Equals Volume fields. 

• Amount per Serving and % of Daily Value: When you enter 
information in the Amount Per Serving column the % Daily Value is 
automatically calculated.  

• % Daily Values Based On: This number is 2,000 as all Nutrition 
Facts labels are based on a 2,000 calorie diet. 

  

Hot Tip! 

Some foods may not include all of these nutrients on their Nutrition Facts label. 

If a nutrient has a 0 on the Nutrition Facts label, make sure there is a 0 in the 

appropriate field or the program will be unable to calculate accurately. 

13.1.3 Exchanges 
In addition to providing extensive information for many nutrients, MasterCook 

has a unique and powerful feature for providing food exchange calculations. 

You input this data into the Exchanges tab of the Ingredient List. 

  

Food exchanges were developed in order to make meal planning easier for 

people interested in using the Exchange program. 
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MasterCook provides seven Food Exchange Lists data fields: 

• Grain (Starch) 

• Lean Meat 

• Vegetable 

• Fruit 

• Non-Fat Milk 

• Fat 

• Other Carbohydrates 

  

Foods are grouped together into food exchanges because of their likeness to 

each other. For example, bananas, apples, and oranges would all fall under the 

Fruit Exchange List while beef, fish, and chicken would all fall under the Lean 

Meat Exchange List. Each food within a particular food exchange list contains 

similar amounts of protein, carbohydrates, and fat in comparable serving sizes. 

Foods on an exchange list can be exchanged for any other item on the same 

list. 

  

Although many foods, including meats and dairy products, vary in fat content, 

consider using Lean Meat and Non-Fat Milk as the standard for calculations. 

Meats and dairy products with higher fat content show additional fat exchanges 

in the food exchange calculations. 

  

Other Carbohydrates include dessert-type foods such as cookies, cakes and 

puddings that do not fit in the Grain (Starch) Exchange List. Other 

Carbohydrates foods generally contain more sugar and fat than foods in the 

Grain (Starch) List and contain fewer vitamins and minerals. Simple sugars 

such as syrups, honey, jelly and sugar are also included in the Other 

Carbohydrates list.  

Food exchange information is available throughout MasterCook. You can view 

food exchange information for individual ingredients in the Ingredient List, for 

recipes contained in MasterCook, or for menus and MealPlans.  

An exceptional feature of MasterCook is its ability to calculate food exchanges 

for new recipes that you wish to add. As you enter ingredients and their 

amounts in a new recipe, MasterCook tallies individual food exchange 

information for all ingredients and then presents you with food exchange 

values per serving. This useful food exchange information can be provided for 

any new recipe you enter in the program, including your favorite recipes from 

magazines, other cookbooks, or from friends. 

  

Remember that if you add ingredients to the ingredient list, you must enter 

food exchange list values if you want MasterCook to calculate food exchanges 

in recipes using the new ingredient. Also, be aware that if you forget to put a 
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"0" in any fields that have no exchanges, MasterCook will assume that no 

information is available and, when doing a nutritional analysis, will tell you that 

there are one or more unknowns. You may find it hard to find food exchange 

information although many food manufacturers are beginning to include food 

exchanges on their labels. 

  

Healthy Food for a Healthy Body: 

This information is not intended for use as medical nutrition therapy; it is a 

reference tool that has been designed to provide general nutrition guidelines 

for healthy people who are interested in using the exchange program. People 

with medical/dietary problems or persons on therapeutic diets should contact 

their physician and registered dietitian before using this product and should 

remain under the appropriate medical supervision while in use.  

  

NOTE: The program is only as accurate as the information you enter. 

13.1.4 More Info 
You can add optional information about ingredients. 

• Plural: You can list the plural of an ingredient. For example, if the 

ingredient is "carrot," you would type "carrots." 

• Synonym(s): When an ingredient can be listed by different names, 
it helps to have a synonym. For example, the ingredient "skinless, 

boneless chicken breasts" would have the synonym "boneless, 
skinless chicken breasts." Click the down arrow to see a drop-down 
list of synonyms that are already listed for an ingredient. Click the 

New button to add a new synonym. 

• Indexed As: You can index items so they will be included in 
complex searches. For example, when you search for all recipes 

that exclude Dairy, any recipes with milk and cheese will be 
excluded because they have been indexed under Dairy. Ingredients 
can be indexed under more than one food. For example, tomato is 

listed under both Fruit and Vegetables; milk is listed under Dairy 
and Beverages. Click the New button to add a new index item. 

• Store Location: This field indicates where the ingredient is 

typically found in a store (dairy section, produce section, etc.). The 
store location information is used to make shopping lists and 
maintain your pantry. This is an automatic field based on the 

information included in MasterCook, but you can type in another 
location. 

• Purchase As: This is the name of the ingredient as it will be 

purchased in the store. For example, you don't purchase "peeled, 
chopped potatoes," you purchase "potatoes." The information you 

enter here is what will appear in your pantry and shopping lists. 

• %Edible: Based on the ingredient, this field will indicate the 
percent of the item that is edible. Carrots and celery are examples 
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of ingredients that are not completely edible—the tops of carrots 
and the root base of the celery stalk are usually discarded. 

• %Refuse: Based on the ingredient, this field will indicate the 

percent of the item that is refuse. Carrots and celery are examples 
of ingredients that have refuse—the tops of carrots and the root 
base of the celery stalk. 

• Cost: Enter the cost of an ingredient per unit measure in this 
field.This information is used in the: 

o Shopping list to calculate the estimated cost of your 

grocery bill 

o Ingredient analyses to keep track of the cost of an 
ingredient 

o Cost analyses to calculate the cost per serving of 
recipes, menus, and meal plans If you don't know the 
actual cost you can estimate one. 

▪ If you know that a can of olives is usually 
about a dollar, then enter $1.00. Researching 
the precise cost of an ingredient may not be 

worth your time since prices change due to 
sales, coupons, price fluctuations, and other 
variables. 

▪ To enter costs accurately, enter the whole 
amount including the decimal. If you enter 

the cost of a can of olives as 100, the 
computer reads it as $100. If you enter 1 or 
1.00, the computer reads it as $1.00. 

▪ Don't forget to include the Amount and the 
Unit. If you're entering information for a 6-
ounce can of olives that costs a dollar, you 

may list the cost as "1.00," the amount as 
"1," and the unit as "6-ounce can." 

  

You can also print the information for an ingredient. Select the ingredient in the 

list and click the Print button. Click the Done button to dismiss the ingredient 

list window. 

13.1.5 Removing Ingredients 
You can remove ingredients from the list too. For example, you may add two 

nearly identical ingredients and find that one has incorrect information. You can 

delete the inaccurate ingredient. 

  

To remove an ingredient: 

1. Select Ingredient List from the Tools menu. 

2. Select the ingredient you want to delete.  
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3. Click the REMOVE button. 

4. You will see a message prompting you to confirm the action.  

5. Remove the ingredient by clicking YES or cancel the action by 

clicking NO. 

  

Note: It's easier to change information for an ingredient than it is to delete the 

ingredient and create a new one. When you do remove an ingredient, you will 

affect the nutritional analysis of any recipe that includes the ingredient. 

  

When you remove an ingredient the nutritional information is deleted but the 

name of the ingredient won't be deleted from any recipes. For example, if you 

remove the ingredient rhubarb from the Ingredients List but a recipe calls for 

rhubarb two things will happen: 

• All the other information that was a part of that ingredient-cost, 
exchanges, etc. -- will not be available 

• The nutritional analysis for any recipe containing the ingredient 

rhubarb will not be accurate since it will not include the nutritional 
information for rhubarb 

  

Hot Tip!  

Use caution when removing ingredients. Some ingredients listed are "Indexed 

As" ingredients (see the More Info tab within the Ingredient List) and need to 

remain in order for other functions of the program to work correctly such as 

Ingredients to Avoid within the Expanded Search . You wouldn't want to 

remove Dairy for example. 

13.2 Nutritional Analysis 
Nutritional analyses are useful when you want to substitute ingredients to 

make a recipe more appropriate for dietary needs or just want the information. 

You can perform a nutritional analysis of:  

• An ingredient 

• One or more recipes 

• One or more menus 

• A meal plan 

  

The Nutritional Analysis feature is available whenever the Nutritional Analysis 

icon on the toolbar is active. You can run a nutritional analysis from: 

• The Recipe Browser 

• The Recipe Display window 
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• The Recipe Edit window 

• The Menu or MealPlan window 

• The Favorites  

   

To run a Nutritional Analysis:  

1. Click the Nutritional Analysis icon 

2. The analysis will appear in a moment. 

  

Note: You may see a message reporting that some information is missing or 

insufficient. For example, if the recipe calls for one medium onion but doesn't 

state an amount (e.g. one cup) MasterCook will assume an average whole size 

for the purposes of the analysis. Or, if there is no information for an ingredient 

the analysis will finish but may not be accurate depending on what was 

missing. 

  

You can continue by clicking OK or CANCEL the analysis. You can also turn off 

the Nutritional Warnings by clicking the box. 

  

Note: MasterCook rounds numbers up on-screen but when you print a 

nutritional analysis you will see the decimals. 

13.2.1 Caloric Intake 
You can adjust the daily caloric intake.Type the number of calories you want to 

consume per day, then click the % Daily Value Based On button to see the new 

values. 

  

The USDA recommends a caloric intake of 2,000 for women and 2,500 for men, 

but your dietitian or doctor may specify a calorie amount that is appropriate for 

you. 

13.2.2 Nutritional Links 
You can create nutritional links between unknown ingredients and the 

nutritional information for a food item in the Ingredient List. For example, if 

you're using a specific brand of chocolate chips in a recipe, and that brand is 

not in the Ingredient List, you can create a link between the brand name chips 

and the chocolate chips item in the list. 

  

A nutritional link associates an unknown ingredient with a known ingredient 

from the ingredient list and prevents having to enter each item with different 



MasterCook 22 

 117 

names but identical nutritional information. Once linked, an ingredient will have 

the exact nutritional information as the ingredient it is linked to. 

  

To create a nutritional link: 

1. In the Recipe Edit window, select the ingredient you want to link 
and use the Create Nutritional Link command from the Ingredient 

menu or right-click the ingredient and select Create Nutritional Link 
from the list. 

2. Choose the ingredient you want to link to from the list. Use the 

scroll bar to move through the list. 

3. Verify it's the correct ingredient. Check the description for pertinent 
information. For example, is it whole, cooked, canned, raw, etc. 

4. If necessary click the INGREDIENT LIST button to see the 
nutrition information. Click DONE to return to the Link window. 

5. Click the Create Synonym box to make the new ingredient name a 
synonym for the original ingredient. 

6. Click OK to complete the link. 

  

The Ingredient Row Symbol changes to a letter "I" in a red circle  when it is 

nutritionally linked to another ingredient.  

You can remove nutritional links too, but you don't have to remove a link 

before creating a new link for a specific ingredient. If you begin adding a 

second link a message will appear reporting that the first link will be removed 

when you add the second link.  

To remove a nutritional link:  

1. In the Recipe Edit window, select the ingredient you want to unlink 
and use the Remove Ingredient Nutrition command from the 
Ingredient menu or right-click the ingredient and select Remove 

Ingredient Nutrition from the list. 

2. The ingredient is now unlinked. Note that this will leave the 
ingredient with no nutrition information in this particular recipe. 

  

The Ingredient Row Symbol changes to a letter "I" in a brown circle  when it 

is unlinked from another ingredient. 

  

You can reset nutritional links per ingredient, recipe, and cookbook. If 

you created your recipes in a previous version of MasterCook and linked some 

of their ingredients to ingredients within that version of MasterCook, it prevents 

the newer version from using its own ingredient database. If you see an icon 

along the left side of the ingredient row with the letter "I" in a red circle  , it 

indicates that the ingredient is linked to one in a previous version of 
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MasterCook. The newer version of MasterCook is unable to use its own 

ingredient when you have them linked to an ingredient in a previous version. 

Furthermore, in the Nutrition tab of the Recipe Edit screen, the ingredient will 

be listed as an Unknown Item. 

  

To reset a nutritional link per ingredient: 

1. In the Recipe Edit window, select the ingredient you want to unlink 
and use the Reset Ingredient Nutrition command from the 
Ingredient menu or right-click the ingredient and select Reset 

Ingredient Nutrition from the list. 

2. The ingredient is now reset. If the ingredient name is within 
MasterCook's Ingredient List then its nutritional values will be used. 

If the ingredient name isn't recognized, you can create a nutritional 
link as explained above. 

  

To reset a nutritional link per recipe: 

1. In the Recipe Edit window, select the ingredient you want to unlink 
and use the Reset Recipe Nutrition command from the Ingredient 
menu. 

2. The ingredients for the entire recipe are now reset. 

  

To reset a nutritional link per cookbook: 

1. In the Recipe Edit window, select the ingredient you want to unlink 

and use the Reset Cookbook Nutrition command from the 
Ingredient menu. 

2. You will see a confirmation dialog box since you are about to make 

changes to several recipes within the entire cookbook that cannot 
be undone. 

3. Select the Yes button if you wish to proceed. 

4. The ingredients for the entire cookbook are now reset. 

13.2.2.1 Basic Assumptions 
When there isn't enough information available in a recipe for a certain 

ingredient, MasterCook has to make assumptions. 

• If there is no volume measure or weight (such as cup or pound) in 
the Unit column, MasterCook will assume that an average whole 
size of the ingredient. 

• If all the blanks in the Ingredient List have not been filled in, you 
will see a message reporting that some nutritional information is not 
available (N/A). When information is not available MasterCook 

assumes the value is 0. Your recipe may still be accurate, but you 
will be alerted when this happens. 
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• If you don't include the weight of an item, MasterCook will use the 
fluid weight to scale the item and the nutritional calculation will be 
off to the degree that it differs from the density of water. You will 

be notified when this happens. 

• Unless an ingredient name or description in the Ingredient List 
specifically says small or large, the program will assume a medium 

or average ingredient size. Whenever possible, use weight rather 
than small, medium, or large.  

   

Hot Tip! 

Make sure when you enter your own Ingredient List that you enter "0" in the 

fields that really have a value of zero.  

13.2.2.2 Raw versus Cooked Ingredients 
Some foods undergo a significant change in nutritional value when cooked. This 

is especially true for ingredients such as rice, pasta, beans, and meats. For 

example, 3 cups of raw rice has 2025 calories while 3 cups of cooked rice has 

735. 

  

For example, a hamburger casserole may call for "cooked, drained hamburger" 

-- which will have far fewer calories than raw hamburger -- to be combined 

with other ingredients. Raw hamburger would add extra fat calories since the 

fat hasn't been drained. 

13.2.2.3 Ready to Cook (RTC) 
Choosing an R-T-C (Ready to Cook) ingredient can make a nutritional analysis 

even more accurate. R-T-C allows for cooking losses such as evaporation, 

drippings, trimming, de-boning, as well as cooking gains such as water 

absorption.  

   

For example, ground beef contains mostly protein and fat. After cooking, much 

of the liquid (containing water, fat, and trace nutrients) is drained and 

discarded. An R-T-C ingredient subtracts this loss of weight and nutrients. 

When using R-T-C ingredients, you would enter the raw weight, but nutrient 

values reflect the cooked weight.  

13.2.2.4 Whole Units vs Standard Measurement 

Units 
Some recipes call for whole items such as an egg, a banana, or a pork chop. 

The Ingredient List includes some items that were designed to be used as 

wholes. If your recipe calls for a whole apple, use the correct item from the 

Ingredient List.  
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Enter " 1 apple"with " 1" in the Amount column, nothing in the Unit column, 

and "apple" in the Ingredient column -- to convey the recipes calls for "1 whole 

apple" and the nutritional analysis will be based on this.  

   

You can confirm an ingredient has the information to be used as a whole item 

in the Ingredient List. Each item in the list that can be used as a whole item 

will be bolded.  

13.2.2.5 Removing Uneaten Ingredients from a 

Nutritional Analysis 
MasterCook calculates nutrition based on every ingredient entered in a recipe 

as long as it has an amount listed. However, some of these ingredients are not 

actually consumed. Examples of these include oil for frying, marinade 

ingredients that are discarded after they have been used, and ingredients that 

are used in making soup stocks that are discarded when the stock is complete. 

For these types of ingredients you can remove the nutritional information of 

the food item or include only the portion consumed. 

  

To remove an ingredient from the nutrition calculation, you can unlink it. This 

removes the nutrition information from the ingredient, but leaves the 

ingredient's name in the recipe. The nutrition information for that ingredient 

will remain intact for all other recipes where the ingredient appears. 

13.2.2.6 Nutritional Warnings 
If you don't use the nutrition feature and you don't want to be bothered with 

the warnings then you can easily turn this warning off. 

  

To turn off the nutritional analysis warnings: 

• Click the Turn Off Nutritional Warning box when you see a message 
during an analysis 

  

Or, 

  

1. Select the Preferences command from the Edit menu. 

2. Click the Nutrition tab in the Preferences . 

3. Click the Show Nutrition Calculation Notes box to remove the check 
mark and turn off the messages. 

13.3 Cost Analysis 
MasterCook includes a Cost Analysis feature. You can figure the cost of: 
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• Recipes 

• Menus 

• One or more days in a MealPlan 

• One or more days in the calendar 

  

Cost analysis is calculated based on the individual cost of each ingredient. Food 

costs can vary widely depending on a number of factors-seasons, regional 

costs, weather, in-store sales, etc. For this reason, MasterCook does not 

include costs. You can add the appropriate costs for your area by editing an 

ingredient in the More Info tab of the Ingredient List window. 

  

To perform a cost analysis: 

1. Select a recipe, menu, meal plan, or day in the calendar. 

2. Use the Cost Analysis or Analyze Cost Per Menu command on the 
Tools menu. 

3. A report with the name of the recipe, the number it serves, the cost 
per serving and the total cost will appear. 

4. Click the DONE button when you have finished. 

  

Hot Tip!  

Starting in MasterCook 22 you can also view the cost for a recipe by clicking on 

the Nutrition tab within the Recipe Edit screen. 

13.4 Your Nutrition Intake - A Disclaimer 
MasterCook calculates the nutritional content of recipes and menus using a 

database of food items prepared using United States Department of Agriculture 

(USDA) publications and information from food manufacturers.To make this list 

easier for you to use, we have in some instances shortened the names of 

foods, but always with the intent of retaining the USDA’s meaning as to the 

specific nature of the food. 

  

You can visit the USDA FoodData Central at their website for more 

information.U.S. Department of Agriculture, Agricultural Research Service. 

FoodData Central, 2019. fdc.nal.usda.gov. 

  

While using the content in MasterCook, please remember that we are not 

medical doctors or registered dietitians.Therefore, neither the MasterCook 

software program nor the MasterCook Manual can or will make 

recommendations about what you should or should not eat. MasterCook is 

https://fdc.nal.usda.gov/
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designed to calculate the nutritional values of foods that you choose to eat 

based upon data from the USDA. 

  

The nutrient values in foods may vary substantially, depending upon variables 

such as geography, soil content, season, ripeness, processing, genetics, and 

method of preparation.The nutritional value of a food item can literally change 

overnight. 

  

The values in the MasterCook Ingredient List are meant to be typical but won't 

represent the exact nutritional content of the food you actually end up eating. 

Also, some foods have N/A (not available) listed to show that a nutrient value 

is still undetermined. 

  

As with any other nutrition program, MasterCook calculates the nutritional 

values of your recipes based on ingredients. Nutrition may vary due to how the 

food is prepared. For example, some foods will have a cooked value and a raw 

value (cooked hamburger has a different nutritional value than raw 

hamburger). Be aware that there may be changes in the nutrient value during 

preparation that can't be easily calculated. For example, when cooking wine is 

used in the preparation of a recipe, the total nutritional value of the cooking 

wine is added to the nutritional value of the recipe, even though the 

evaporation of the wine's alcohol changes the nutrient value it contributes to 

the recipe. 

  

For these reasons, please use the MasterCook nutritional profiles only as 

approximate guides. If you are on a special diet for the treatment of a disease 

or medical condition you should consult your personal physician, registered 

dietitian, and/or food manufacturers. 

13.5 Prevent Nutrition from Printing 
If you do not want the nutritional analysis reports to print with a recipe, you 

can use the Hide tab to select the nutritional items you wish to hide to prevent 

them from printing. 

14. Import/Export 
With the import/export feature you can import recipes from disk or the 

Internet, export recipes to a disk or the Internet, and email recipes too. 

  

The Import/Export icon  on the toolbar is always available. Click the arrow 

next to the icon and choose Export and Mail, Import or Import Assistant. 
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14.1 Export and Mail 

• Mail 

• Folder 

  

You will have to configure MasterCook before you can email any recipes. Click 

the Setup button to configure MasterCook to use your email system. 

  

Hot Tip!  

The quickest and easiest way to email a recipe to someone is to open a recipe 

in MasterCook on the computer and use the Copy Recipe command from the 

Edit menu and Paste it into the body of an email message. 

14.1.1 Easiest Method 
The quickest and easiest way to email a recipe is to use copy and paste. 

Follow these two steps: 

1. View a recipe in MasterCook and use the Copy Recipe command 
from the Edit menu. 

2. Now it is ready to paste into an email message. 

  

Hot Tip!  

From the Recipe Browser screen where you see a list of recipes, you can select 

several recipes at once and copy them. They will all paste into your email. 

14.1.2 Email Setup 
When setting up email with MasterCook, there are two options to choose from:  

1. Use Simple MAPI Client -- Use this option to have MasterCook 
send the recipe to an email program installed on your computer. 
This works with programs like the 32-bit version of Microsoft 

Outlook and Mailbird.  

2. Use Internet Mail Server -- Use this option to have MasterCook 
sign into your email account and send the recipe from your email 

account. This works with online email programs such as Microsoft 
365, Gmail, Hotmail, Yahoo, etc.  

o REQUIREMENT: Please read the requirements from 

your email provider to learn how to allow other 
programs, such as MasterCook, to access your email 
account. Some email providers such as Gmail and 

Microsoft 365 require you to turn on two-factor 
authentication and create an app password within your 
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email account first before it will allow apps like 
MasterCook to access your email account. If you do not 
do this first, the instructions below will not work.  

Use Simple MAPI Client 

MAPI is an acronym for Messaging Application Programming Interface. It is a 

language that different e-mail programs use to communicate with each other. 

MasterCook can use this language to send and receive recipes if you have an 

email program installed on your computer that supports MAPI. Although it 

works with the 32-bit version of Microsoft Outlook, it will not work with the 64-

bit version of Outlook. 

To check if you have an email program installed on your computer, go to the 

Default Apps screen in the Windows Settings and check underneath the Email 

section. 

To send a recipe using the Simple MAPI setting:  

1. Confirm you have an email program that supports Simple MAPI 
installed on your computer. Microsoft Outlook (32-bit version) is 

one. 

2. Select Export and Mail from the File menu in MasterCook. 

3. In the Export and Mail window that appears, click on the Setup 

button. 

4. In the Mail Setup window that appears click on the button for Use 

Simple MAPI Client to select it. 

o Check the box for  Disable MAPI Client Interface in 
Mail Setup to send the email without viewing it within 

your email program first. Otherwise, leave it unchecked, 
and it creates an email in your email program on the 
computer, so you can review it before you send it. 

5. Press the OK button to return to the Export and Mail window. 

6. Follow the instructions in the Sending Recipes using Email article to 
send your email. 

Use Internet Mail Server 

If you do not have an email program, such as the 32-bit version of Microsoft 

Outlook, installed on your computer, you can have MasterCook sign into your 

email account and send recipes from your email account instead. 

Before MasterCook can access your email account, you need to read the 

documentation and requirements from your email provider.  Some email 

providers such as Gmail and Microsoft 365 require you to turn on two-factor 

authentication and create an app password within the Security settings of your 

email account, so you must go read their instructions and review their 

requirements. Each email provider has its own requirements and instructions. 

To send a recipe using the Use Internet Mail Server setting:  
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1. Read the requirements and documentation from your email provider 
to learn how you can allow other programs, such as MasterCook, to 
access your private email account. 

2. If your email provider requires you to turn on two-factor 
authentication and create an app password in your email account, 
you must do that first so that MasterCook can access your email 

account. Email accounts hosted by both Gmail and Microsoft 365 
require you to create an app password and use that app password 
when signing into your email account in the app (MasterCook). 

3. Once you are certain your email account security settings are 
correct, and you created a special app password when required, 
select Export and Mail from the File menu in MasterCook. 

4. In the Export and Mail window that appears, click on the Setup 
button. 

5. In the Mail Setup window that appears click on the button for Use 

Internet Mail Server  to select it. 

6. Type in your name. 

7. Check the box for Use SSL since most email providers require this 

today. 

8. Leave the Port setting as the default number unless your email 
provider says you should use Port 587 instead. 

o Gmail uses ports 465 or 587. Microsoft uses only port 
587. 

9. Type in your email account password or the app password you 
created as required by your email provider. 

10. Type in your email address. 

11. At this point, the SMTP box will automatically populate to guess 
what your E-Mail Server's Name is. Leave it unless you know it 
should be something different. This is the name of the server which 

your email program sends outgoing messages. 

o You can get the name of this server from your email 
service provider or even find it with a simple Google 

search. It will be something like smtp.gmail.com, 
smtp.mail.yahoo.com, smtp.office365.com (for 
Microsoft Hotmail/Live/Outlook). 

12. Press the OK button to return to the Export and Mail window. 

13. Follow the instructions in the Sending Recipes using Email article to 
send your email. 

Hot Tip!  

If you receive an error message that says "bad login or password" this 

almost always means your email provider is blocking MasterCook from 

accessing your email account. For example, this is the error message you will 

receive if you use Gmail but you have not gone into your Gmail account 

security settings and followed their instructions to enable two-factor 

authentication and created an app password to use with MasterCook. 
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Are you looking for an easier option? Just copy/paste the recipe(s) into the 

body of your email message. View a recipe in MasterCook and select Copy 

Recipe from the Edit menu. Now you can paste it into the body of your email 

message. 

  

 

14.1.3 Sending Recipes using Email 
To mail items: 

1. Click the arrow on the Import/Export icon on the toolbar.  

2. Select Export and Mail from the list.  

3. Click the Mail tab.  

4. Enter an e-mail address in the To: line or select from a list of 
addresses by clicking the To: button. When you click the To: button, 
the Pick a Recipient window appears.  You can add e-mail addresses 

by typing the address and clicking the Add button. You can also 
delete an address by selecting the address and clicking the Delete 
button. Scroll through the list to find the e-mail address you want, 

select it and then click OK .  
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Hot Tip!  

You can send the e-mail to multiple addresses by putting a comma 

between each of the addresses. 

5. Type the subject line.  This could have something to do with the 
recipe you're sending -- for example, Fig Recipes or Warm Desserts. 
You can create a list of saved subject lines by clicking the Subject 

button. Type a subject line and click the Add button. To remove 
lines, select a line and click the Delete button.   
Click the Subject button to select from a list of subject lines. Scroll 

through the list to find the subject line you want, select it and then 
click OK .  

6. You can type a message too and save messages to reuse by clicking 

the Message button. 
Type a message and click the Add button.  To remove a message, 
select the message and click the Delete button. 

Select a message from the list and click OK to use a saved 
message.  

7. Now choose a text option.  

o The MC 14 Format With Images (*.MZ2) is for sharing 
the recipe with another MasterCook user. It creates an 
*.mz2 file that contains both text and images of the 

recipe. The person receiving it can import it into a 
cookbook in their MasterCook program. When exporting 
in this format large photos will be resized. The main 

photo will resize to 500 pixels on the longest side. The 
direction photos will resize to 300 pixels on the longest 
side.  

o The Text Only (*.TXT) format creates a text file that can 
be read by any program that can open text files. This is 
useful for sharing a recipe with someone who does not 

have MasterCook. When using the text format you can 
check the box to Break Up Lines When Exporting Text to 

make sure that the file is readable.   

o The MC 5+ Format (*.MX2) creates a file that can be 
imported by MasterCook versions 5 and greater. It 

includes only the text of a recipe. The person receiving it 
can import it into a cookbook in their MasterCook 
program.  

o The MC 5+ and Text Formats (*.MX2) creates a file that 
can be imported by any version of MasterCook. It 
contains the XML version that MasterCook 5 and greater 

can import and contains the text format that can be 
imported in older versions of MasterCook. The text 
version is also easy to view.  

o The FreshDate 2 Format is for institutional food service 
customers only.  

8. If you selected a recipe before clicking the Import/Export icon on 

the toolbar you will see it in the list.To select new recipes to e-mail, 
click the MasterList button. Locate the recipe you want to email 
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and drag it from the MasterList window to the Export window.  If 
you change your mind or make a mistake select the recipe and click 
the Remove button.  

9. Click the Send button to send the e-mail. 

NOTE:  You need to be logged onto the internet to send e-mail.  

You can open the MasterList and then drag and drop recipes straight from the 

MasterList to the Export and Mail window.  This can make your work go faster. 

14.1.4 Exporting Recipes to a Folder 
The second tab on the Export and Mail screen is the Folder tab. You can export 

recipes to your hard drive, flash drive, or other storage medium. You will also 

use this option for uploading recipes to MasterCook.com. 

To export recipes to storage medium: 

1. Click the arrow on the Import/Export icon on the toolbar.  

2. Select Export and Mail from the list.  

3. Click the Folder tab.  

4. Select the location where you would like to export the recipe(s).  

5. Select a text option. 

o The MC 14 Format With Images (*.MZ2) is for sharing 
the recipe with another MasterCook user. It creates an 

*.mz2 file that contains both text and images of the 
recipe. The person receiving it can import it into a 
cookbook in their MasterCook program. When exporting 

in this format large photos will be resized. The main 
photo will resize to 500 pixels on the longest side. The 
direction photos will resize to 300 pixels on the longest 

side.  

o The MC 5+ Format (*.MX2) creates a file that can be 
imported by MasterCook versions 5 and greater. It 

includes the text only of a recipe. The person receiving it 
can import it into a cookbook in their MasterCook 
program.  

o The MC 5+ and Text Formats (*.MX2) creates a file that 
can be imported by any version of MasterCook. It 
contains the XML version that MasterCook 5 and greater 

can import and contains the text format that can be 
imported in older versions of MasterCook. The text 
version is also easy to view.  

o The Text Only (*.TXT) format creates a text file that can 
be read by any program that can open text files. This is 
useful for sharing a recipe with someone who does not 

have MasterCook.  

▪ When using the text format you can check 
the box to Break Up Lines When Exporting 

Text.  This word wraps longer ingredient rows 
of text.  
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6. Confirm you have the correct recipes listed in the Recipe pane.  

7. If you're exporting more than one recipe as a single file, click the 
Single File radio button and enter a name for the file or click the 

Multiple Files radio button to export them separately.  

8. Click the Export button.  

14.2 Import 
The Import feature allows you to import text documents, exported cookbooks 

and recipes, e-mail, and other items into MasterCook. 

There are several parts to the Import window: 

Directory List: The upper-left pane of the Import window is the directory list. 

Use this to locate the folders containing the files you are importing.  

Basic Know-How: 

A plus sign (+) indicates that a folder can be opened. A minus sign (-) indicates 

a folder is completely open. Click the plus or minus signs to expand or collapse 

folders.  

File List: The right pane of the Import window is the file list-the contents of 

the selected folder in the directory structure. When you click on a folder in the 

directory list, all the files in that folder will be displayed in the file list. Find the 

file that contains the recipes you want to import, and select it. When you do 

this, MasterCook will scan that file for recipes and list any that it finds in the 

Results list. 

Use Simple MAPI: You can use Simple MAPI by checking the box. This is 

useful if you want to read recipes from e-mail messages. When this box is 

checked, your email Inbox will appear in the directory list. There is also a drop-

down menu that allows you to select how much time's worth of messages to 

read. Click it and all the messages and attachments in your Inbox will be 

displayed in the file list. Click a message and MasterCook will scan it for 

recipes. MasterCook can only read and import from one e-mail at a time. 

Note: Web-based email services do not support simple MAPI. The 32-bit 

versions of Microsoft Outlook work with simple MAPI, but not the 64-bit 

versions of Outlook. 

Attachments: If any of the items you are importing have attachments, they 

will be displayed in a list for you to select from. When you select an attachment 

from the list, the items in the attachment will be displayed in the Results 

window. Click the arrow on the right side of the Attachment(s) box to select 

the attachments you want to include. This is only for e-mail attachments, and 

is available only when using Simple MAPI. 

Include Categories: If you check the Include Categories box the recipes will 

be imported along with their categories. You might want the categories 

assigned by the recipes author or you may not.  

Recipe List: This is the list of recipes found in the file MasterCook scanned. 

You select which recipes you want to import from this list.  
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Select All: If you want to import all the recipes in the recipe list, use this 

button to select them all.  

Clear Button: You can clear all the selections in the recipe list with this 

button. It doesn't delete the recipes in the list, it deselects them all. 

Import Button: When you have selected the recipes you want to import, click 

this button to start the import. 

Import Results: You can see any errors that occurred while importing files 

with the Import Result window. The Import Results window will open 

automatically if an error occurs. 

Import Assistant: If the recipes you are importing are not found, it may be 

because they are not in a format recognized by MasterCook. In this case, you 

should try reading the recipes using the Import Assistant.  

Destination: Select the cookbook you want the recipe(s) to be imported into 

from the this list. Click the down arrow to see the list and use the scroll bars to 

move through it.  

Create New Cookbook: If you want to create a new cookbook rather than 

add the imported recipe(s) to an existing one, click this button. You will see a 

dialog box where you can name the cookbook and select where the cookbook 

will be stored. 

Recipes Titles: You can select what style of capitalization you want for the 

imported recipes by choosing one of the Titles buttons. Click a button to select 

whether you want the titles in normal case, in upper case, or in title case. This 

only affects the titles of the recipes. 

Importing non-MasterCook Recipes: Use the Import Assistant window to 

import non-MasterCook recipes, typically in a text file or on a web page. 

14.2.1 Importing a Recipe 
To import a recipe into MasterCook: 

1. Right-click the Import/Export icon on the toolbar and select Import.  

2. Using the directory list, find the file(s) that contain the recipes you 

want to import.  

3. Select the appropriate options as described above.  

4. Click the Import button. If there are problems with or duplicates 

within the import, the Import Results window will appear with 
information about what went wrong and suggestions on how to 
correct it. 

  

If there are problems with or duplicates within the import, the Import Results 

window will appear with information about what went wrong and suggestions 

on how to correct it. 
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14.2.2 Import Results 
The Import Results window indicates problems encountered while importing 

recipes. 

• It shows duplicate recipes. 

• It shows embedded recipes that need to be relinked. 

• It will show recipes that had some sort of problem. 

  

The Import Results window will appear immediately after an import if a 

problem occurred. You can also open it at any time by clicking the IMPORT 

RESULTS button. 

Duplicate Recipes 

You can open a recipe from the list by double-clicking it, or selecting it and 

clicking the OPEN RECIPE button. If the problem was a duplicate title, you 

may want to open the imported recipe in one window and the existing recipe in 

another so you can compare them. To do this, open one and then open the 

other by selecting it and clicking the OPEN RECIPE IN NEW WINDOW 

button. You can then compare each recipe side by side, and even edit them. 

  

Embedded Recipes 

To relink an embedded recipe, open the recipe listed in the Import Results 

window in the Recipe Edit screen. Right click on the ingredient row and select 

Embed Recipe. 

  

Problem Recipes 

This means there was an error with the recipe and some of the data didn't 

import. Perhaps the ingredients were not formatted properly. Perhaps some of 

the text in a recipe data field was truncated. For example, if the text was too 

long to fit into a field such as the description or yield or category name, it will 

flag those as errors. Review the recipe to see if you can spot text that seems to 

have been truncated in one of the recipe fields. 

  

You can remove a problem recipe from the list by selecting it and clicking the 

REMOVE button. This removes it from the Import Results screen only. The 

original recipe will remain in the cookbook. 

  

The results of each import are added to the Import Results screen so that all 

import results are shown for the current session with MasterCook. They won't 

be cleared until you exit the program.  
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14.2.3 Duplicates 
The most common problem is that an imported recipe had the same title as a 

recipe already in the cookbook. In that case, you can rename one of them. 

MasterCook will give the new duplicate recipe a new name by appending a 

number to the original. For example, Chicken Kiev 1. You can change that. 

  

To remove a duplicate recipe, you must locate it in the cookbook you imported 

it to and remove it from there.  

14.3 Import Assistant 
MasterCook's Import Assistant helps you import recipes from other sources like 

text files, PDF files, ebooks, or web pages into MasterCook.  

  

The Import Assistant screen has several parts: 

Text Box: The main pane where the text appears. Copy or drag the text of the 

recipe you want to import into this area. You can edit the text, type in new 

text, cut, copy, and paste in this window. 

Right click in the Text box and select Clean Up Paragraph from the menu to 

remove extra carriage returns. 

Auto-Fill Button: The Auto-Fill feature fills in the Text Box window with the 

information contained in the import. To use it, select a recipe and click AUTO-

FILL. You can edit and add to the text in this area. 

Previous and Next Selection Buttons: Clicking the PREVIOUS SELECTION 

and NEXT SELECTION buttons will select a block of text, separated by blank 

lines. If two items are not separated by a blank line, they will be treated as one 

selection. When this happens, you may want to select an individual item 

manually, or add blank lines by hand. 

Select a Recipe Field: When you have selected a section of the recipe, for 

instance the Title, make sure the correct recipe section is indicated in this list. 

Then, when you click the MOVE TO RECIPE button, the Import Assistant will 

put it in the right place in the new recipe. 

Move to Recipe Button: After you have selected a section of the recipe, 

specified which Recipe field it is, you can press the Move to Recipe button to 

add the text to the new recipe.  

Save Recipe Button: When you have finished importing the text into the new 

recipe, save it with the SAVE RECIPE button. 

New Recipe Button: To start a new recipe, click the NEW RECIPE button. 

This will open a new recipe in the Recipe Editor window. 

Done Button: To close the Import Assistant, click the DONE button. 
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Hot Tip!  

You can paste text into the import assistant from a web page to help you 

import a recipe into your cookbook in MasterCook. 

14.3.1 Teach Auto-Fill the Recipe Format 
Before you can use the Auto-Fill feature, you may need to indicate to Import 

Assistant which cooking software was used to export the recipes. The default 

format is generic, which is the best selection when importing a variety of recipe 

formats. If you know the exact format, you may want to teach Import Assistant 

the correct format before you attempt to import the recipe. 

To teach Auto-Fill the recipe format: 

1. Open a recipe you want to import using a text editor or e-mail 
program (depending on how you received the recipe). 

2. In MasterCook, select the Preferences command from the Edit 
menu. The Preferences window opens. 

3. Select the Cookbook/Recipe tab. 

4. In the Import Assistant field, you can select the correct format for 
the recipe you are importing. Look at the recipe in the text editor 
and read the first line. If it says: 

o @@@@@ Generic - select Generic  

o {Exported from MasterCook Mac} - select Mac Format  

o ·------- Recipe via Meal-Master (TM) v8.01 - select Meal 

Master  

o Exported from MasterCook * - select MXP 

5. Once you have selected the correct format, click DONE to close the 
Preference window. 

6. Now select everything in the Text Box window by pressing Ctrl + A 

on your keyboard.  

7. Press the Auto-Fill button in the Import Assistant to import the 
recipe.  

If your recipe is not in one of those formats, you may still be able to use the 

Generic option to Auto-Fill your recipe. The recipe should be in this format in 

the Import Assistant to use the Auto-Fill on the Generic setting:  

Recipe Title  

<blank line>  

List of Ingredients  

<blank line> 

Directions 

  

Here is another option which will work with Generic Auto-Fill: 

Recipe Title  

<blank line> 
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Recipe Notes (These will auto-fill to the notes section)  

<blank line> 

List of ingredients  

<blank line> 

Directions 

  

Make sure there are no hidden characters or spaces between the recipe 

sections. If there are, the recipe may not Auto-Fill correctly. 

  

Note: <blank line> indicates a completely blank line between the recipe 

sections. You will not have to type in the words: “<blank line>.” 

14.3.2 Importing Non-MasterCook Recipes 
Use Import Assistant to import non-MasterCook recipes you receive in a file, by 

e-mail, or find on a web page. 

  

Hot Tip! 

Use Import Assistant to paste recipes from your web browser. This allows you 

to import recipes from the Web without having to use a text editor to clean 

them up. 

  

To use Import Assistant to import a recipe using Auto-Fill: 

1. Open the recipe you want to import using an editor like Notepad. 

2. Check the header text in the recipe you want to import for the 
format information. 

3. Use the Preferences command to configure the Import Assistant 

recipe format. 

4. Open Import Assistant from the Tools menu. 

5. Copy the recipe text from the editor to the Import Assistant text 

box. 

6. Select the entire recipe in the Import Assistant text box and click 
the Auto-Fill button. 

7. Auto-Fill will attempt to fill the text box with the new recipe 
automatically placing all the information into the proper fields. 

8. Click the Save Recipe button to save your recipe if you are satisfied 
with the results. If Auto-Fill did not work correctly, you can undo 
the Auto-Fill using the right-click menu in Import Assistant. Then 

you can try a different procedure to import the recipe. 

9. Click the New Recipe button if there are more recipes to import.The 
Import Assistant text box can hold several recipes. 10. When you 

are finished using the Import Assistant, click the Done button. 
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To import a recipe with Drag and Drop: 

1. Start by either selecting a line of text or clicking the Next Selection 
button. 

2. Drag the text to the appropriate location in the Recipe Edit window. 

3. Continue dragging and dropping until all the elements of the recipe 
are placed appropriately. 

  

Note: Drag and drop is not the best way to move ingredients to the Recipe Edit 

window. A better method is to select all of the ingredients, and use the Move to 

Recipe command. 

  

To import a recipe with Move to Recipe:  

1. Start by either selecting a line of text or clicking the Next Selection 

button. 

2. Choose a field from the Select a Recipe Field for the selection. Since 
the first line is usually a recipe title, the first item in the box is 

already listed as Title. Click the down arrow and choose another 
field if you want the selected text to go somewhere else. 

3. Click the Move to Recipe button. 

4. You may want to check to see if the text appeared where you 
wanted it to appear. If a field is on a tab, such as Notes or Serving 
Ideas select that tab in the Recipe Edit window. 

5. Continue until the entire recipe is in the Recipe Editor. 

6. Save the recipe when you have finished. 

  

When importing ingredients from the Import Assistant, selecting the entire 

group of ingredients and clicking the Copy to Cookbook button will copy all of 

the ingredients at once. 

14.3.3 Importing MasterCook Files 
To import MasterCook files: 

1. Open the recipe you want to import using an editor like Word or 
Notepad.  

2. Check the header text in the file to confirm that it is exported by 
MasterCook. 

3. Select the entire recipe and click the AUTO-FILL button. 

4. Auto-Fill will attempt to fill the text box with the new recipe 
automatically placing all the information into the proper fields. 
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5. Click the SAVE RECIPE button to save your recipe if you are 
satisfied with the results. If Auto-Fill did not work correctly, you can 
undo the Auto-Fill using the right-click menu in Import Assistant. 

Then you can try a different procedure to import the recipe. 

6. Click the NEW RECIPE button if there are more recipes to import. 
The Import Assistant text box can hold several recipes. 

7. When you are finished using the Import Assistant, click the DONE 
button. 

  

NOTE: Check to make sure the appropriate format is selected under Assumed 

Format on the Cookbook/Recipe tab in Preferences. It should be *.mxp if it is in 

MasterCook format. 

14.4 Unicode Characters Converted 
In previous versions of MasterCook, when you copied text from web pages and 

pasted it into a new recipe in the Recipe Edit screen or within the Import 

Assistant, you would often get question marks or missing characters when they 

were Unicode fractions. 

  

Unicode characters copied to the Windows Clipboard: 

1 ½ teaspoons paprika 

¼ teaspoon chipotle chile powder 

¼ teaspoon garlic powder 

¼ teaspoon onion powder 

1 ¾ teaspoons kosher salt, divided 

1 teaspoon black pepper, divided 

3 ½ pounds boneless country-style pork ribs 

⅔ cup ketchup 

⅛ teaspoon liquid smoke 

1 tablespoon molasses 

¼ cup apple cider vinegar 

½ tablespoon Worcestershire sauce 

½ tablespoon chopped chipotle chiles in adobo sauce 

  

Automatically converted when you paste into MasterCook's 

recipe editor screens: 
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1 1/2 teaspoons paprika 

1/4 teaspoon chipotle chile powder 

1/4 teaspoon garlic powder 

1/4 teaspoon onion powder 

1 3/4 teaspoons kosher salt, divided 

1 teaspoon black pepper, divided 

3 1/2 pounds boneless country-style pork ribs 

2/3 cup ketchup 

1/8 teaspoon liquid smoke 

1 tablespoon molasses 

1/4 cup apple cider vinegar 

1/2 tablespoon Worcestershire sauce 

1/2 tablespoon chopped chipotle chiles in adobo sauce 

14.5 Cleanup Upon Paste 
Starting in MasterCook 22, when you copy text into the Import Assistant it 

does some automatic cleanup such as removing blank lines. This improves the 

accuracy of parsing a list of ingredients by removing the extra blank lines so it 

will import properly. 

When you copy text into the Import Assistant and create a blank line between 

paragraphs and use the Move to Recipe button, it will place all of the text into 

the first direction row with a blank line between the paragraphs. 

If you want it to parse the text into different direction rows, add two blank lines 

between the paragraphs. When you use the Move to Recipe button, it will put 

each paragraph into a separate direction row. 

15. Publishing 
With MasterCook you can publish individual recipes, entire cookbooks, and 

other MasterCook items. You can choose from a variety of options as well as 

design your own print layouts for recipes and cookbooks. 

  

With MasterCook’s advanced publishing features you can control almost every 

aspect of the printed document from content and layout, to fonts, colors and 

borders. The final result will be your own unique cookbook. 

  

You can print: 

• Cookbooks 

• Recipes 

• Menus 

• MealPlans 

• Shopping lists 

• Pantry inventory 
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• Wine list 

• Tips 

• Nutritional analysis 

• MasterCook Help 

15.1 Basic Publishing 
Click the Print/Publish icon on the toolbar or use the Print/Publish command 

on the File menu to get started. The recipe, or other item, currently on-screen 

or selected will print. 

  

You can also print many recipes at once. Select several recipes from a 

cookbook and click the Print/Publish icon. 

  

To print an item in MasterCook: 

1. Make sure the item you want to print is either selected from a list or 

appears on-screen. 

2. Click the Print/Publish icon on the toolbar. 

3. Confirm that the correct printer is selected in the Printer field. 

4. Click the PRINT button. 

15.2 The Print/Publish Window 
There are several options you can configure in the Print/Publish window.  
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Print/Publish Window  

Printer: Select a printer from the list in this field. The list contains printers 

that are installed on your system. If the printer you want is not in the list, you 

must add it using the Windows Add Printer dialog in the Printers Folder. See 

your Windows User manual for more information. 

Design: Select a design from this list. Designs are layouts that MasterCook 

uses when printing recipes, cookbooks, menus and so on. The layouts specify 

how the printed version will look, such as fonts, colors, and borders. 

MasterCook comes with many designs that you can use right away or you can 

edit them to create your own unique design. You can save your designs in the 

same folder as MasterCook's designs and they'll be included in this list.  

Paper: Select the paper size to use from this list. If the size you want is not in 

the list, click the CUSTOM button to configure it. You can create a custom 

paper size, save it in the Custom Paper dialog and it will appear in this list. 

Hot Tip!  

You can select the same design for many of the recipes, cookbooks, and 

menus, and print out matching design sets. This adds a professional touch to 

your printouts, especially if you are printing them for gift sets or for other 

purposes. 

Number Pages Beginning With: If you are printing a large number of 

recipes or a cookbook, you might want to number the pages. Click this box to 
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toggle the feature on. When pages are numbered, MasterCook can create a 

table of contents and an index that refers to page numbers.  

You can also specify the starting page number. This is useful when you want to 

work on one chapter of a cookbook at a time, and will print it out at different 

times. Make sure the starting number for each chapter follows the last number 

of the previous chapter, and the final result will be a contiguously numbered 

cookbook. 

Reverse Print Order: If your printer outputs pages face up, whatever you're 

printing will be backward. Page one will be at the bottom of the stack 

underneath page two. This option will reverse the order of the printout so the 

output will be in order-page 1, 2, 3 and so forth. Click this box to toggle the 

feature on.  

Number of Copies: Enter the number for how many copies you want to print. 

Include: There are several items you can include in your print out:  

• Title Page: You can add a title page to whatever you print out. The 
title page includes a title and a description; the same title and 
description for the cookbook you're printing from. Click the EDIT 

TITLE PAGE button to change the title, description or both. 

• This option is most useful when you are printing a cookbook. The 
title page will be printed with the same design as the rest of the 

book.  

• Table of Contents:You can print a table of contents too. If you 
selected page numbering, the table of contents will include the 

correct page number for each recipe.  

• Recipes: Uncheck this box if you want to print something other 
than a recipe-a shopping list, category index, table of contents, 

recipe index, and so forth.  

• Embedded Recipes: When this box is checked, any embedded 
recipes will be printed too.  

• Recipe Index: If you select this option, MasterCook will 
automatically generate an index for your cookbook and print it at 
the end of the cookbook. The index lists the titles of each recipe in 

alphabetical order with the page numbers listed after each recipe.  

• Category Index: You can print a category index -- a list of 
categories and the page numbers where they occur will print at the 

end of your print job. The category index will help you search your 
cookbook (or other grouping of recipes) for all the recipes that 

relate to a certain category. 

• Shopping List: Check this option to print a shopping list at the end 
of the print job.  

Print Range: Select Current Recipes to print the recipe currently on-screen or 

the list of recipes selected, or Entire Cookbook to print the entire cookbook. 

Print on: 
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• One Side: One-sided printing is the normal way a printer prints. If 
you want to bind the pages together to make a book, you might 
consider one of the other options. 

• Long Side: The Long Side option is for a print job in which you 
intend to bind the pages together on the side, similar to most 
books. You can choose to print on both sides of the paper with this 

option. 

• Short Side: The Short Side option is for a print job in which you 
intend to bind the pages together at the top, similar to a notepad. 

You can choose to print on both sides of the paper with this option. 

• Flip Manually: You can print on both sides of the paper, even if 
your printer does not normally have this ability. If this option is 

checked, the printing will pause at the right moment, and a 
message will prompt you to flip the pages and reinsert them. The 
back-sides of the pages will then be printed. Unmark this option to 

print on only one side of the paper. 

Orientation: Select the orientation you prefer. Portrait is the normal mode: 

from top to bottom on the page. Landscape prints from side to side.  

Print to File: You can save the print job to a file instead of sending it to the 

printer. A file will be created and saved with the name and destination you 

specify. This is helpful if you want to send a cookbook ready for printing to a 

friend who doesn't have MasterCook. The friend must have the same kind of 

printer you specified in the Printer field to be able to print the file. This feature 

is also useful if you are using a print service bureau. 

Print button: Click this to start the print job. 

Cancel button: Click this to cancel the print job and close the dialog box. 

Printer Properties: Click this button to view the properties for your printer. 

You can set print parameters like economy mode, or color saturation in this 

dialog box. Refer to your printer manual for more information on what you can 

set. 

Edit Design: This button opens the Edit Print Design window where you can 

edit the design to match you own style and taste. You can select fonts, colors, 

borders, the layout of the recipes on the page, and many more design options. 

Custom: You can specify custom paper dimensions with this option. 

15.3 Printing Only a Recipe Index 
To print only the recipe titles of a cookbook, follow these instructions: 

1. Open a cookbook. 

2. Select Print/Publish Cookbook from the File menu. 

3. In the lower left corner of the Print window, add a checkmark to 
include a Recipe Index.  

4. Remove the checkmark from Recipes.  

5. Press the Print button in the Print window. 
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Hot Tip!  

Print only a category index by following the instructions above but add a 

checkmark to include a Category Index in Step 3. 

15.4 Printing Recipes from a Certain 

Category 
To print only a selection of recipes, for example recipes from a particular 

category, follow these instructions: 

1. Open a cookbook. 

2. Along the lower left side of the screen, look for the drop-down menu 
for Sort Recipes By and select Category.  

3. Select the first recipe title in a category section. 

4. Press and hold the Shift key on your keyboard and select the last 
recipe title in the category section. 

5. Select Print/Publish Selected Recipe(s) from the File menu. 

6. Press the Print button in the Print window. 

15.5 Printing a Cookbook 
When you print a cookbook, be sure your cookbook is sorted by Title in the 

Recipe Browser screen first. 

Next, select Print/Publish Cookbook from the File menu. 

In the lower-left corner of the Print window, you can select items to include 

when printing the cookbook. 

Select Category Index if you want to locate recipes based on category. For 

example, if you want to see all the "Breakfast" recipes, consult the "Breakfast" 

section in the Category Index after printing your cookbook. 

If you wish to see a print preview of your cookbook, select the Edit Design 

button in the Print window. In the Edit Print Design window, use the Print 

Preview button at the bottom of the screen. 

Hot Tip!  

Not only can you customize the fonts of recipes, but you can also customize 

the fonts and sizes of the indexes that print. In the Print window, when you 

select to include a Category Index, press the Edit Design button in the Print 

window to enter the Edit Print Design screen. Press the Palette button to access 

the Publish Palette window. Near the top of the Publish Palette window is a 

drop-down menu for Layout. In that menu, you will find Category Index. You 

select it to edit the font of the Category Index pages. 
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If you wish to create a PDF file of your cookbook, select the Microsoft Print to 

PDF printer in MasterCook's Print window. 

15.5.1 Print Templates 
MasterCook comes with about 20 different print templates. You can use any of 

them as they are and print recipes and an entire cookbook in a matter of 

minutes. You can spend as much time as you wish customizing any of them to 

meet your needs. 

You can either select a print design template in the main Print window in the 

Design drop-down menu, or you can select a print design template from the 

Design drop-down menu at the top of the Publish Palette window in the Edit 

Print Design screen. 

Since MasterCook is a database program, the recipe text is stored in data fields 

in the program. You can rearrange the layout of these data fields in the print 

templates. You can adjust the font color, styles, etc. for each individual data 

field such as the Notes, Directions, Ingredients, etc. You an even add text and 

graphic objects to the template. 

MasterCook's printing works a lot like other database programs such as 

Microsoft Access. It is not a word processor program, so you cannot apply font 

attributes to words. However, you can export your recipes from MasterCook as 

a text file and edit that within Word and print from there if you wish. 

Hot Tip!  

Over the years several MasterCook users have shared their tips while printing 

their recipes and cookbooks. You can find them in the Printing & Publishing 

section at the MasterCook.com Support website. 

15.5.2 Printing Recipes One After Another 
When printing a cookbook, you can select to print recipes one after another or 

have the following recipe start on the next page or column. A setting within the 

Page tab in the Publish Palette window controls it. 

If you choose to Start one after another, you can add blank lines to the end of 

the previous recipe to force a recipe on to the next page. For example, in the 

directions section, if your recipe ends with the directions. Check your results in 

the Print Preview. 

15.6 Advanced Publishing 
The Edit Print Design Window 

The tools in the Edit Design window can help you produce a cookbook as 

uniquely individual as your own kitchen. You can preview how your recipes will 

look when they are printed and also make your own printed designs.  

The Edit Design screen is divided into two parts: the Print Layout in the left 

pane and Page Preview in the right pane. 
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Edit Design Window  

Print Layout: This is the workspace where you can make changes to the 

design. The recipe in the workspace is a template for the entire cookbook and 

may not include every field available. 

  

Page Preview: This displays how the recipes will look when it is printed. It is a 

resizable pane. Place your cursor on the splitter bar between the left and right 

panes. Click and drag to resize pane. 

  

Zoom: Click the down arrow to select a magnification: from 25% to 400%. 

  

Palette: Click the PALETTE button to see a palette with options to customize 

your print layout. 

  

Print Preview: Click the PRINT PREVIEW button to see how your recipes will 

look when they are printed. Since the Page Preview pane only shows a sample 

recipe, it's a good idea to preview a couple recipes before printing. 

  

Print Sample: Click the PRINT SAMPLE button to print a sample page. 
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Print Original Selection Icon: Start the print job by clicking this icon. 

  

Change Recipe: Click the CHANGE RECIPE button to select a different recipe 

for layout. 

15.6.1 Best Practices 
The Edit Print Design screen is a canvas on the left side that holds objects. You 

can modify, drag, and rearrange the objects. The only rule is where you wish to 

drop the object; it must have space for that object first. Therefore, clear away 

an area where you want an object box to go. Then you drag and drop it there. 

For example, if the Title text object field expands the entire width of the page, 

you cannot place anything next to it until you first reduce the width of the Title 

text object field so it does not take up the entire width of the page, and 

another object has room to be placed next to it.  

   

You must be careful with the directions and ingredients though because they 

are grouped objects as explained in Editing Directions Spacing in a Print 

Design.  

   

So you need to be confident you have selected the outermost grouped object 

before you move it. Otherwise, you can easily corrupt things within the group, 

such as creating excess space between the ingredient or direction rows of data.  

   

You cannot apply font style and changes until you select an object on the 

layout canvas.  

15.6.2 Working with Objects 
You must know how to work with design objects before you can make changes 

to your design. 

  

Objects are selectable components. They consist of graphics or text. Graphics 

are pictures. Text objects consist of each of the items in the recipe such as 

title, ingredients, servings, directions, and so forth. Each object is labeled. You 

can't place one object on top of another object. 

  

To change an object you must first select it. When an object is selected, it has 

little black boxes on the sides, corners, and top. These are called "resizing 

handles." Objects can be resized, moved around, grouped with one or more 

other objects, be added to or changed, and more. 

  

To move an object click and drag it where you want it. 
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To resize an object: 

0. Select the object 

1. Click a resizing handle and drag. 

2. The object resizes as you drag. 

15.6.3 The Design Menu 

 

Grid Spacing: To change the spacing of the grid lines click this command and 

select one of the point options. 

• Snap to Grid: To force objects to line up to the grid, select Snap to 
Grid. When this is checked objects will automatically align to the 

grid lines. Remove the checkmark to turn Snap to Grid off.  

• Show Rulers: To see the rulers along the top and side of the 
layout pane select this command. The Rulers can help you gauge 

distance to space objects evenly. 

• Show Page Preview: Select this command to view the preview 
pane. Remove the checkmark and the preview pane will be hidden. 

• Insert Graphic: Select this command to insert a graphic into the 
layout. 

• Insert Text: Select this command to insert text into the layout.  

15.6.4 The Right Click Menu 
Right-click on an object in the layout pane, and this menu will appear. Several 

of the commands from the Design menu appear here too.  
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Right-Click menu  

• Zoom: You can view the layout pane in different magnifications: 
from 25% to 400%.  

• Grid: You can select a point size, the snap to grid command, or the 
show grid command.  

• Show Rulers: Select to hide or unhide the rulers.  

• Name: The name of the section in the layout. For example, title, 
notes and so forth.  

• Hide: Select this to hide a section.  

• Show All: Select this to unhide everything.  

• Group: Select this command to group objects into one. Once you've 
grouped objects two more commands will appear on the right click 

menu.  

• Ungroup: This command will ungroup the objects.  

• Lock Group: This will lock the grouped items into one object.  

15.6.5 Making Changes in the Edit Design 

Screen 
You can make adjustments to your print design, such as font size, color, and 

style, and you can create and save your own original designs through this 

screen. 

15.6.5.1 The Publish Palette 
The Publish Palette is where you can make changes to the layout design, add 

borders, change fonts, colors and more. To access it, press the Palette button 

at the bottom of the Edit Design screen. It appears on top of the layout pane.  

15.6.5.2 The Components 

1. Design: Select from a list of different designs. When you change 
designs, the layout pane will change to match the new design.  

2. Layout: Select the portion of the design you want to change in this 
field, such as the Table of Contents, Alphabetic Index, and Category 

Index. 
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There are four tabs on the Publish Palette window: Object , Text, Page, and 

Hide. Each of these tabs offers different options. 

15.6.5.2.1 Object Tab 
The Object tab allows you to make changes to the objects in your design. 

Inside Margin: The text in an object usually fills the entire object without any 

space between the edge and the text. This may cause borders to touch or even 

overlap the text. To prevent this, use the Inside Margin option to add a gap 

between the text and borders. The larger the number, the larger the space 

between the text and border.  

Background Button: You can change the background color of text objects 

with this button. The color on the button indicates the current background. An 

X on the BACKGROUND button indicates that there is no color attached to the 

selected background.  

Hot Tip!  

When using a background color, it looks better if you increase the inside 

margins of your object, even if you aren't using borders. 

Border Lines: The Border Lines option gives your design visual impact by 

outlining and separating items. Click to add a border, click again to remove it. 

You can choose to have the border surround the item or be shown only on the 

top, bottom, or side. You can combine borders, too. To remove all border lines, 

click the box in the upper-left that looks like a dotted line all the way around. 

Line Color: Select the Line Color that you want for your border. Colorful 

borders can often give your recipe some extra visual appeal. If the color you 

want is not visible, click More. to see additional colors. Of course, you need a 

color printer to print it out. 

Line Style: When you have a border selected, click the Line Style button to 

see the different line styles you can select for your borders. 

Line Size: In the Line Size box, you can choose how thick or thin you want the 

lines of the border to be. The larger the number, the thicker the lines.  

Insert Text Button: The INSERT TEXT button allows you to insert a text 

object into your design. Click the button and type text in the box below.  

Once you have inserted a text object, it becomes part of the layout and 

appears on every recipe. Inserting text objects helps you when you want to 

add a label. For example, you may want to add the text, "From Mike's Kitchen" 

to every recipe.  

To make changes to an existing text object, select the inserted text object, and 

then make changes to the existing text in the text box. 

Insert Graphic Button: The INSERT GRAPHIC button allows you to insert a 

graphical object into your design. Once you have inserted a graphical object, it 

becomes part of the design layout and appears on every recipe. You can use 

this to add decorative borders or clip-art to a design. 
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Group Button: To group objects, select them and click the GROUP button. 

This button will change to Ungroup after you've grouped objects. To remove a 

grouping, select the group and then click the UNGROUP button.  

Hot Tip!  

When adding borders to a group, make sure you also apply a margin to the 

entire group so there is spacing between the border and the objects in the 

group. 

   

15.6.5.2.2 Text Tab 
The Text tab has several options to change the look of the text. Before you can 

use the options in the Text tab, you must first have one or more objects in 

your design selected. 

Font List: Click the down arrow in the Font field to see a list of all the fonts 

you can choose from. 

Size List: Select the font size you want. Font sizes are listed in points. 

Style: Choose P for plain, B for bold, I for italic, or U for underline. You can use 

a combination of bold, italic, and/or underline. 

Color: Click the COLOR button to change the color of the font. If you can't find 

the exact color you want in this palette, click the MORE button and choose 

from even more colors.  
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Justify: Choose this option to line up the text of an object to the left margin, 

right margin, or center it. 

Indent: Choose no indent, a first line indent, or a hanging indent. 

Size: This option allows you to choose the size, measured in spaces, of the 

indent you specified.  

Show Field Label: The Show Field Label command turns labels on and off. 

All objects have labels. An example of a label is Servings. The content of this 

label is the number 6. In this case, you would probably want to include the 

label or the 6 would be isolated on your printout and you wouldn't know what it 

referred to. A check in the box toggles the command on.  

A label will always be displayed in the format of "Label: object text" and print 

using the same font and style as the object text.  

   

15.6.5.2.3 Page Tab 
Click the Page tab to access options that determine how items on your page 

will be arranged for printing. 

Paper List: Click the down arrow in the Paper field to select the type of paper 

you will be using.  

Custom Button: Click this button for more paper size options. See the Custom 

Paper section below for more information on this option. 
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Columns: Select the number of columns you want on each page. The quick 

preview pane will not show multiple recipes so, to see what the columns will 

look like, use the PRINT PREVIEW button on the Edit Design window. 

Orientation: You can choose to print your recipes vertically (portrait) or 

horizontally (landscape). 

Start Options: You can choose to start new recipes on the next column, one 

after another, or on the next page. These options allow you to: (1) conserve 

paper by having the recipes follow each other as closely as possible or (2) 

provide more space between the recipes.  

Folded Booklet: If this box is checked, your recipe information is printed as a 

folded booklet.  

Numbered Pages: To number the recipe pages, check this box. Once you've 

done this, you can select the beginning page number for the printout. Type a 

number in the Beginning With box or use the down arrow to choose a page 

number. 

   

Custom  

You can specify custom paper dimensions with this option. Several options are 

available:  

• Paper Size: You can choose the width and height of the paper you 
plan to print on. The default is 8 1/2 x 11 inch letter size.  



MasterCook 22 

 152 

• Paper Margins: You can select the width of the margins on the 
left, right, top, and bottom of the page.  

• Multi-Section Templates: You can create your own multi-section 

templates. Some of the papers available in the Name Paper field are 
Avery style papers (such as recipe cards, postcards, or labels style 
papers) that contain multiple sections.You can enter the number of 

sections both horizontally and vertically. You can also select the 
template margins on the left, right, top, and bottom.You may select 
up to 30 sections. This comes in handy if, for example, you want to 

print labels for your jars of preserves.  

15.6.5.2.4 Hide Tab 
The Hide tab allows you to hide certain objects in your print design. This is a 

great option when you know there are certain things you don't want printed. 

For example, you may not want to include the nutrition information in your 

printout. 

Hide Element Options: Select the fields to hide in the Hide Element when 

Printing list. A check in the box indicates the item will be hidden in your design. 

An empty check box indicates that the item will be printed.  

Show All Button: Click the SHOW ALL button to make sure all the fields are 

included in a printout. All the check marks will be removed in the Hide 

Elements when Printing list. 

Hide All Button: Click the HIDE ALL button to hide all the items. Check 

marks will appear in all the boxes in the Hide Elements when Printing list. 

NOTE: If you create a design with hidden objects, then decide that you want to 

include one of the hidden items, your design may be significantly altered. For 

example, in the layout you created the Notes object was hidden. Now you want 

to use this design to print out a recipe with notes you want to include.  

Because the item was hidden when the layout was originally created, there is 

no guarantee as to where the notes will end up when you remove the check 

mark. Make sure to use the Print Preview to see where the notes appear. 

Adjust the layout if necessary. 



MasterCook 22 

 153 

   

15.6.6 Printing Nutrition Labels 
You can create custom nutrition labels for your own food items. 

To create custom nutrition labels: 

1. Open the recipe for which you want to print a nutrition label. 

2. Click the Print/Publish icon on the toolbar, or use the Print/Publish 

command on the File menu. 

3. Select the paper that matches your Avery style label paper or click 
the Custom button to create a new multi-section paper. 

 
• Select User Defined Size from Name Paper. 
• Enter your Paper Size and Margins. 

• Check the box next to Create Multi-Section Templates. 
• Enter the number of horizontal and vertical sections that match 
your label paper. 

• Enter the Template Margins. 
• Click Save As to save the paper under a new name. 
• Click OK to dismiss the screen. 

4. Set the number of copies to the number of labels on a page. For 
example if your label page has 10 labels per page, type a ten in the 
Number of Copies field to print one full page of labels. 

5. Click the Edit Design button. 
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6. Click the Palette button. 

7. Click the Hide tab. 

8. Hide everything but the Title and Nutritional Facts. 

9. Click the Page tab. 

10. From Paper, select the name of the custom paper you created or 
the appropriate Avery style. 

11. Select One After Another from the Start field. 

12. Click the Print/Publish icon on the toolbar. 

13. Click the Print button.You may want to test your printout on regular 

paper before using the Avery style paper in case you have to make 
adjustments to your custom  
paper. 

14. When you have the labels just the way you want them, put the label 
paper in your printer and click the Print button. 

15.6.7 Creating Your Own Design 
MasterCook's advanced publishing features let you control almost every aspect 

of the printed document from content and layout, to fonts, colors and borders. 

The final result will be your own unique cookbook.  

To create your own print design tempate: 

1. Open the recipe or other item you want to print and click the 

Print/Publish icon on the toolbar, or use the Print/Publish 
command on the File menu. 

2. Click the EDIT DESIGN button on the Print/Publish window. 

3. Use the Save Design As command on the File menu to save it as a 
new design with a different name. 

4. Move or resize objects in the layout portion of the screen. 

5. Click the PALETTE button to make changes or add things. 

6. Click the PRINT SAMPLE button to print a sample recipe. 

7. Click the Print Original Selection icon to start the print job. 

15.6.8 Editing Category Headings for a 

Cookbook 
When printing a cookbook, you can edit the category headings: 

1. Open a cookbook. 

2. Select Print/Publish Cookbook from the File menu. 

3. In the Print window, add a checkmark to include the Category 
Index in the lower left corner of the Print window. 

4. Press the Edit Design button. 

5. View the Publish Palette window. 
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6. In the Layout drop-down menu near the top of the Publish Palette 
window, select Category Index from the drop-down menu. 

7. In the lower right corner of the Edit Print Design screen, click on the 

Change Recipe button. 

8. In the Change Heading window that appears, select a category 
name (appetizer, bread, etc.) and press the OK button. 

9. On the left side of the Edit Print Design screen, you will see the 
category heading name. Select it and apply font attributes for it by 
using the Publish Palette window. 

  

Note: When you save your changes, they are saved to the design that is listed 

at the top of the Publish Palette window. 

15.6.9 Editing Directions Spacing in a Print 

Design 
Use caution when editing the directions data field. There are several objects 

within the directions, and they interact with each other. If you wish to move 

the direction data field, you must carefully move the entire group otherwise 

you can corrupt the settings beyond repair.  

TIP: Before you make changes to any design, make a copy of the design and 

make changes to this copy so you can retain the original.  

After selecting a design in the Publish Palette window in the Edit Print Design 

screen, use the Save Design As command from the File menu to create a 

copy of the design. Use the Save Design As command as frequently as 

possible so you can save increments of changes and not have to start at the 

very beginning. This will save you much time if you need to go back to a 

previous revision or two.   

You will know when you have the entire group selected because the black 

boxes on the left and right sides and the hashtags show what is selected. 

Below shows the entire group of directions selected.  
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Directions Group Selected  

In the Appetizers Design there are these items within the directions data field:  

• Direction text  

• Blank text box  

• Direction image holder  

In this screenshot below notice the blank text box is selected. It is the object 

between the direction text and the picture.  

 

Direction Spacer Selected  

You can tell it is the item selected because of the black squares on the left and 

right sides as well as the hashtags surrounding the data field.  
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While you have this blank text box object selected, go to the Object tab within 

the Publish Palette window and notice the Inside Margin setting is set for 1. 

This creates space.  

• If wish to remove that space, change the Inside Margin to 0.  

• If you wish to increase that space, change the Inside Margin to 2 or 
higher depending on your preference.  

 

Inside Margin Setting  

While this same blank text box object is selected, go to the Text tab. Notice the 

font size for this object is set for Arial 8 point size. This also controls the 

spacing.  

• If you change the font size to 4 it will reduce the spacing.  

• If you increase it to something higher like 12 or 20, you will see the 

spacing is greatly affected.  
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Font Size  
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Inside Margin set as 1 
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Inside Margin set as 0  
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Inside Margin set as 0 and font size set as 4 

 

After changing the font size to 4, click on a different setting, such as the left 

Justify setting, so it will apply the font size change you made. 

 

  

Additional Information 

If you end up with several revisions and print designs that you wish to remove 

from MasterCook, close MasterCook and follow the two steps below. 

1. Use Windows to browse to the MC Tools folder on your computer. 

The print design files are the *.mcd (MasterCook Layout) files within 
the MC Tools folder. Delete the files here. 

2. Next, startup MasterCook and go to the Cookbooks screen. Select 

Refresh File List from the Tools menu. This will cause MasterCook to 
update itself to remove the items from the lists within the program. 

16. Sharing with Others 
There are several ways to share your recipes, cookbooks, menus, and meal 

plans with other people. 

  

If they have MasterCook, you can use the Export and Mail window to export in 

one of the MasterCook formats. The .mz2 format can be opened by MasterCook 

14 and newer versions. It includes the text and photos of your recipes. The 

person receiving the file can open it to import the recipes into their MasterCook 

program. 
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You can make a backup copy of your cookbook files and share those with 

another MasterCook user, they can use the Backup/Restore/Merge program to 

add them to the program on their computer. 

  

If they don't have MasterCook you can create a text file or even a PDF file and 

share that with them. There are personal professional chefs who share entire 

meal plans with their clients as a PDF file. 

16.1 PDF Files 
You can print an entire cookbook or just one or a few recipes. If want to print 

just one recipe, view that recipe. Then use the Print command to print only 

that recipe. You can also print an entire menu or meal plan to a PDF file. 

  

Windows comes with a free PDF printer installed on your computer. Select this 

as your printer when you want to create a PDF file from MasterCook. Instead of 

something being spooled to your physical printer, a PDF file is generated 

instead. 

  

Otherwise, there are numerous free PDF creator programs on the internet. 

Download one of those programs. They install themselves as a printer on your 

computer. 

  

For many years, several MasterCook users have printed their own cookbooks to 

create PDF files to share with friends, family, and even sell them on their 

website and at Amazon. 

16.2 Text Files 
In the Export and Mail window you can select to create a text file of your 

recipes. Many program can open and read text files. 

16.3 MZ2 Files 
You can export recipes to an .mz2 file to share with another MasterCook user 

who has MasterCook 14 or newer. When they receive it, they just have to open 

the .mz2 file and the recipes will be imported into a selected cookbook in 

MasterCook on their computer. 

  

1. Select Export and Mail from the File menu in MasterCook on the 

computer. This opens the Export and Mail window. 

2. Select the Folder tab in the upper left side of the window. 

3. At the top of the Export tab select a folder on your computer where 
you wish for it to create the .mz2 file. 



MasterCook 22 

 163 

4. Press the MasterList button to open the MasterList window. 

5. Select recipes in the right pane of the MasterList and drag/drop 
them into the box as noted in the Export and Mail window. 

6. In the Export Options select MC 14 Format With Images 
(*.MZ2) . 

7. At the bottom of the Export and Mail window use the Single File 

setting and type in a name you want the program to use when it 
creates the .mz2 file. 

8. The .mz2 file will have the name you typed and be in the folder you 

selected in Step 3 above. 
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17. Syncing with MasterCook.com 
If you have a current subscription to MasterCook.com, you can continue to 

sync your online content with MasterCook 22. Select Sync Manager from the 

File menu in MasterCook 22. Then you can sign into your account at 

MasterCook.com so that MasterCook 22 can sync with it. 

If you have problems syncing, go to the My Account screen in the Sync 

Manager and press the Logout button. Then contact MasterCook Support for 

help. 

Before you sign into the Sync Manager, please make sure you have a backup 

copy of your MasterCook files on the computer. This way if something 

unexpected happens, you can use the Restore From Backup to recover your 

files. 

Important things not to do: 

• Do not sync if you have not recently backed up your MasterCook 

files. 

• Do not sync if you do not see your cookbooks listed on the right 
side of the Sync screen in the Sync Manager. Logout and contact 

MasterCook Support for help. 

• Do not sync if you are having problems. Things will only get worse. 
Logout and contact MasterCook Support for help. 

• Do not sync if you have duplicate online cookbooks. If recipes 
disappear from MasterCook on the computer when you sync, it 
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usually is because you have duplicate online cookbooks, and it can 
only sync with one of them. Logout and contact MasterCook 
Support for help. 

17.1 Best Practices 
To ensure the best results when syncing, always do these two 

things: 

1. When you are done syncing, go to the My Account screen in the 
Sync Manager and sign out of your online account. 

2. Before you sign back in to sync again, Refresh MasterCook on the 
computer. Go to the Cookbooks screen. Select Refresh File List 
from the Tools menu. 

17.2 Closing the MasterCook Sync 

Manager 
In the upper right corner of the Sync Manager, click on the X. This leaves the 

program running but minimizes the program to the Windows System Tray (the 

lower right corner of your computer where your volume, internet, and other 

icons are). 

Right-click on the My MasterCook Sync Manager icon in the Windows System 

Tray and select Exit MasterCook Sync Manager. See the screenshot below. 

This will shut down the MasterCook Sync Manager, so it is no longer running on 

the computer. 

  

 

18. Troubleshooting 
If you have a problem with MasterCook, you can always send an email to 

support@mastercook.com . However, below are some problems and solutions 

that you might find helpful. 

mailto:support@mastercook.com
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18.1 Fractions Won't Display or Enter in a 

Recipe 
Select Preferences from the Edit menu. In the General tab make sure you have 

one of the fraction settings selected along the right of that window. such as the 

Combined Fraction/Decimal setting. You will want to double check the rest of 

those settings in the Preference window while you are there.  

18.2 Program Shuts Down when 

Refreshing 
All versions of MasterCook do this when you have a corrupt cookbook.  

  

Follow the instructions below to try to find the corrupt 

cookbook: 

1. Startup MasterCook.  

2. Go to the Search screen.  

3. Search for the word "apple" or something in all cookbooks.  

4. It usually cannot search through a corrupt cookbook, so this is the 

quickest and easiest method to find the culprit.  

5. If you receive an error during the search, do not close it.  

6. Drag it off to the side a bit to reveal the name of the cookbook it is 

currently searching through. That cookbook is corrupt.  

7. Go ahead and close MasterCook.  

8. Use Windows to remove that cookbook's files from the collection 

folder on the computer.  

9. Then startup MasterCook and refresh again.  

10. Repeat if it has a problem until you have gotten rid of any other 

corrupt cookbooks. 

  

Note: If you have backup files that are not corrupt, you should use them 

instead. You can follow the Backup/Restore/Merge article to restore your files 

from backup. 

18.3 Syncing Problems 
If you have a subscription to MasterCook.com and have problems syncing, you 

should immediately sign out of your online account in the Sync Manager. Go to 

the My Account screen in the Sync Manager program and press the Logout 

button. Remain logged out until you have found and fixed the problem. 
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If you want help, send an email to support@mastercook.com and let us know 

you have signed out of your online account and explain the symptoms you are 

having. 

  

If you have duplicate online cookbooks, those will never be able to sync with 

MasterCook on the computer. Go to your online cookbooks web page and look 

at your list of cookbooks online to see if you have duplicates with your recipes 

split between them. 

  

To fix duplicate online cookbooks: 

1. Confirm you have logged out of your online account in the Sync 

Manager . 

2. Go to your online cookbooks web page and use the Download link 
next to one of your online cookbooks to download it as a file to the 

computer. Be patient. Depending on the number of recipes and size 
of photos in that cookbook, it can take a while to download. 

3. Keep a copy of the downloaded file as a backup. 

4. Open the file you downloaded and MasterCook will prompt you to 
save it to the program on the computer. 

5. Give it a new name and save it to MasterCook on the computer. 

6. Repeat with your other duplicate online cookbooks. 

7. Go to the Cookbooks screen and select New Cookbook from the 

File menu to create a brand new cookbook in MasterCook on the 
computer. 

8. Copy the recipes from each cookbook you downloaded and added 

to MasterCook and paste those recipes into your new cookbook to 
combine all of the recipes into a brand new cookbook in MasterCook 
on the computer. 

9. Backup your files at this point. 

10. Go to the Cookbooks screen in MasterCook on the computer. 

11. Select Refresh File List from the Tools menu to reset the syncing 

files on the computer. 

12. Sign back into your account in the Sync Manager and go to the 
Sync screen. 

13. Confirm you see your new cookbook with the combined recipes in 
the Sync screen and the Status and Action columns in the Sync 
screen show to Add to Online Account . If it doesn't, stop and 

contact MasterCook Support for further assistance. 

14. Otherwise, sync your new cookbook. 

  

mailto:support@mastercook.com
https://www.mastercook.com/app/Cookbook
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Note: Sometimes it takes multiple attempts to sync all of your recipes within a 

cookbook. It will skip over a recipe that is taking too long, for example. So, if 

you get an error message and it tells you to try again, press the Sync Now 

button to try again. It will sync the recipes that remain. 

  

The other most common cause of syncing problems is when you open cookbook 

files on the computer, especially backup copies. The program is actively using 

and syncing with the cookbooks that are inside the program. If you open a 

backup copy, you will cause confusion and problems for the program. If you 

have done this, go to the My Account screen in the Sync Manager and press 

the Logout button. Go to the Cookbooks screen in MasterCook on the 

computer and select Refresh File List from the Tools menu. This causes 

MasterCook to forget about files you opened outside of the program. 

  

Hot Tip!  

You should never sync if you do not see your cookbook listed on the right side 

of the Sync screen. You should never sync if the Status and Action columns in 

the Sync screen do not display expected or appropriate messages. For 

example, if it says it is going to remove something, and you are not expecting 

that, then you should not sync. Logout of your account in the My Account 

screen and contact MasterCook Support for help. 

  

There are more syncing topics at the MasterCook Support website, and it has a 

search feature. 

19. Appendix 

19.1 Capabilities and Limitations 
Program 

   

 Maximum collections in 

program 
 No Limit 

 Maximum number of 

cookbooks in program 
 No Limit 

 Maximum number of 

categories per cookbook 
 No Limit 

 Maximum number of 

recipes per cookbook*  
 12,000 
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 Maximum ingredients per 

recipe 
 No Limit 

 Maximum number of 

servings per recipe 
 9,999 

  

* Although there is a limit of 12,000 recipes in a cookbook, your cookbook file 

sizes are affected. There is a 2 GB file size limit on the computer. The .mc2 file 

contains the text of a cookbook. Its companion .mcx file contains all of the 

photos used in a cookbook. If you inserted really large photos and the 

.mcx file exceeds 2 GB, you will lose your photos in the cookbook. They 

won't be recoverable. You can avoid this if you resize and compress your 

photos using the tool that was first added in MasterCook 22. 

  

Data Fields 

  

 FIELD  CHARACTERS 

 Title  255 

 Description  255  

 Amount  10 

 Unit  25 

 Ingredient  255 

 Preparation 

Method 
 255 

 Directions  10,000 

 Notes  6,000 

 Category 

Name 
 30 

 Cuisine Name  30 

 Rating Name  30 

 Author  255 

 Copyright  255 

 Source  255 
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 Alt Source  255 

 Suggested 

Wine 
 132 

 Serving Ideas  6,000 

 Custom Times 

(Name) 
 31 

 Prep Time  5 

 Total Time  5 

 Custom Time  5 

 

19.2 Keyboard Shortcuts 
HOTKEY:  FUNCTION: 

CTRL + A  Select All 

CTRL + B  Cookbook Browser 

CTRL + C  Copy 

CTRL + D  New Window 

CTRL + E  Ingredient List 

CTRL + F  Find or Replace 

CTRL + G  Import Assistant 

CTRL + H  Search Screen 

CTRL + I  Insert Row 

CTRL + J  Nutritional Analysis 

CTRL + K  Spell Check 

CTRL + L  MasterList 

CTRL + M  Export & Mail 

CTRL + N  New Document 

CTRL + O  Open 
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CTRL + P  Print Selected or Open Document 

CTRL + Q  Quit 

CTRL + R  Meal Manager 

CTRL + S  Save 

CTRL + T  Tips 

CTRL + U  Favorites 

CTRL + V  Paste 

CTRL + W  Close Window 

CTRL + X  Cut 

CTRL + Y  Redo 

CTRL + Z  Undo 

CTRL + DEL  Clear 

CTRL + SHIFT + Right Arrow  Increase Font Size 

CTRL + SHIFT + Left Arrow  Decrease Font Size 

Left Arrow  Left One Unit 

Right Arrow  Right One Unit 

Up Arrow  Up One Unit or Line 

TAB  Next Field or Button 

Down Arrow  Down One Unit or Line 

ALT + A  Add To 

ALT + B  Recipe Browser Screen 

ALT + C  Contents Screen 

ALT + E  Edit Menu 

ALT + F  File Menu 

ALT + G  Edit Recipe 

ALT + H  Help Menu 
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ALT + I  Ingredients Menu 

ALT + K  Scale 

ALT + L  Look Up/Link To 

ALT + N  Wine List 

ALT + P  Print Design 

ALT + R  Open Recipe 

ALT + S  Substitutions 

ALT + T  Tools Menu 

ALT + U  Customize Book 

ALT + W  Website 

ALT + X  Edit Ratings 

ALT + Y  Yields and Equivalents 

ALT + Z  Analyze Cost 

ALT + F4  Quit 

F1  Help menu 

ESC  Cancel 

DEL  Delete 

ENTER  OK 

HOME  To the Beginning of the Line 

END  To the End of the Data 

F12  Save As 

 

19.3 License Agreement 
All use of this program and all program warranties and warranty disclaimers 

are governed by the End User License Agreement, which is viewed and 

accepted during program installation. To see the End User License Agreement 

after installation, open the License.txt file in the product's program folder. Any 

use, reproduction or redistribution of the program not in accordance with the 

terms of the End User License Agreement is expressly prohibited. 
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MasterCook is a registered trademark of Valusoft Finance, LLC. Windows is a 

registered trademark of Microsoft Corp. Any other trademarks are the property 

of their respective owners. (R) designates trademarks registered in the USA 

which may be registered in certain other countries.  
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